Aller au contenu

Change
Photo

Ecran HS?


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
esfane

esfane

    En attente de Visa

  • Membre
  • 7 messages
Bonjour à tous,

Voila je vous présente le caprice que vient de me faire mon asus :(

http://hpics.li/d474dc7

Depuis 2 jours, régulièrement, mon pc se figeait sans raison, m'obligeant à le reboot sauvagement. Malgré mes recherches, mes tentatives de restauration, rien n'y fait.
J'ai donc décidé de formater, et une fois le formatage terminé je me suis retrouvé avec mon écran dans cet état....Ca me le fait tout le temps, dès le démarrage du pc avec l'ecran "ASUS" ....

A votre avis, de quoi s'agit-il? La dalle? La carte graphique? Sachant que en branchant un ecran externe (VGA ou HDMI, ça ne le fait pas sur l'ecran externe, mais seulement sur l'ecran du pc portable...

Merci d'avance pour vos impressions la-dessus
  • 0

#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Ton écran a soit pris un coup ou alors une nappe s'est débranchée.

Modifié par toto63, 30 septembre 2011 - 21:05.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
esfane

esfane

    En attente de Visa

  • Membre
  • 7 messages
Le coup je ne pense pas, j'en prends soin de la bête (vu le prix qu'elle coûte^^), mais la nappe c'est pas idiot. C'est compliqué à rebrancher ou pas?


Merci en tout cas pour ta réponse rapide
  • 0

#4
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Disons que pour atteindre l'écran et la nappe, il faut démonter complètement le pc :
la partie inférieure pour accéder au connecteur sur la carte mère + écran.
Je suppose que la garantie est out :(
Sinon, GO SAV.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#5
esfane

esfane

    En attente de Visa

  • Membre
  • 7 messages
en effet la garanti est out depuis le mois de juillet....:(

Là j'ai démonté l'ecran et il y a une nappe derrière qui est bien branchée. Apres bah je ne sais pas quoi regarder d'autre...

j'ai relevé la marque de la dalle, si j'étais sûr que ça vienne de là j'en commanderai une autre, mais bon faudrait être sûr quoi ... :s


Merci pour les info en tout cas ;)
  • 0

#6
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Branche le PC à un écran externe, si le problème est même, sa veut surement dire que le problème est la carte graphique.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#7
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il a déjà testé et en externe aucun pb.
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#8
babatman

babatman

    Touriste

  • Membre
  • 297 messages
As-tu démonter complètement l'arrière de ton portable pour voir si rien n'a fondu?
Peut-être un des cables de masse à l'arrière de l'écran dé-soudé... En tout cas, c'est surprenant, on dirait les symptômes d'une CG HS, mais si ta sortie externe fonctionne c'est space...
As-tu testé avec ton écran externe un GPU burn?
Teste toutes les pins de ta nappe si possible au multimètre...
Bon courage, ça m'a l'air chaud ton histoire!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)