Aller au contenu

Change
Photo

qosmio x770 3d x10


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
ffguedin

ffguedin

    En attente de Visa

  • Membre
  • 72 messages
Bonjour,
apres un reinstalle complete clean je n'ai plus le subwoofer qui fonctionne . Quelqu'un a t il une idée svp?
Merci d avance

MOdif : Le soucis est resolut avec les drivers Realtek ( j avais les nvidia)

Par contre quand je lance un mp3 avec wmp mon

Modifié par ffguedin, 29 septembre 2011 - 22:48.

  • 0

#2
raoulator

raoulator

    En attente de Visa

  • Membre
  • 79 messages
Il faut peut etre activé le 2.1 dans le gestionnaire de son
  • 0
P4G : G73JH-TY009V
Core i7 840qm(ES) ; 2 x 4 go DDR3 @1600 mhz
HD 7970m 2 go @ 850/1200
Intel postville 80go ssd + 640 go 7200 tr samsung

#3
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Utilise les drivers fourni par toshiba.
Car les driver son intégré à seven ne gère pas les subs.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#4
ffguedin

ffguedin

    En attente de Visa

  • Membre
  • 72 messages
Resolut

voir tout en haut du topic

merci a vous quand meme
  • 0

#5
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
t as essayé ca ? http://www.laptop-ga...001x-windows-7/

Sinon aurais tu une review sur ce portable qui m'intéresse grandement (après avoir été déçu d'asus ...)

Modifié par legerli, 07 octobre 2011 - 08:17.

  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#6
ffguedin

ffguedin

    En attente de Visa

  • Membre
  • 72 messages
Ola j'essaie te faire une petite review ce week end!
  • 0

#7
M... T...

M... T...

    Touriste

  • Membre
  • 221 messages
Ah oui une review ca serait bien

Modifié par M... T..., 14 novembre 2011 - 16:25.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)