Aller au contenu

Change
Photo

Mettre à jour les drivers Catalyst ????


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Bonjour tout le monde !!

Je viens, je pars, je reviens sur ce forum parce que décidément les drivers et moi ça fait 4 !!! Je passe du monde des consoles à celui du PC et je dois bien avouer que parfois la transition est difficile ... les màj ne se font pas aussi simplement c'est le moins que l'on puisse dire !!!

Alors voilà mon problème, je possède un Clevo P150H équipé d'une carte graphique ATI 6970M que je souhaite mettre à jour !!
En allant sur le site AMD je comprends qu'il faut:
1) identifier le type de carte graphique que je possède,
2) télécharger le driver approprié
3) désinstaller l'ancien driver
4) installer le driver téléchargé à l'étape 2.

Je suis tous les petits didacticiels vidéo présent sur le site AMD décrivant les 4 étapes que je vous ai listé, mais je n'arrive pas à mettre à jour mon driver !
Tout d'abord je ne comprends pas pourquoi il est nécessaire de désinstaller tous les logiciels AMD, et pourquoi pas seulement le pilote catalyst, parce que je me retape à chaque fois le téléchargement de CCC ...

Enfin bref je ne m'en sorts pas !! Possesseur de cartes ATI aidez moi à désinstaller le vieux driver (le mien est en version 11.5), et de passer à un driver plus récent !!

Merci pour votre aide !!
  • 0

#2
Bowgo

Bowgo

    En transit

  • Membre
  • 190 messages
  • Localisation65
J'ai eu énormément de mal également à installer ces fichus drivers -.-!
(étant cependant sur m17xr3 avec HD6990M)

Personnellement j'ai téléchargé les drivers proposés par dell, et j'ai ensuite tout simplement téléchargé les versions plus récentes depuis touslesdrivers proposants une version d'affichage plus récente!
Cependant en installant les nouveaux, ça n'avait pas marché (je me suis retrouvé avec une résolution et des couleurs pourries), préssé, j'ai fillé bosser l'après midi!

Je rentre chez moi, drivers impeccables nouvelle version d'affichage...
On ne m'avait même pas demandé un restart systeme, alors je pensais que je devais tout réinstaller à nouveau, et revenir aux versions précédentes!
Mais en fait non ^^ !


Essaye peut être de télécharger ceux depuis dell en tant que m17xr3 avec une HD6970M, j'en sais rien s'il y a des risques, mais je ne pense pas, c'est à confirmer!


Bonne soirée/journée
  • 0

Alienware M17xr3 I7 2720QM / HD6990M


#3
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Ta configuration s'il-te-plaît? :)

Modifié par Sebzilla, 29 septembre 2011 - 09:18.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Bowgo merci pour ton conseil mais je ne préfère pas técharger un driver dell pour un clevo !!
Sebzilla merci pour ton aide !! Je dispose d'un Clevo P150HM ac Core i7 2720QM une AMD Radeon 6970M, 4Go RAM, et Win 7 32bits !!
En passant je vous fait juste une petite remarque ! Si j demande de l'aide sur ce forum c'est que j'ai déjà essayé bcp de chose et notamment en passant par le site officiel AMD ! Par exemple j'ai plusieurs fois désinstalle tous les drivers catalyst pour installer les derniers, mais rien y fait je n'arrive jamais à installer les drivers 11.8 ou 11.9 car au moment de l'installation j'ai toujours un message d'erreur qui m'indique que ma carte ctaphique n'est pas reconnue et que l'installatiob du dtiver est impossible pourtant je télécharge les bon drivers pour portable et non dekstop et pour 7 32bits !!

Aidez moi !!! Merci infiniement j'ai besoin de vous !!
  • 0

#5
Yoav1987

Yoav1987

    En transit

  • Membre
  • 123 messages
A essayer : as-tu reçu un disque de drivers avec ton portable ? Si oui, installe d'abord les drivers de la carte graphique reçue par défaut et ensuite met à jour les drivers normalement vers la dernière version.

Les derniers drivers : http://fr.driverscol...indows 7 64-bit ou la toute dernière version (bêta : http://support.amd.com/us/Pages/AMDCatalyst1110Previewdriver.aspx).

Modifié par Yoav1987, 29 septembre 2011 - 10:26.

  • 0

8i7o.png


#6
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Yoav 1987 merci pour ton conseil mais il s'avère que j'ai déjà installé tous les drivers Clevo fournis ac mon ordinateur ! D'ailleurs mon système identifie clairement que je suis équipé d'une 6970M, même le dispositif d'installation automatique des drivers AMD me détecte ma CG et me propose direct la version de driver approprié: en fait ce que fait AMD c qu'ils détectent ma cknfigue m'annonce que j'ai une 6970M et win7 32bits, ils.me propose le tout dernier diver, ils m'invitent à l'installer puis au moment de l'installation m'indiquent que le driver ne peut pas être installé compte tenu du matériel détecté !!!
  • 0

#7
Yoav1987

Yoav1987

    En transit

  • Membre
  • 123 messages
Je n'ai pas encore trouvé de solution mais je continue à fouiner dans les forums anglophones. Pour l'instant essaye ceci : http://www2.ati.com/...rdownloader.exe Dis-moi si au cas où ça règle le problème.

Modifié par Yoav1987, 29 septembre 2011 - 10:57.

  • 0

8i7o.png


#8
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Bon ok, no panic. Tu vas sur le site touslesdrivers.com tu fais détecter ton matériel et tu dl les pilotes 11.8 qui te sont proposés. Ça devrait le faire. On est plusieurs sur le fofo à avoir le souci.

Bon courage ;)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#9
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Merci pour tous vos conseils et pour toutes vos recherches à chaque fois que je me rends sur ce forum je trouve des aides précieuses !!
En ce momnent je suis au burreau donc je test vos propositions dès ce soir !!

Sebzilla, si j'installe un nouveau driver faut il que je désinstalle l'ancien ? Et si oui comment faire pour désinstaller UNIQUEMENT le pilote catalyst et pas tout le centre de commande Catalyst Control Center ??

Merci encore pour votre aide ce forum est une bénédiction pour tous le noobs com moi ^^
  • 0

#10
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Un conseil, désinstalle toute la suite Catalyst. Il vaut mieux partir sur une installation propre et saine.
Voici le lien pour lancer la détection matérielle: http://www.touslesdr...x.php?v_page=29

Ensuite l'ordre:
- Désinstaller la suite CCC
- Rebooter avec F8 et passer en mode sans échec
- Nettoyer les résidus de pilotes avec Driver Sweeper (Link pour le dl et l'installer: http://phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-3-2-0/)
- Booter normalement et installer les nouveaux pilotes

Have fun dude ^^
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#11
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Merci MILLE fois pour votre aide très très précieuse !!!!!!!!!!!!

J'ai suivi à la lettre tes conseil Sebzilla et j'ai enfin, enfin pu mettre à jour mes pilotes sans le moindre souci !!

Décidément ce forum est beaucoup trop cool, je suis vraiment super content vous m'avez drôlement bien aidé.

En revanche à chaque nouvelle màj des pilotes sera-t-il nécessaire de refaire la même démarche: rebooté en mode sans échec, virer les drivers existant, puis rebooter normalement pour enfin installer les derniers drivers ??

Merci encore !!

Modifié par Noxyx, 29 septembre 2011 - 17:36.

  • 0

#12
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
De rien, avec plaisir :) Et une petite pensée pour Sokren qui m'a bien aidé pour me sortir de ce bourbier moi aussi xD

Quant à refaire la manipulation à chaque fois, oui il vaut mieux. C'est plus prudent pour que tu puisses profiter pleinement de tes nouveaux pilotes ;)

Enjoy!

Modifié par Sebzilla, 29 septembre 2011 - 19:23.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#13
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
je suis passé en 11.9 j'ai fais ta ta technique seb, mais du coup j'ai plus ccc dans le menu contextuel, et apres recherche j'ai plus de ccc du tout!

j'ai test en jeux ca tourne, bien, mais je comprend pas trop, ca s'installe auto normalement....:gne:

dans le gestionnaire de periph j'ai une date de pilote du debut septembre et dans gpu z j'ai bien les 11.9

m'enfin je suis bon pour reinstalle
  • 0

#14
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Sur M17x R3, je crois que le plus gros problème vient de cette cochonnerie d'IGP qui impose de prime abord l'installation d'un pilote Dell/AMD pour l'IGP (??? - et oui, ça parait incroyable - ???) afin d'avoir la techno Switchable Graphics. Je trouve dommage que dans le BIOS on ne puisse désactiver l'IGP, comme sur mon "simple" TimelineX (2° GEN).
Enfin bref, ce n'est pas imputable à 100 % à AMD pour cette fois ...
  • 0
Image IPB

#15
inFy

inFy

    En transit

  • Membre
  • 144 messages
Qu'est donc IGP ?

@Sebzilla,

Je vais recevoir vendredi prochain mon Alienware M17X R3, me recommande tu de faire la même manoeuvre pour les pilotes ou dois-je d'abord effectuer une tape particulière ?

Merci bien ;)
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#16
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
bon j'ai tout refait et j'ai tout retrouvé comme avant, menu contextuel etc...

fini les reboot :rolleyes:
  • 0

#17
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Réponse tardive désolé mais oui Infy, si tu veux mettre à jour tes pilotes tu n'as aucune étape supplémentaire à faire. Ceci dit, le R3 possède un igp ( une carte graphique intégrée au CPU dans le cas présent) donc assure toi de bien être sous ta 6990 quand tu feras la mise à jour.

Modifié par Sebzilla, 21 octobre 2011 - 20:27.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#18
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Le link direct sur touslesdrivers.com des 11.10 pour ceux qui auraient la flemme de chercher ^^

http://www.touslesdr...e=3&v_code=4096

Modifié par Sebzilla, 02 novembre 2011 - 13:31.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#19
10053

10053

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationParis

Le link direct sur touslesdrivers.com des 11.10 pour ceux qui auraient la flemme de chercher ^^

http://www.touslesdr...e=3&v_code=4096

Est-ce que ces drivers évitent le message d'erreur désagréable de la carte graphique non reconnue lorsque l'on tente une mise à jour avec les drivers télécharger directement du site AMD (en particulier avec les clevo) ?
  • 0

#20
CreepyInpu

CreepyInpu

    En transit

  • Membre
  • 111 messages

Le link direct sur touslesdrivers.com des 11.10 pour ceux qui auraient la flemme de chercher ^^

http://www.touslesdr...e=3&v_code=4096

Est-ce que ces drivers évitent le message d'erreur désagréable de la carte graphique non reconnue lorsque l'on tente une mise à jour avec les drivers télécharger directement du site AMD (en particulier avec les clevo) ?

Pour avoir installé les 11.10 hier (téléchargé depuis le site d'AMD), je n'ai pas eu de message comme quoi la carte graphique n'est pas reconnu.
  • 0
Clevo P170HM - Intel® i7-2720QM - ATI AMD Radeon 6990 M 2Go GDDR5 - DDR3 8Go 1600Mhz - XT MOMENTUS 500Go - commandé chez pcw.fr

Side stuff: Corsair 1500 vengeance 5.1 / Cooler Targus Lap Chill Mat 17" (review à venir!)

#21
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
10053, oui, c'est justement pour pallier à ce problème que je les ai linkés (et ça concerne même l'ensemble de ce sujet) :)

Edit: Je n'avais pas vu que tu avais un Clevo. Cette solution fonctionne pour AW, après pour Clevo, je ne sais pas. Ca sera peut-être une occasion de nous donner un retour d'info si tu tentes la méthode ;)

Modifié par Sebzilla, 03 novembre 2011 - 16:04.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#22
Guest_foresto_*

Guest_foresto_*
  • Visiteurs
Bonjour (oui oui ne flinguez pas je vais mettre mes infos a jour sur mon profil). mais quand je vois une ame en detresse c est plus fort que moi je me precipite pour la sauver.

pour ceux qui ont le message "carte graphique / pilote non reconnus" apres l'install des drivers AMD.
Vous ouvrez l'utilitaire d'installation / desinstallation AMD.
Vous allez dans desinstaller.
Vous choisissez "personalisée"
Vous ne desinstallez que le pilote.
vous ne rebootez pas.
Vous recommencez la manip, mais cette fois : installer --> personalisée --> driver
Vous rebootez.

Chez moi ca marche a tous les coups.

Idem quand CCC *part sur zone anatomique suspendue* apres une installation, meme manip mais remplacez pilote AMD par CCC.

En esperant avoir aidé un peu.
  • 0

#23
10053

10053

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationParis

Un conseil, désinstalle toute la suite Catalyst. Il vaut mieux partir sur une installation propre et saine.
Voici le lien pour lancer la détection matérielle: http://www.touslesdr...x.php?v_page=29

Ensuite l'ordre:
- Désinstaller la suite CCC
- Rebooter avec F8 et passer en mode sans échec
- Nettoyer les résidus de pilotes avec Driver Sweeper (Link pour le dl et l'installer: http://phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-3-2-0/)
- Booter normalement et installer les nouveaux pilotes

Have fun dude ^^

Je viens de tester cette méthode pour mettre à jour les drivers d'une 6970 sur un clévo p170HM et le problème de carte non reconnue n'apparait pas et l'installation est "flawless" comme on dit. Merci bien, mon BF3 te remercie.

Modifié par 10053, 14 novembre 2011 - 11:46.

  • 0

#24
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Merci pour ton retour :)
@ ton BF3: De rien, c'était avec plaisir! :P
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#25
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Salut je me tate a passer en 11.11C pour tirer des avantages des drivers optimisés pour skyrim
Mais ceux ci sont pas referencés comme mobility, je risque un truc??

Image IPB
  • 0

#26
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Je les ai mis (les 11.11c) hier soir et tout tourne rond ;)
  • 0
Image IPB

#27
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
salut Hokus, on ne connait pas ta configuration, ça va être difficile de te répondre.
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#28
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
super nouvelle nico

sinon ma config c'est gx660 hd5870m, i5480m, merci
  • 0

#29
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
Apparemment, ça n'est pas prévu pour Mobility (à part peut-être modifier un fichier .inf comme sur les Nvidia) de plus, ces nouveaux pilotes seraient seulement censés corriger les soucis de support XFire sur les séries 5000.
(La version B l'étant pour le Xfire des 6000).

Modifié par Sebzilla, 04 décembre 2011 - 19:49.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#30
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Ah oui exact donc faut se tourner seulement sur les 11.11A alors!

Amd annonce que toutes ces améliorations concernent uniquement les cartes graphiques basées sur un GPU des séries Radeon HD 5000 et Radeon HD 6000. Les GPU plus anciens ainsi que les Mobility sont cela dit bien sûr supportés comme d'habitude. Sachez enfin que le support des prochains GPU Radeon HD 7500 et 7600 a refait son apparition dans ces drivers beta...

merci seb
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)