Aller au contenu

Change
Photo

conseil Drivers GPU, subwoofer et amélioration


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
Prism

Prism

    En transit

  • Membre
  • 167 messages
bonjour

je viens d’acquérir un P150Hm 15.6" - FullHD - 6970m - 8go - i7 2720QM.

Bon apparemment le cd avait les derniers pilotes mais connaissez vous un forum ou site me permettant d'avoir les derniers pilotes graphiques ?
J'ai le subwoofer, il a pas l'air de fonctionner, thx pro installé lancé, rien nada, il y a une fonction pour l'activer ?

parce que quand je vais dans le gestionnaire HD realtek et que j'active les bass, rien ne se passe...

Parce que j'avoue que sa m’intéresse tout de même, histoire de voir ce que sa donne, et le son avec des écouteurs intra est pas tip top je trouve, vous en pensez quoi ?

Merci d'avance et bonne journée

PS : Est-ce vraiment utile de OC la 6970m, ou sa sert a rien, parce que j'ai jamais OC, si c'est faisable, cela va t-il vraiment changer niveau performance, ou pas de différence distinct ?[hr /]

parisianooo : un peu d'espace dans tout ça :vert:

Modifié par parisianooo, 25 septembre 2011 - 20:27.

  • 0

#2
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
FN + 5 pour le Subwoofer
  • 0

#3
Prism

Prism

    En transit

  • Membre
  • 167 messages
sa change rien FN + 5 du clavier et celui du pavé numérique, je ressens aucune différence.
PS : a ajouté avec la partie de mon message juste avant qui concerne la 6970m, sera telle capable de faire tourner des jeux en high voir ultra (battlefield 3 pour l'exemple de config gamer qu'il faut), c'est aussi pour cela que je demande si sa vaut le coup de OC et si sa apporte, histoire de mettre un coup de fouet. Merci d'avance
  • 0

#4
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Le FN+5 concerne le p170hm
La 6970m devrait être capable de faire tourner BF3 en high
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#5
Fpetit

Fpetit

    En attente de Visa

  • Membre
  • 8 messages
Salut, j'ai fait l'acquisition d'un P150HM avec une config très très proche. Pour le Subwoofer, une fois installé, il faut activer le logiciel : Menu Démarrer -> THX Pro Studio -> Activer. Après ca marche ;)

Pour les pilotes graphiques, direction le site AMD/ATI. Le reste des pilotes sur le CD sont, apparemment, les derniers sorties.

Pour la CG toujours, en ce qui me concerne, je ne l'ai pas O/C, elle fait tourner sans problèmes les jeux actuels. O/C tu feras gagner quelques FPS.
  • 0
P4G Clevo P150HM : I7-2630QM 2Ghz-2.9Ghz - ATI 6970 - 8 Go Crucial DDR3 1333Mhz - Momentus XT 500Go - Ecran HD+ MAT - Windows 7 Ultimate x64.

#6
Diabolo44460

Diabolo44460

    Touriste

  • Membre
  • 211 messages
  • LocalisationAvessac
La 6970 te le fera tourner a fond en full HD tkt , a part l'AA mais vu que tu sera en Full HD , l'AA t'en a pas besoin donc voila , c'est un monstre de puissance comme la 485 , 580 GTX ou la 6990 M.
  • 0
Clevo P150HM Full HD I7 2720 > ATI 6970M > 8GoDDR3 > 500 Go > Win 7

#7
Prism

Prism

    En transit

  • Membre
  • 167 messages
je vous remercie de vos réponses :
- pour le sub, bon bah j'ai beau activé je ressens aucune difference, il doit pas être très puissant =/
- pour les pilotes gpu sur le site amd, ce qui me trouble en fait, c'est pas du tout comme le site pour composants fixe, ou on peut télécharger le pilote seul, la on est obligé de prendre a chaque fois le pack complet à 86mo =/

Bon c'est pas grave, je vous remercie de votre aide ^^, sinon ce p4g rien a redire, sa marche très bien
  • 0

#8
Fpetit

Fpetit

    En attente de Visa

  • Membre
  • 8 messages
Bizarre, moi une fois le sub activer, on entend clairement la différence :vert:
  • 0
P4G Clevo P150HM : I7-2630QM 2Ghz-2.9Ghz - ATI 6970 - 8 Go Crucial DDR3 1333Mhz - Momentus XT 500Go - Ecran HD+ MAT - Windows 7 Ultimate x64.

#9
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Je croyais que le raccourcis était valable pour le P150HM
  • 0

#10
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 277 messages
  • LocalisationMarseille
D'après la doc clevo le raccourci n'est valable que sur le p170hm, par contre il est possible dans l'application THX de choisir entre stéréo et surround .
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#11
thD

thD

    Newbie

  • Membre
  • 425 messages
  • LocalisationPau, dans le béarn
Niveau o/c j'ai mis 820/1020 à 1,1v et sur bf3 je fais tourner en high avec AA en 8x 90° ventilation normal ou 80° ventilo à 100%
fps : de 25 à 60, ca dépend des endroits mais au sinon moyenne entre 30 et 50 fps

Modifié par thD, 02 octobre 2011 - 14:11.

  • 0
Clevo W251HUQ -> LDLC Aurore BB1-B9-2-H3

#12
Prism

Prism

    En transit

  • Membre
  • 167 messages
Est-ce que l'OC(gpu) va vraiment changer quelques choses niveau ingame ? si oui j'ai jamais OC donc je sais pas comment on fait, si tu peux me conseiller, sa serait sympa.

Et j'ai oublié aussi de dire, est-ce que le fait d'avoir réinstallé Windows a la reception de la machine, est-ce que le CPU est toujours modifié (le fait qu'il passe de 2.2 a 3.3Ghz) ?

Pour le sub, je vois pas, si quelqu'un peut me dire comment il a configuré le THX, parce que je vois pas la, ou si il y a un pilote autre que celui du CD, j'en ai mis un que j'ai eu sur le net, avec d'autre option au niveau THX et gestionnaire du son, avec des réglages pour le caisson, mais sans résultat, comme si c'était pas activé ou comme si il était pas puissant.

Merci d'avance.

Modifié par Prism, 02 octobre 2011 - 19:51.

  • 0

#13
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
L'OC de 6970 peut faire gagner pas mal en perf et si tu l'allie avec un petit downvolt, tu perd aussi en température tout en gagnant en perf....

Concretement, tu passes de environ P2950 à P3350 a 3D mark11 tout en perdant 5-10 degrès sans trop forcer. En forcant un peu tu dois pouvoir monter vers P3700+ a 3Dmark11
Si tu veux te lancer la dedans, tu peux prendre:

-Le Catalyst control center (directement dans les drivers ATI) pour un oc tres light

-Sapphire trixx qui te permettra de bien OC, mais impossible de toucher aux voltages

-ATI Tray Tool, qui est le plus complet des logiciel d'OC (en gros tu peux quasi tout faire) mais bcp, dont moi, ont des problème pour monter les frequences.)

-ou derniere possibiliter flasher le bios, mais faut être sur de son coup et s'y connaitre un minimun pour ca :D. Mais si tu ne cherche pas à OC au max ATI tray tool devrait etre suffisant, mais il ne faut pas avoir peur de crasher :D



Pour le proc, le boost, c'est un truc hardware, donc ca ne change rien d'avoir réinstallé windows

Modifié par Bobdole, 02 octobre 2011 - 20:04.

  • 0

#14
Prism

Prism

    En transit

  • Membre
  • 167 messages
Non je pense pas l'OC au max, j'ai jamais OC, mais si je peux la booster et perdre en temp, sa sera déjà pas mal. Mais je connais pas les réglages à utiliser, je présume que dans mon cas il me faudrait ATT ? Connais tu un bon tuto pour novice comme moi ? Merci de tes réponses et bonne soirée.
  • 0

#15
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
ben pour ATT, c'est pas bien compliqué.

Une fois installer tu va dans hardware/overclocking settings et de la tu bouge les sliders...
La seule chose qui peu induire en erreur c'est pour le choix des voltage ou il faut que tu rentre toi même les valeur (tu as juste a cliquer sur les "..." puis l'icone en forme de dossier)

Apres perso moi je suis en 740/900@1.001V

Je te conseil de te mettre en 720/900@1.001V puis de lancer le "3D renderer" en cliquant sur l'icone et ensuite de cliquer sur GPU (et apres le mem quand il t aura detecter la freq max du gpu), la ATT va te detecter la frequence la plus élevé que ta cg va supporté sans poser de pb a 1.001V (je prend 1.001 et pas 1.000V simplement parceque sinon ATT bug chez moi avec 1.000V, libre a toi de tester tes reglages)

L'OC c'est pas spécialement dangereux tant que tu ne monte pas ton voltage :D
Mais bon si il t'arrive un pb, tu en sera le seul responsable, c'est a tes risques périls, certaine CG supportent moins bien que d'autre.
  • 0

#16
Prism

Prism

    En transit

  • Membre
  • 167 messages
je te remercie de tes conseils, je testerais ça, j'ai cru comprendre sur un autre site, qu'il faut désinstaller CCC, déjà parce qu'il sera inutile avec ATT, et parce que les deux installés causent des conflits, c'est vrai ?

je dis ça parce que avant de voir ce tuto, j'ai CCC (qui démarre pas avec windows, les services eux doivent être actifs je pense) et j'ai installé ATT, qui à la fin de l'installe, j'ai décider de le lancer pour voir et la bim bluescreen (pas eu le temps de voir précisément ce que c'était), du coup j'ai désinstallé ATT en attendant, et c'est la que j'ai vu que certains services de CCC devait être désactivé pour ATT, je demande ici pour faire vérifier si c'est vrai.

Merci d'avance

Modifié par Prism, 02 octobre 2011 - 22:44.

  • 0

#17
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
J'ai vu ca aussi quelque part sur ce forum...

Pour ma part, j'ai virer CCC, non pas parce que ca me faisait planter, mais juste parce qu'il ne marchait pas avec ATT.
Mais bon si tu veux être tranquil vire CCC, de toute facon ATT fait tout ce que le CCC fait, mais en mieux.

Apres il ne faut pas oublier que ATT, c'est un logiciel "amateur", ce n'est pas développé par ATI, Nvidia (logique :D), MSI ou autre, donc il peut y avoir des conflits ou des problèmes lié au matériel, car le mec qui developpe ATT n'a pas accès à toutes les CG.

Enfin ATT marche tout de même très bien, mais en fonction de la config ca peut poser quelque problèmes...
Sachant que tu as à peu de choses pres la même config que moi, il se peut que tu rencontres les mêmes pb que moi (crash dès que tu monte la freq de la memoire, alors qu'avec CCC ca marche très bien, par exemple)

Vu que ATT est à l'heure actuelle le logiciel le plus simple et le plus sure pour gérer le voltage, il faut faire avec :D
  • 0

#18
Prism

Prism

    En transit

  • Membre
  • 167 messages
Bon je te remercie de ton aide, une autre question (je me pose trop de question je sais), ce que tu m'as conseillé comme valeur concerne aussi la température ou c'est à part ? Je commencerai ce soir, je ferais déjà des tests 3dmark 2011 sans OC, et puis après je regarderai et commencerai à voir pour l'OC, je te tiens au courant, encore merci !
  • 0

#19
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Bon vu que ces derniers jours j'ai posté plusieurs truc sur le sujet, je vais pas m'embeter a réexpliquer :D je t'invite a aller voir ce sujet : http://portables4gam...ic.php?id=16437 pour tout ce qui est test de température (surtout ma derniere reponse)

Sinon en ce qui concerne les valeur que je t'ai données, c'est de valeurs indicative avec un sécurité assez large, qui si tu veux prendre le moins de risque possible, devrait rester tes valeurs de base. Pour developper un peu sur le sujet:

150/100@0.750V, valeurs connues sur le forum comme le mode dodo ==> environ 40-43°c en idle

680/900@1.1V, valeurs de base de la 6970

680/900@0.95V, valeurs que je met de base pour que si le pc se mette en mode 3D sous firefox ou autre ca ne chauffe pas trop, pour rien :D. Et eventuellement pendant les grosse chaleur, sans cooler ca devrait bien tourner et n'être pas trop chaud surtout

750/900@1.001V, valeurs que j'utilise en jeu ==> p3350 sur 3d mark2011 et du 82°c en charge

800/902@1.051V, valeurs max que j'arrive a atteindre avec ma cg, en restant dans des température que je juge convenable ==> 92-94°c en charge


Je te conseil si tu veux overclocker en diminuant la température de rester sur un voltage max de 1.001V, voir 1.051V si ca ne te dérange pas les 95°c en charge

Sachant que ca n'est peut etre pas claire, mais en jouant sur le voltage tu joues sur la température bcp plus que en jouant sur les fréquence (plus tu monte le voltage, plus la température montera).

Donc j'espere que ca repond à t a question sur la temp.



Au final apres m'être egaré un peu dans mes explications, je te conseil de commence l'OC par diminuer ton voltage vers la valeur que tu veux par palier de 0.01V pour être sur que ca tienne, et d'arriver par exemple à 680/900@1.001V puis d'utiliser le 3D renderer comme je t'ai expliquer dans un post précédent, pour avoir les frequences max a ce voltage et arriver par exemple a du 750/900@1.001V.

Modifié par Bobdole, 03 octobre 2011 - 16:19.

  • 0

#20
Prism

Prism

    En transit

  • Membre
  • 167 messages
je pense ne pas le mettre a fond (mais je testerai), <90° je trouve ça un peu élevée, des grosses températures sa craint un peu pour le gpu (95°).
Quand tu fais tes tests 3Dmark c'est en quelle résolution ? (pour savoir, la version basic a que du 720p donc je pourrais pas faire du 1080p) en note global j'obtiens P3202 et en GPU 2912, sa reste proche de 3350 je trouve, si peu de points d’écart sa change tant que ça ?

Modifié par Prism, 03 octobre 2011 - 18:13.

  • 0

#21
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
c'est bien en 720p.

Par contre pour les resultat, j'ai dit 3350 mais c plutot 3480 ; + 280pts ca reste un gain pas enorme, un peu moins de 10%... mais bon 10% c mieux qu'une 6990 a 100 euro de plus :D

Mais bon plus que de l'overclocking, perso je prone l'optimisation ==> baisse de temp et gain en perf

Je viens de faire un 3d mark2011 et avec mon cooler au mini et sans fn+1 je suis monté a max 75°c sous 3D mark

Modifié par Bobdole, 03 octobre 2011 - 17:31.

  • 0

#22
Prism

Prism

    En transit

  • Membre
  • 167 messages
j'ai désinstallé CCC, installé ATT, toujours ce problème de bluescreen au démarrage de ATT quand le lance en admin, si lancé sans admin sa me met que "can not connect to low level driver installation, please reinstall..." j'ai vu qu'il y a un exe de low level driver installation, il y a un onglet "installed" avec yes no, bon j'ai installé, et un autre avec started yes no, mais quand je clique sur start, il se passe rien.

Sinon tant pis pour l'OC, c'est dommage, mais bon pour quelques FPS c'est pas grave, la 6970M je pense sera capable de faire tourner les jeux qui vont arriver au max ou presque.
  • 0

#23
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
J'ai eu le même souci Prism, je termine de manger, de faire la vaisselle (:lol:) et je t'explique comment faire ;)

EDIT : ce sera plus facile de donner le lien où j'ai trouvé la solution : http://forum.gigabyt...hp?topic=2903.0

Tu vas dans la partie [7] FAQ "Dans certains cas, ATT fonctionne mal sous Vista ou se7en".
Si tu rencontres un souci, n'hésite pas à le dire :)

Modifié par tiraflo, 03 octobre 2011 - 18:19.

  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#24
Prism

Prism

    En transit

  • Membre
  • 167 messages
je suis tombé sur ce lien il y a 2 minutes :vert: mais sa marche pas :eyes2: décidément quand sa veut pas sa veut pas :happy: c'est la dech, vu que sa démarre avec la session, sa bluescreen direct, le mode sans échec plante lors du chargement des pilotes, sa charge les pilotes et sa se bloque. Je crois que je suis bon a réinstaller tout non ? je vais laisser tomber l'OC....

EDIT : j'ai relancé normalement, le bluescreen ne s'est pas fait, je suis sur le bureau, ( peut etre un BS du a ATT qui crash des fois, vu que c'est pas non plus stable ) mais bon, ou soit c'est normal ou soit non (et vu que j'ai bien flippé xD) j'en profite pour tout démonter, je crois que je vais avoir trop de soucis qu'autre chose, donc je résume, vous me confirmé :

- dans le tuto juste en haut, je supprime le truc de la partie 7 du planificateur
- je fais uninstall dans l'application low level driver installation
- je desinstalle ATT

et c'est tout ? sa sera comme avant mise a part CCC que je peux éventuellement retélécharger
Je sais pas si j'ai raison de laisser tomber, mais peut être que je devrais arrêter avant que sa plante tout et que je sois obligé de tout réinstallé ( et vu tout ce que j'ai a faire et a transférer, c'est du temps perdu), tout façon ATT me met le même message d'erreur, je le lance pas en admin, c'est obligé que sa bluescreen... pis vu comme j'enchaine les problèmes, j'ose pas imaginer par la suite... :eyes2:

J'ai pas pu faire de test (mise a part deus ex human revo, ultra filtre et tutti quanti, entre 35-60 FPS) mais j’espère que cette 6970M me permettra de jouer dans une bonne condition graphique pendant quelques temps

Modifié par Prism, 03 octobre 2011 - 19:34.

  • 0

#25
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
J'ai eu un pb du même genre que j'ai corrigé comme ca :

Essaye d'aller ds Tools and option>general options
Va ds l'onglet "general" tu coches load with windows et en dessous tu choisis "start up menu folder" au lieux de "registry"

Apres l'OC c'est loin d'être indispensable, mais bon...

Pour info la beta battlefield 3 n'est pas jouable tout a fond en 1080p avec une 6970m non oc, avec un bon OC c'est très limite du genre des chutes a 15-20 fps dans les endroit les plus stressant pour la cg (c'est là que les 3ou4fps que te fais gagner l'OC servent vraiment...)

Perso je joue en 720p tout a fond, et ds le pire des cas je tombe a 35-40fps

Modifié par Bobdole, 03 octobre 2011 - 20:39.

  • 0

#26
Prism

Prism

    En transit

  • Membre
  • 167 messages
ATT se lance pas, je peux même pas accéder au options, je le lance en admin bluescreen, je le lance normal le message d'erreur, je peux pas le paramétrer du tout.
Battlefield 3 fait l’exception niveau config, toutes les configs des jeux ne seront pas comme ça (du moins pas de suite).
  • 0

#27
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
ah autant pour moi j'avais cru comprendre que t arrivais à le lancer mnt ^^

Ben niveau config, quand tu vois ce que demande crysis 2 (avec les texture et directX 11) ou encore metro2033, la 6970 est deja limite :D

Mais bon l'OC c'est pas al solution ^^ faut plutot completement changer de CG ^^
  • 0

#28
Prism

Prism

    En transit

  • Membre
  • 167 messages
crysis, battlefield 3, metro 2033, l'impression que c'est jeux me donne c'est qu'ils ont étaient limite developper pour casser les burnes de tout le monde et fonctionné sur un minorité de pc :vert: et pour peu qu'ils soient mal optimisés, on est mal barré xD battlefield 3 je sais que je le ferais pas tourner au max (comme beaucoup de monde), mais tu as beaucoup de jeux qui sortiront cette année qui demanderont pas une config comme celle pour battlefield 3 (et heureusement).

C'est sur pour l'OC c'est dommage, mais bon j'ai tenté les trucs du tuto, rien n'y fait sa veut pas du tout, je sais pas peut être un message divin qui tente de me faire comprendre "non toi tu OC pas ta gpu" :eyes2:

Modifié par Prism, 03 octobre 2011 - 21:43.

  • 0

#29
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
ouai c'est sur des fois faut pas forcer les choses :D
  • 0

#30
Prism

Prism

    En transit

  • Membre
  • 167 messages
C'est sur neutral je continue de chercher au cas ou (si quelqu'un a une idée) sinon j'aurai qu'a faire des concessions pour certains jeux, heureusement qu'il y a pas que des jeux comme battlefield 3 qui sortent cette année. J’espère que la 6970M ne sera pas obsolète trop tôt...hmm (pour le hight-ultra)

EDIT : j'ai retentais avec l'UAC de désactivé, désactiver un service amd, je lance et bluescreen, bon j'ai pas lancé en admin, sa sert a rien que je me casse le *cavité non exploitable en temps normal* avec ATT.

EDIT 2 : vu que ATT marche pas (la veine fallait que sa tombe sur moi....) , vous me conseillez quoi pour OC ? il existe pas un moyen pour OC, et un autre pour le voltage, afin d'avoir la même chose que ATT. Merci d'avance

Modifié par Prism, 10 octobre 2011 - 21:43.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)