Aller au contenu

Change

M17x + Ecran externe = scintillement


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Bonjour à tous,

Voilà, après mon post de présentation je passe déjà pour un premier problème relativement gênant.

Possesseur d'un M17x R2, et ayant besoin dans le cadre perso et pro d'utiliser des écrans externes, les différentes sorties disponibles sont intéressantes.

Mais, les problèmes arrivent; des problèmes de "scintillement" avec des bandes noires qui apparaissent, l'image qui saute, dès que je surfe sur le web, que je lance un film, ou un jeu.

Au niveau des différentes configurations j'ai essayé 3 écrans différents (Hanns 28", Prolite 27", Acer 17") en VGA et HDMI, avec différents cables (blindés/non blindés), mais rien n'y fait.

J'ai fouillé un peu sur la toile, et j'ai trouvé des personnes expliquant que le chargeur pouvait être mis en cause (une histoire de 3pins/2pins).

Voulant être sur de ce que dit sur les différents forums, je fais appel à vous avant de lancer une quelconque intervention de Dell.

Merci d'avance pour vos réponses

Modifié par PrisK_, 23 septembre 2011 - 16:26.

  • 0

#2
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
Bizarre ça. Tu as bien mît les dernier drivers?
Quand tu utilises l'écran du pc portable 0 soucis dans les mêmes activités?

Si c'est 2 choses s'avère d'être vrai, je pencherai plutôt sur une sortie de la CG deffectueuse.
  • 0

#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Je tiens à préciser que c'est mon ancien pc , et que je n ai jamais eu de problème de ce genre. Est ce du au transport ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#4
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
J'ai bien mis les derniers drivers disponibles :)

Quand je suis uniquement sur l'écran du laptop, effectivement, aucun souci à déplorer.

Une sortie déffectueuse, sur la sortie HDMI et VGA ? C'est possible effectivement, mais ça me parait gros, vu que BlackSad avait aucun souci ;)
  • 0

#5
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Salut!

Est-ce que tes GPU sont overclockés?

Moi depuis qu'ils sont overclockés je ne peux plus utiliser mon m17x en double écran, cela scintille, saute et est très désagréable.
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#6
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Ils ont du l'être, mais là ils sont à leur fréquence d'origine il me semble

edit : Peut être qu'elles le sont en fait

Image IPB

Modifié par PrisK_, 23 septembre 2011 - 20:07.

  • 0

#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
GPu oc oui, directement dans le BIOS des CG.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Mais ça n'est pas ça, aucun souci relevé par BlackSad même avec l'oc :)
  • 0

#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Oui, car j utilisais un écran et vidéo projecteur en vga.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Vérifies le rafraîchissement de l'écran : aux us et en Europe c'est pas la même valeur.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#11
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Ben alors c'est ça!

Remets des GPUS aux fréquences d'origine (700/1000) et tu n'auras plus de scintillements ^^
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#12
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Bah non, BlackSad l'utilisatait avec les gpu o/c sans aucun souci :)

edit pour les fréquences de rafraichissement, je suis @60hz sur les 2 écrans

Modifié par PrisK_, 23 septembre 2011 - 20:44.

  • 0

#13
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Je crois que Eurny666 a confondu deux choses : la fréquence de rafraîchissement est différente des fréquences du gpu. Le rafraîchissement correspond au nombre de fois que l'image est remise à jour : par exemple un rafraîchissement 50 Hz signifia que l'écran va afficher au maximum de 50 images/secondes mais si tu envoi un signal à 60 Hz, il y a risque de scintillement.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#14
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Non toto63 je n'ai rien confondu.

Sur mon m17x R2, j'utilise le double écran et avant d'avoir OC mes 5870, il n'y avait aucun problème en double écran et après avoir OC, j'avais ces scintillements, sauts d'images lorsque l'on est en double écran.

Donc pour moi il suffit de remettre les 5870 aux fréquences d'origine et ce sera bon!
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#15
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Eurny, BlackSad utilisait les sorties avec les GPU's O/C sans aucun souci de scintillement ;)
  • 0

#16
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Oui mais moi je l'ai donc tu peux l'avoir aussi!

Essaye au moins sans les 5870 oc et dis nous ce que ça donne!
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#17
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Je referais le bios de la cg quand j'aurais le temps et je vous tiens au courant :)

Si jamais vous avez d'autres pistes, je suis preneur
  • 0

#18
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Je viens de tester juste la modification temporaire (sans reflasher), en hdmi, aucun souci, reste à voir en vga si ça passe :)
  • 0

#19
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Donc eurny666 avais raison a 1er vue :)
  • 0

#20
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Oui j'ai le même problème et je peux plus utiliser les deux écrans =/ Faut faire avec si les deux écrans ne sont pas hyper importants!
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#21
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
euh, les fréquences en mode bureautique sont normalement basses.
Seules les fréquences en mode 3d ont du être modifiées.

Est ce qu'en bureautique, tu as le même problème de scintillement ?
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#22
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Oui c'est justement en bureautique que c'est le plus lourd!

J'avais d'ailleurs posté la vidéo du problème dans la section "overclocker les 5870"

Voilà une vidéo du problème, ce sera peut-être plus clair!


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#23
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Je n'ai même pas testé en jeu, mais donc en bureautique le problème se produit :)

Mais là avec les fréquences d'origine, en jeu ou sur le bureua, je n'ai aucun souci :)
  • 0

#24
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Je n'ai pourtant pas toucher aux fréquence bureautique.

Donc bizard que ce problème apparaît pas chez moi ou au boulot . Car je le brancher sur un tableau multimédia pour les conférence ( le tableau dirigé via un stylo et au doigts ).
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#25
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

Je n'ai même pas testé en jeu, mais donc en bureautique le problème se produit :)

Mais là avec les fréquences d'origine, en jeu ou sur le bureua, je n'ai aucun souci :)

Pour le jeu, utilise sapphire Trixx dans ce cas pour OC les cartes au besoin...
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#26
Guest_PrisK__*

Guest_PrisK__*
  • Visiteurs
Je vais déjà reflasher en "dur" vu que pour le moment, c'est une modif logicielle :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)