Aller au contenu

Change
Photo

Traits colorés sur écran


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Alabe

Alabe

    En attente de Visa

  • Membre
  • 19 messages
Bonjour,

présent depuis qq mois sur le forum, je vais changer de portable très bientot (peut être MSI 780)

Je possède un vieux portable ACER 9502, 17", avec une carte graphique ATI RADEON X700

Depuis qq semaines, j'ai des traits verticaux colorés qui apparaisssent sur l'écran, au début ils clignotent, et puis restent fixes.
J'en ai maintenant un quinzaine, positionnés sur presque toutes les parties de l'écran.

J'ai 2 questions :

- connaissez vous ce pb, quelles en est l"origine, est ce réparable ?
- puis je overclocker cette cg, et avec quels outils ? et comment m'assurer que je n'abime rien ?


Merci de votre aide,

Alabe
  • 0

#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Je pense que overclocker n'est pas la meilleur des solutions, les traits verts ne viennent pas obligatoirement de l'écran, il peuvent aussi venir de la carte graphique.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Guest_Plomeg_*

Guest_Plomeg_*
  • Visiteurs
Arf j'ai connu ce genre de soucis avec des fixes sur 2 cartes graphiques différentes.

Est-ce qu'ils sont toujours là ou seulement après un petit temps de chauffe? Tu devrais en tout cas utiliser un petit utilitaire pour voir la température des sondes comme speedfan. Je ne connais pas les températures "normales" pour une cg portable :/

Perso j'ai eu 2 cas :
1°) dans les jeux j'avais des artéfacts graphiques et de plus en plus avec le temps -> dépoussiérage du ventilo de la carte graphique complètement obstrué et tout est revenu à la normale
2°) pc juste monté avec un GTX 480 *_* le 2ème jour le pc crashe et veut plus redémarrer, après un certain nombre de tentatives, j'arrive à le rallumer : artéfacts dès le boot et carte mal détectée + (bonus) artéfacts funs sur le bureau -> sav directe (même si chasser les pixels à la souris m'amusait bien)

Si ça vient d'une surchauffe c'est réparable ou plutôt nettoyable, mais il vaut mieux être sûr de soi. Tu peux sans doute changer la pate thermique aussi, mais c'est plus dur à démonter.

Modifié par Plomeg, 22 septembre 2011 - 22:26.

  • 0

#4
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Met déjà un autre écran pour voir si ça vient pas de lui et si l'ecran marche bien c'est tres certainement ta CG qui est malade
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#5
Yoav1987

Yoav1987

    En transit

  • Membre
  • 123 messages
J'ai eu ce problème il y a quelques année sur une ATI 9800 Pro... c'était le ventillo du GPU qui avait décidé d'aller voir ailleurs puis ma carte a fini par griller :arf:

Modifié par Yoav1987, 24 septembre 2011 - 14:47.

  • 0

8i7o.png


#6
Alabe

Alabe

    En attente de Visa

  • Membre
  • 19 messages
Merci à tous pour vos conseils, je vais regarder tout cela.
J'ai testé avec un autre écran : pas de traits.....


Alabe
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)