Aller au contenu

Change
Photo

Comment bien mettre à jour ses drivers de 5870 ? [G73Jh]


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Bonjour, voilà mon souci, j'aimerais jouer à DiRT 3 avec mon P4G mais j'ai ce problème de soleil rouge et de texte rouge en plein écran... Je sais que la solution est de mettre mes drivers graphiques à jour, cependant j'ai peur de faire une boulette ou quelque chose de mal... J'aimerais donc savoir si quelqu'un pourrait me détailler PRÉCISÉMENT la procédure afin de ne pas tout péter et bloquer mon catalyst, et donc devoir tout restaurer depuis mon image système ( de 77 Go et qui met 13h à se reinstaller ... )
Et aussi quels sont d'après vous les meilleurs drivers à ce jour ?
Merci à tous de l'intérêt que vous porterez à mon topic :) !

PS : Désolé si il y à des fautes, envoyé depuis mon smartphone Samsung Galaxy S SCL !
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#2
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Tu peux mettre les 11.6 ou 11.8 les deux sont bien

1 tu telecharge ton pilote
2 tu desintalle ton ancien pilote avec catalyst
3 tu passe un coup de driversweeper
4 un ptit coup de ccleaner
5 tu reinstalle ton nouveau pilote avec catalyst


;)

Modifié par enzo33, 19 septembre 2011 - 17:51.

  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#3
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
En mode sans échec c'est encore mieux.
  • 0

#4
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Tout a fait en mode sans echec pour driversweeper et ccleaner
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#5
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Vous êtes vraiment surs de votre coup parce que j'ai déjà fait ça une fois et ça me disait quelque chose comme ça : "Echec de l'installation du package blablabla..."
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#6
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
J'avais un G73JH j'ai toujours fais comme ça et jamais aucun problème


Si tu suis a la lettre tu n'auras pas de soucis

Par contre a la désinstallation et réinstallation tu fais pas en rapide mais en personnalise et tout cocher

Modifié par enzo33, 19 septembre 2011 - 18:28.

  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#7
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
D'accord et le "un petit coup de ccleaner" c'est a dire seulement le registre et les fichiers ? Et le catalyst donné sur le site d'AMD est sans risque pour ma 5870 d'Asus ?

Ah en personnalisé ? D'accord parce que j'ai toujours fait en rapide ^^'

Modifié par xNour, 19 septembre 2011 - 18:30.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#8
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
ccleaner oui registre et fichier en mode sans echec

Site amd pas de soucis

reinstalle aussi personalisé

mais n'oublie pas drivers sweeper en mode sans echec et a faire avant ccleaner c'est un logiciel gratuit
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#9
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Ok merci et par contre j'ai un petit souci *où sont les... trop tard...*, a chaque redemarrage (obligatoire après chaque désinstallation) Windows s'amuse a réinstaller un pilote universel "Carte Graphique VGA", comment faire pour qu'il ne fasse rien ?
Et dans CCleaner, je n'ai pas a désinstaller ATI Catalyst Install Manager ? Je désinstalle seulement a partir de catalyst et je nettoie ensuite avec Driver Sweeper et Ccleaner ?
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#10
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
carte vga c'est pas grave

et oui tu fais tout la desinstalle avec catalyst et ensuite oui driver sweeper et ccleaner mais en mode sans echec
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#11
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Je viens de refaire exactement ce que tu m'a dis mais il y a toujours cette erreur, mais j'ai découvert que c'est erreur est en fait Microsoft Visual C++ 2010 Redistribuable version 10.0.30319 qui veut s'installer mais qui ne peut pas s'installer. Je suis donc allé voir dans les mises a jour installées de mon PC et j'ai vu qu'un Visual C++ 2010 plus récent est installé (10.0.40219). Je ne dois donc pas prendre en compte cette erreur hein ? De plus tout le reste marche très bien et ENCORE plus étonnant, j'ai perdu 10° sur ma 5870 :D !
Voila le journal d'installation : Télécharger Report.xml.2011_09_19_20.17.30.xml sur Miroriii
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#12
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
cool tu vois ;)


pour C++ tu desinstalle la mauvaise version
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#13
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Bah en fait y à pas de mauvaise version installée xD Celle que fourni AMD est obsolète donc si je comprend bien je ne dois pas prendre en compte le message d'erreur et tout va bien ? XD
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#14
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
:D
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#15
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
C'est une question xD Même si je pense que la réponse est oui :) ?
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#16
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
tout a fait jeune homme ;)
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#17
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Muchas Gracias :D ! Je viens de perdre encore 5° sur ma CG Oo' (j'en suis a l'allumage, elle est a 45°, en catalyst d'origine je suis a 60/62° en surf Oo', c'est génial !
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#18
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
:win:
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#19
kusanagibzh

kusanagibzh

    Touriste

  • Membre
  • 233 messages
Bonjour, voici mon problème :

j'ai aussi un g73jh, jusque là j'étais en catalyst 11.2 et ça marchait mais la beta de bf3 me demande la version 11.7 mini, je n'ai jamais réussi à les mettre à jour, ils sont incompatibles, j'ai flashé le Vbios mais rien à faire, je ne comprends pas, le PC a toujours fonctionné très bien mais là je ne peux rien faire j'ai une résolution minable et je ne peux plus jouer, je vais devoir faire une restauration de mon image système.

Est-ce que quelqu'un a une solution ou connait une version de drivers compatible, asus modifie les cartes et ne propose pas de drivers à jour, c'est n'importe quoi, je pense que la prochaine fois je changerai de crémerie pour les P4G.

Si quelqu'un peut me sauver et m'éviter de revendre ma machine je lui en serai éternellement reconnaissant lol

édit : je précise que j'ai déjà supprimé les drivers et passé un coup de drivers sweeper et ccleaner en mode sans échec mais rien n'y fait, les 11.9 ne passent pas, j'ai vu que certains ont eu le PB et que ça s'est terminé au SAV ce qui me dérangerait vraiment... j'ai toujours été satisfait par Asus mais la ça craint... Les pilotes ne sont pas reconnu comme compatible je ne capte pas

Modifié par kusanagibzh, 01 octobre 2011 - 15:22.

  • 0

Dekstop : I7 920@4 ghz + Noctua NHU12P SE2 / 3x2 go CAS 8 / R7970 GHZ Ed / 850W antec / hyundai 24" 1920*1200 / SSD 128 go octane (ocz) + velociraptor 600 go + 1 To + du stock... ;) / boitier thermaltake armor +
P4G : Clevo P170EM I7 3720qm / 2*4 go DDR3 / 128 go SSD Msata M4 Crucial / 2*750 go Momentus XT / 7970M / 17,3" Full HD
Périphériques : Z5500 logitech 5.1 / clavier sidewinder X4 / souris : logitech G9X + G500 + MX air / volant G25 / manette 360 sans fil
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)