Aller au contenu

Change
Photo

Enigmatique situation


  • Veuillez vous connecter pour répondre
127 réponses à ce sujet

#61
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
@efalistos: c'est moi qui lui ai reporté le problème. Mais je lui ai aussi dit que ce n est pas un problème de dissipation thermique. La raison doit être différente.
Pour moi ce sera un dernier essai avec un flashage de vbios M17X et un undervolt à 1v. Si ça marche pas, retour à l'envoyeur!
@fletcher: tiens nous au courant!
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#62
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Bon, montage de la carte et verdict :

Installation des drivers 11.8 => OK
Reconnu comme une 6970M un peu partout ( HWINFO32, Windows, GPUZ etc ... ) mais dans les drivers c'est l'interface Firepro, pas de problème donc.

3D MARK 06 : Passe sans soucis.
Black Ops, Crysis 2, etc ... tout est ok, pas de reboot.

Température ..... la sa coince !!

107 ° en burn ! 60 en idle ! J'ai vraiment l'impression que les ventilos peinent a ventiler alors que la carte est chaude, personne n'aurai un bios de 6970M Dell ?

EDIT : Test des driver firepro, flash avec un bios de 6970M. Rien, le ventilo se déclenche pas ( enfin si, il est lancer, mais tourne au ralenti, accélère un peu a très haute température mais c'est dérisoire ... ). Je sèche.

Modifié par Fletcher, 23 septembre 2011 - 21:51.

  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#63
fenetour

fenetour

    Newbie

  • Membre
  • 395 messages
  • Localisationoise
107* :bigeyes: ta carte va pas durer longtemps :gne:
As tu réalisé un rétention mode ? Si oui, est il bien fait, car la!
Pour les ventilos tu peux essayer de les régler manuellement avec hwinfo64, voir si cela résoud ton problème. ;)
A+

Modifié par fenetour, 23 septembre 2011 - 23:00.

  • 0
ALIENWARE M18x r2, 3820qm, crossfire 7970m, 16go hyperx 1600mhz, ssd crucial m4 512go, hdd seagate 750go, full hd, combo bluray, wifi killer
ALIENWARE M18x, 2760qm, crossfire 6990m, 16go hyperx 1600mhz, ssd kingston hyperx 240go, hdd seagate 750go, full hd, combo bluray, wifi killer
ALIENWARE Aurora r2, i7 860 oc 4.3ghz, gtx 680 evga, 8go, ssd samsung 830 256go, hdd caviar green 3to, graveur bluray

#64
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
:+1: pour Hwinfo64.
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#65
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
YOUPI!

J'ai reussi à jouer à crysis en full pendant 1h (temp max memIO:83,5 GPU:80). Pour ce faire j'ai undervolter la carte à 1.03v baisser la fréquence des shaders à 850 MHz et surtout je joue sans le capot inférieur de la bécane:D
J' ai un cooler Zalman NC2000 en dessous. Je pense pouvoir encore descendre en température en utilisant le retention mod et en undervoltant encore un chouîa.
Si je veux éviter les shutdowns, il me faut atteindre la température la plus basse possible, c'est simple.
Y a t-il ici des spécialistes du refroidissement? Quelqu'un a une suggestion?
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#66
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Je vais essayer tout sa aujourd'hui et je vous tiens au courant. Mais je peux rien faire ! Sous sapphire trixx j'ai beau baisser les fréquences, essayer de modifier les paramètres ventilos etc... Rien ne fonctionne. Je vais Flasher la carte avec le vbios que Flo ma filer.

Jai lu que le rétention mod était pas compatible R3 ( sur le topic du fofo ). Je me demande si c'est bien monter mais pourtant, j'ai tout nettoyer nikel chrome et les pads sont je pense, bien positionner.

Fait étrange, elle ne plante absolument pas et tourne nikel en bench et en jeu.

Modifié par Fletcher, 24 septembre 2011 - 07:59.

  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#67
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
je comprends pas pourquoi vous ne faites pas le rétention mod directement vu le gain que cela apporte...

pour le repast c est un basique pour faite baisser la température globale.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#68
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Si j'ai pas loupé un épisode, le rétention mod sur un R3 c'est juste changement de pate thermique, or c'est fait. J'essaye des baissé le voltage de base mais il a pas l'air décidé.
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#69
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
pour baisser le voltage, faut le faire via l'édition du bios.

Modifié par Laban, 24 septembre 2011 - 10:00.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#70
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
J'ai tester, a 1.04 sa fonctionne mais fini par planter, flo, ta undervolté a combien ?

EDIT : Bon .... je crois que j'ai une carte de *oups, j'ai marché dedans !*, même a 1.1v ( origine ), elle ne passe plus un 3d mark06 sans que j'ai un flash blanc + bsod. Elle fini toujours par planté de la même façon en jeux ... je sais pas si c'est la température ou non, toujours est il qu'elle ne fonctionne pas.

Je vais demandé un remboursement.

Modifié par Fletcher, 24 septembre 2011 - 12:27.

  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#71
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Ma carte est undervoltée à 1.03v, je suis à 38 degrés en idle et en full à 80 (83.5 memIO après 1h de crysis ). Je pense que je peux la descendre à 1.02v. J'utlise le vbios d'origine avec les derniers drivers M6600. Je joue aussi sans capot inférieur avec un Zalman NC 2000. Plus de problème de chauffe!
Il est évident que cette carte est pas facilement domptable, mais je l'ai fait! Si j'ai un conseil à te donner Fletcher, suis ce thread (120 pages en anglais quand même):
http://forum.noteboo...-solutions.html
Utilise de la bonne pâte thermique et n'oublie pas de mettre des pads thermiques en dessous de la carte (je sais c'est débile mais ça fonctionne!)
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#72
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Merci des conseils flo mais je pense que ma carte est defectueuse.

J'ai un m17x r3, je monte la carte, 107 degrès en full, avec un m15x tu fesait 86 ....

Elle ne passe pas 3dmark, ni un jeu pendant plus de 10mn, j'ai un flash blanc et ( ou ) bsod plus reboot systèmatiquement, même a 1.1v.
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#73
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
surtout que le M17XR3 est prévu pour la 6970M sans problème
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#74
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
+1 . Je vais me faire rembourser et prendre un truc officiel chez dell. Qui connais les tarifs des bonne cartes ?

Modifié par Fletcher, 24 septembre 2011 - 14:28.

  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#75
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Il me semble que c'est vers les 5OO€ la dell HD 6970M. Mais je peux me tromper
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#76
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Ok. Je vais tester une dernière fois de caler des pads thermique un peu partout, refaire tout nikel et on vera bien.

Des conseils pour les appliqués ?

Flo tu pourrai m'envoyer le Vbios original de ta carte ?

Modifié par Fletcher, 24 septembre 2011 - 15:23.

  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#77
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
OK, fletcher je te l'ai envoyé. Bon courage et patience!
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#78
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Sa change rien, j'ai tout tester, pad en dessous aussi.

Au lieu d'expliquer, je vous laisse observer :


Modifié par Fletcher, 24 septembre 2011 - 18:43.

  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#79
krazar

krazar

    En attente de Visa

  • Membre
  • 32 messages
Je suis dans le même cas que toi mais ce n'est pas spécialement quand les mem sont à 86° que le système reboot.

Changer le PSU n'a en rien aidé?
Actuellement, je suis avec un 150W, j'ai undervolt/clock et je peux jouer à bf3 beta de façon honorable.
  • 0
M15x core i7 720qm / crucial m4 120gb + 500 go 7200tr /G.Skill SO-DIMM DDR3 2 x 4 Go PC10600 SQ / 6970m/ 1600*900

#80
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Ta carte elle vient d'où? Parce que si elle vient de chez waresphere, je doute que tu puisses la faire fonctionner normalement (cad sans reboot systematique au bout de quelques temps de jeu). Je croyais que les shutdowns etaient dus à une surchauffe, mais c'était faux. J'ai tenté de faire baisser les températures (et j'y suis arrivé!) mais le shutdown se produisait quand elle atteignait 77degrés (à la place de 86.5).
Bref, si elle vient de chez waresphere, elle n'est tout simplement pas compatible avec les M15X (et visiblement pas avec les M17X R3, n'est ce pas Fletcher!)
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#81
krazar

krazar

    En attente de Visa

  • Membre
  • 32 messages
La mienne vient de mxm-upgrade. Donc, la carte n'est peut-être pas la même que chez toi mais les symptômes sont les même.

En effectuant des log de ma carte avec gpuz, j'ai remarqué que le système pouvait reboot alors que la charge gpu ne dépassait pas 70%. Dans driver SF par exemple.

Personnellement, je penche vers un problème d'alimentation. Mais je n'en suis pas sur, donc j'essaie d'éclaircir le sujet en rassemblant les expériences.
  • 0
M15x core i7 720qm / crucial m4 120gb + 500 go 7200tr /G.Skill SO-DIMM DDR3 2 x 4 Go PC10600 SQ / 6970m/ 1600*900

#82
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
J'ai une petite question, quand vous parlez de PSU, vous voulez parler du chargeur? (oui oui je suis c.on ^^)
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#83
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Moi j'avais surtout un gros problème de surchauffe, puis écran blanc et shutdown. Niveau alimentation, j'ai 240W avec le R3, donc pour moi, rien a voir avec l'alimentation.

Je vais recevoir la mienne de chez mxm-upgrade bientot. Franchement krazar, sa fonctionne pas, tu renvoi, ils sont en belgique, aucun soucis.
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#84
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
@krazar: Ce n'est pas un problème d'alimentation, joue avec la batterie insérée tu verras que l'ordi s'éteint quand même. De plus, plusieurs personnes de chez Notebookreview font tourner la carte sans problème avec un processeur extreme (qui pompe quand même 10W de plus que ton 720) et avec un PSU de 150W. C'est étrange ton problème, d'habitude les cartes mxm upgrade fonctionnent très bien. Tu as pensé à règler les ventilateurs en manuel avec hwinfo?
J'ai cherché d'où ça pouvait venir et deux choses sont à exclure: problème de chauffe et problème d'alim. J'opterais plutôt pour un conflit logiciel.

Modifié par flo6813, 04 octobre 2011 - 18:19.

  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#85
krazar

krazar

    En attente de Visa

  • Membre
  • 32 messages
Un autre point que j'ai observé tout de même avec l'alimentation:

J'ai un psu 150W d'origine qui avait été endommagé ne me demandez pas comment, et il s'avère qu'il n'est plus reconnut dans le bios. J'ai même des problèmes à activer la charge de la batterie. Enfin soit, en changeant la carte, je me suis dis que le problème venait de là et j'ai commandé un nouveau psu chez dell.

Juste que là, tout va bien, il est reconnut et la charge se fait sans problème. Par contre, niveau perf, il reboot encore plus souvent que l'ancien (5min vs un système stable au même voltage/clock). Alors, je fais des recherches et il s'avère que ce n'est pas le même que celui fournit de base. Le psu de 150W d'origine peut fournir des pic de 180W (source svl7 sur techinferno). Donc, je ne peux imaginer que le nouveau ne fournit que 150W max.

Cela peut se comprendre par le fait que le m15x ne se vent plus et qu'il fabrique maintenant un autre psu à moindre cout. On peut remarquer une différence entre les deux grâce au bout du cordon qui est plus gros sur le nouveau.

Un autre point que j'ai remarqué: en mettant un pad thermique sur les boite noir qui ont un signe de source d'alimentation, j'ai gagné en stabilité et j'ai maintenant un système stable à 850/820 à 1v. On est encore loin de l'overclocking réalisé par des membres d'autres forum.

Enfin, j'ai contacté mxm pour leurs faire part du problème et kris m'a répondu en disant que la plupart des problèmes qu'il a rencontré chez ses clients était dut au refroidissement des composants. A prendre avec des pincettes...

edit: le ventilateur peut monter à combien sous hwinfo? sans faire décoller l'alien.... J'ai pas osé au dessus de 5000

Modifié par krazar, 04 octobre 2011 - 23:30.

  • 0
M15x core i7 720qm / crucial m4 120gb + 500 go 7200tr /G.Skill SO-DIMM DDR3 2 x 4 Go PC10600 SQ / 6970m/ 1600*900

#86
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
C'est intéressant cette histoire de psu. T'as une photo du psu "nouveau modèle", par hasard?
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#87
krazar

krazar

    En attente de Visa

  • Membre
  • 32 messages
Bon, ce que je raconte n'est que pur supposition.

Je sais juste que le psu d'origine peut fournir plus que 150W (environ 180) et je sais que le nouveau rend le système plus instable chez moi + ce petit détail :

Image IPB
  • 0
M15x core i7 720qm / crucial m4 120gb + 500 go 7200tr /G.Skill SO-DIMM DDR3 2 x 4 Go PC10600 SQ / 6970m/ 1600*900

#88
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Il me semble que si ton psu " disjoncte" suite à une demande trop élevée, la lumière bleue s'eteint puis se rallume quelques temps après. Vérifie cette lumière lors du futur shutdown. Sinon j ai commandé comme Fletcher et toi la carte chez mxm, elle devrait arriver cette semaine
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#89
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Mais une question, une fois que l'ordi n'est plus branché, il ne peut donc plus marcher avec la 6970, non? (si jamais c'était car pas assez de puissance)
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#90
krazar

krazar

    En attente de Visa

  • Membre
  • 32 messages
Voila, je viens de tester la diode et elle ne s'éteint pas. Donc si c'est un problème d'alimentation, il ne viendrait peut-être pas du psu mais de la carte mère. J'avoue ne plus trop rien comprendre ce qu'il se passe maintenant.



@metralla, le pc fonctionne bien sous batterie avec la 6970 bridé à 0.7v 100/150 pour une utilisation bureautique/développement
Pour les jeux, je n'ai pas essayé et je n'y compte pas :P
  • 0
M15x core i7 720qm / crucial m4 120gb + 500 go 7200tr /G.Skill SO-DIMM DDR3 2 x 4 Go PC10600 SQ / 6970m/ 1600*900




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)