Aller au contenu

Change
Photo

Enigmatique situation


  • Veuillez vous connecter pour répondre
127 réponses à ce sujet

#1
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Salut à tous!

J'aimerais vous faire part d'un problème bien étrange. Je viens d'installer une 6970m dans mon M15X .Elle fonctionne bien (idle:45 Full:??), fait tourner les jeux gourmands (crysis warhead ultra AAx2) d'une façon très fluide:D
Le problème, donc, c'est que si la température GPU memIO atteint 86,5 degrés(ce qui correspond à une température GPU de 80) ,le pc reboote sous windows(event id 41 task category 63 dans le registre d'erreurs).Je peux jouer des heures à un jeu pas gourmand, pas de plantage. Par contre, crysis reboote au bout de quelques minutes (très exactement quand memIO=86,5).
Je ne comprends pas 86,5 n'est de loin pas une température critique. Le psu(150W) tient le coup (lumière bleue allumée, pas super chaud, pas de bip annonciateur).J'ai posé correctement les pads et la pâte thermique.
Quelqu'un a-t-il une idée de ce qui se passe?

Toute aide sera la bienvenue, merci!!
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#2
Guest_alien76_*

Guest_alien76_*
  • Visiteurs
Oui 85° c'est pas une température critique :bigeyes:

Bonne chance pour la résolution a ton problème :box:
  • 0

#3
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Cela ressemble à une mise en sécurité du GPU, le mieux serait d'éditer le vbios pour voir la limite de température critique qui y est définie.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#4
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
J'utilise le vbios du M17X R3. Comment je peux éditer ce vbios Nunchakuman?
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#5
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Ta tester un bon gros benchmark ?
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#6
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Non, j'ai utilisé furmark, et au bout d'une minute le gpu monte à 80, memIO à 86,5 et... reboote
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble
C'est pas plutôt un problème d alimentation ? Et que le 86.5 est une coïncidences ? Je rappel que furemark est pas prévu pour portable, et donc à éviter.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
C'était histoire de bien faire monter la température et voir si le problème est toujours présent ... Et visiblement oui. Je serai plus pour rejoindre blacksad, la carte a l'air ok, 86,5 degrés c'est peu. Alors si la carte est ok, vérifie le processeur mais j'en doute fort, l'alimentation est l'explication la plus plausible.
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#9
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
est ce que tu as oc ton CPU ou le GPU ?
Je pencherai comme black pour un problème d'alimentation.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#10
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
processeur à 45w quand la carte se charge à 100w ( jeu gourmand), l'alim ne suit plus et le pc reboot
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#11
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Ouais l'alim j'y ai pensé aussi!
MAIS beaucoup d'autres gens sur NBR ont cette carte sur leur M15X en plus avec un i7 920 et aucun probleme (le psu peut dépasser 150w de plus) Moi j'ai qu'un i7 720 et ca passe pas. Bizarre non?
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#12
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Un I7 920 avec un 6970 derriere ??? :/
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#13
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
Ont-ils mis une alim supérieure ? La est la question
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#14
Kiwi

Kiwi

    Touriste

  • Membre
  • 238 messages
  • LocalisationGrenoble
Je rencontre exactement le même problème avec mes cartes ATI 3870 et mon M9750! Pourtant niveau température je tourne autour de 80° en plein jeu.

J'ai remarqué que sur les jeux très gourmand, je peux tenir 15 min, 5 min, 1h... c'est aléatoire, sur les vieux jeux, aucun soucis...

Je n'ai pas trouvé le problème me concernant, alors que pour d'autre ça marche. Enfin, si tu trouves, ça sera sans doute le même problème pour moi... l'alimentation peut être ?

Bon courage dans ta recherche, pour ma part j'ai abandonné pour le moment :P
  • 0

T4G : NZXT Phantom blanc - I5-2500K - 580GTX - 1TO DD - 8GO RAM - Seven 64Bits
P4G : Alienware M14X - i5 - 750m GT - 500GO DD - 8GO RAM - Windows 8 64Bits

P4G : Alienware M9750 - T7600 - 7950go GTX - 160GO DD - 2GO RAM - Seven 32Bits


#15
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Pour voir si ton alim n'est pas assez puissante pour ta config : simple :
Installes occt 3 + HWinfo32
Tu lances hw info 32, tu gardes la partie où les fréquences des cores cpu apparaissent
Tu lances occt en mode powersupply, tu mets shadercomplexity = 5, test infini, et en résolution, tu mets 800*600
Lances le test, tu décales l'image occt animé pour voir les fréquences du cpu. Si celles-ci tombent à 800 Mhz (environ) et que sa température n'excède pas 95 °C (en effet, si le température s'approche de 95-100, là c'est un bridgae par surchauffe), c'est qu'il se bride par manque d'énergie.

C'est un des problèmes sur les mac avec core i7 : leur alim de 90 W ne suffit pas à alimenter le cpu et le gpu quand ceux-ci sont sollicités au maximum, le cpu se bride. En réalité, apple le dit pas : les i7 ne sont pas trop prévus dans les châssis des macs et donc ainsi, cela limite le TDP et évite de faire exploser le thermomètre.

flo : l'alimentation pour moi est fortement en cause : TDP 6970 = 100 W, TDP core i 7 =45 W (55 si c'est un extrême), ce qui donne 145 W, il resterait 5 W pour tout le reste.

Modifié par toto63, 19 septembre 2011 - 08:49.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#16
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Merci toto63, je vais tenter le test occt3. Meme si j'ai des doutes...je le répète les gars de NBR ont tous une alim 150w avec un processeur extreme et pas de probleme (si quand ils s'amusent à OC le cpu ET le gpu, les cinglés).Je vais peut être tenter d'undervolter la cg et le processeur ainsi que les barrettes RAM (via le bios).Mais si le problème persiste, alors là je sèche!
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#17
Guest_alien76_*

Guest_alien76_*
  • Visiteurs
sur mon poste ericdreams dit : pour l'alimentation utilisez celle de l'alienware m9750 de 180watts elles est compatible au M15x et en vente sur ebay

La source : http://portables4gam...hp?id=15751&p=2

Sa te coute rien d'en acheter une et tu nous tient au courant

Modifié par alien76, 19 septembre 2011 - 09:56.

  • 0

#18
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Hum bizarre comme problème. As tu regardé niveau pilotes. La seule carte ATI que je possède (la 6770 de mon dv7) m'a donné un peu de fil à retordre (j'ai toujours acheter des nvidia mais HP depuis le problèmes avec les geforce 8 se fournit presque exclusivement chez ati) : pour trouver un pilote stable, j'ai du tester 5 version, les 11.7 sont stables. Avec les précédents, j'avais des artfacts sur CSS, problème de puissance (en gros j'obtenais 7800 à 3Dmark06, avec les 11.7 j'obtient 11 800), platages en calcul distribué...
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#19
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Ouais toto, c'est ma première ATI aussi. J'ai le driver catalyst 11.7. Je précise aussi que quand memIO=84, la carte est en full charge, et je peux jouer sans shutdown. Si memIO=86.5, la carte est encore en full charge (en fait pompe très exactement autant de watts que quand memIO=84) mais là, patatra!
Ce qu'il me semble le plus vraisemblable, c'est qu'il y a une protection surchauffe du GPU qui se met en place alors que généralement ca se passe plus vers les 105 degrés.
J'ai sorti mon vbios avec GPU-Z , l'ai ouvert avec word. C'est peut être une coincidence, mais le terme 88 revient souvent.
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#20
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Avec word ? Ben je serais moins b^te de savoir que word ouvre les bios de gpu. Normalement, il faut l'ouvrir avec nibitor pour le modifier. Mais là, je suis un peu dépassé par les bios, attend qu'un autre membre t'aide à trouver la température à modifier.
Pour cela suis le début du tuto de l'undervolt gpu :
http://portables4gam...pic.php?id=5345
Tu peux gratter le bios avec nibitor mais NE FLASHES RIEN SANS AVOIR DEMANDE SI C'EST BON. Si tu veux quand tu vas ouvrir le bios, tu peux le modifier mais tant que c'est pas flashé dans le gpu, cela change rien.

Modifié par toto63, 19 septembre 2011 - 10:18.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#21
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
fenetour n'a pas réussi a avoir son 920XM + 6970M dans son M15X alors que c'est un sacré fou ^^
Je penche vraiment vers un problème d'alimentation.

sinon pour l'alim du m9750 http://www.splusdire...ct_detail&p=508
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#22
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Nibitor c'est pour nvidia, non? Quand j'utilise RBE (qui est l'équivalent nibitor pour ATI) je n'ai pas accès à la température de shutdown. Evidemment, word ne peut exploiter un bios, c'était juste pour voir s'il y avait des chiffres comme 86.5 ou 88 dedans
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#23
Guest_alien76_*

Guest_alien76_*
  • Visiteurs
sur ebay il y a moin chère : http://cgi.ebay.fr/M...=item27b8acac92

Mais dans la description il y a marquer Watt: 120w :eyes2:
  • 0

#24
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Quand tu auras ouvert ton bios :
Fais un copie d'écran et met la dans un post :

Image IPB

Sur cette GTX 285, la température critique est de 105°C.
En cliquant sur fans speed ic, tu va pouvoir modifier les les paliers du ventilateur :

Image IPB

Dans voltages, tu vas pouvoir modifier le vcore (le baisser), dans clock rate, c'est les fréquences (touche rien, pas le moment do'c vu qu'il y a une problème de températures).

Mais demandes conseil avant de tout changer.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#25
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Dis moi Toto ca marche si je charge le bios d'une ATI avec Nibitor? Sur RBE(Radeon bios editor), je n'ai pas accès à la température critique.
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#26
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Oulà je vais plus cette fois. Non c'est pas avec ça pour les ati. Ah trop habitué à nvidia...
Go ici c'est expliqué :
http://portables4gam...pic.php?id=9141
Excuse-moi, voi avec N-Nabesse, il t'expliquera mieux que moi.

Pour le bios, reprend celui que tu as extrait de ta carte.
Excuse moi encore de l'erreur :(
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#27
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Bon apparemment, un autre type de chez NBR a les mêmes problèmes que moi. Il a utilisé un psu 240w et ca n'a rien changé! Et, chose étrange, sa carte vient de chez waresphere comme la mienne
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#28
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
oui mais si tu as flashé le vbios...
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#29
flo6813

flo6813

    En attente de Visa

  • Membre
  • 88 messages
Oui c'est vrai, j'ai flashé le vbios. Donc je devrais avoir la même carte que les autres chez qui elle fonctionne.... Je m'arrache les cheveux! Je suis à court d'idées!:pff:
  • 0
M15X (900p), I7 920xm, 8Go G.skill,ssd 256 samsung 830, HD 6970m

#30
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
si c'est la carte, lance furmark + un hwinfo en mode monitoring et attend le reboot en surveillant bien les indicateurs...

Cela t'aiguillera peut être.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)