Aller au contenu

Change

G73 - Bios version 209 beta - corrigerait tous les bugs! A surveiller


  • Veuillez vous connecter pour répondre
134 réponses à ce sujet

#61
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Si c'est un bios officiel, y'a pas de souci!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#62
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
ok merci killflaker.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#63
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
le bios beta est un bios officiel... il est fait par asus je pense!

flagellez moi si...
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#64
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
C'est une version non fini et non mise a disposition par asus!
Donc asus ne prendra aucune responsabilité en cas de probleme vu quel n'est pas censé etre entre les mains des utilisateurs de G73!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#65
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Yep, et la version officielle finale releasee sur le site ASUS, tu peux l'installer avec leur logiciels estampillés ASUS, donc il n'y a aucune manière pour qu'ils te disent que c'est hors garantie.
  • 0

#66
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
quand on va sur le site d'asus et qu'on regarde dans les téléchargements pour le G73, si on clique sur "historique de bios" on voit marqué le 209. Mais je ne trouve aucun lien pour le télécharger. Ca voudrait dire qu'ils l'ont sorti??

Dans les bios, le dernier téléchargeable est le 206..., si dans l'historique ils mettent le 209 c'est qu'il ne devrait pas tarder^^

Modifié par Bushin, 29 mai 2010 - 12:05.

  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#67
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Sa devrait plus tarder!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#68
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Pour les bios beta tous comme les drivers beta des cartes graphiques, je pense que çà arrange bien les constructeurs que nous les testions.Sinon ils n'avanceraient pas.
Maintenant flasher son bios a toujours été une opération risquée, mème avec un bios signé.
Il peut tres bien avoir un probleme au moment ou l'on flash un bios mème final, pendant l'opération je parle.Donc je pense que le seul risque qu'on encourt avec un bios bèta, c'est qu'il ne ne corrige pas les problèmes d'un ancien bios.C'est un avis,Je n'oblige personne à penser comme moi.
Sur mes pc et portable j'ai toujours flasher les bios pour avoir les dernieres version en date, jamais eu de soucis, je touche du bois pour les prochains.Mon g73 je l'ai eu avec le 206, une fois le 209 signé, je ferai le pas.Pour le moment bios 206 et drivers ati d'asus pas de soucis, j'ai essayer les 10.5 plantage.Il faut etre patient avec ce nouvel asus pour en profiter pleinement.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#69
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Tres patient je dirais meme!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#70
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Bios 209 dispo sur le site d'Asus.

edit : j'ai le bios 209 béta et quand je lance winflash, je mets le bios 209 officiel et il me met que le bios que je veux mettre est plus ancien que celui que j'ai....comment faire lol

edit 2 : bon solution radicale : j'ai flashé en 206 via le bios, et j'ai reflashé par derrière avec le 209 officiel par winflash et c'est bon...voyons si les 10.5 passent lol

Modifié par Bushin, 30 mai 2010 - 21:18.

  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#71
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Cool je vai aller voir sa!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#72
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Aller Hop ! pas de changement pour moi. Plantage de dragon age en 10.5.

je repasse en driver asus..^^
  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#73
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Salut Bushin
avec le BIOS 209 officiel et les drivers ati du site asus, a t'u des plantages?
Quel modele du g73 a t'u?
Normalement avec le 209, le portable doit mieux ventiler, l'a tu ressentit?
Et surtout merci de ta contribution, ca fait avancer le debat sur ce g73!
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#74
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
bonjour
question surement trés bete mais quelle est la procedure pour faire evoluer le bios
  • 0
ASUS G73JH TZ0011V

#75
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Pour tous le monde !!!!! Arrêter avec quel modèle de g73 a tu ?

Pour info ayant eu 3 G73 avec i7 et i5
les cartes mère sont identique avec juste 2 rajout en plastic de support ddr3 pour le i7
donc s'il y a un problème ont est tous concernes
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#76
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Bios 209 installé avec les catalyst 10.5 --> RAS par ici, d'ailleurs, après un test sous furmark, je ne vois aucun changement dans la gestion du ventilo, il s'active sérieusement uniquement quand le GPU atteint les 85°C (sauf si c'était plus avant?)
  • 0

#77
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages

donc s'il y a un problème ont est tous concernes

Bah apparemment non, certains passent les 10.5 très bien alors que d'autres non^^

Chez moi, seul les drivers d'asus ne me font pas planter. Après reste à savoir d'où vient le problème (matériel? logiciel?).
Si c'est logiciel, le changement que j'ai fait, c'est d'avoir formaté pour install un win7 64 intégral, j'ai pris tous les drivers d'un coup via driver genius pro et voila.
Par contre oui, a priori ca peut arriver sur n'importe quel model. Perso j'ai un G73JH-TY098V. Tant que ca marche avec les drivers asus, il n'y a pas trop de raisons de changer, mais je test^^

Sinon ouai je remarque que ca souffle plus seulement quand la temp monte pas mal.
En idle je suis toujours à la même temp.

Modifié par Bushin, 30 mai 2010 - 23:01.

  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#78
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Bios 209 + 10.5 nickel pas de souci! Par contre petite baisse de perf au bénéfice d'une temperature 2 a 3° de moin en stable sur 3dmark06 et en jeux!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#79
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Je suis en train de tester les 10.6 (ils sont sympa mais à cause de cette vérification de la signature des pilotes je vais repasser aux 10.5)
  • 0
retour à l alienware m17x r2 full alu

#80
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Bon en tout cas malgré le bios 209 toujours impossible de remettre mon oc cpu comme j'avai avec setfsb!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#81
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Y a t'il quelqu'un qui grace au bios a pu enfin résoudre les problèmes de GSOD?
  • 0

#82
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Depuis la mise à jour de mon bios l'éclairage du clavier ne marche pu... Est ce normal???
  • 0

#83
Cynic

Cynic

    En attente de Visa

  • Membre
  • 97 messages
Ca reste a confirmer par ceux qui ont fait l'update (ca n'est pas mon cas) mais j'ai lu sur un forum us que ce genre de desagrement s'etait produit pour les personnes qui avaient mis le bios a jour avec le clavier allume... peut etre es tu dans le meme cas?
  • 0

CLEVO P370SM-A (CEG) : I7-4900MQ - SLI GTX980M - SAMSUNG 840 EVO 2x750GB RAID 0 - KILLER BIGFOOT 1202 - CRUCIAL BALLISTIX Sport 2x8GB 1600Mhz - LG LP173WF2-TPB1 120 hz


#84
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Oui alors que faire? Peut on revenir à l ancine bios???

Modifié par MonkeyDDragon, 31 mai 2010 - 08:03.

  • 0

#85
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Ca reste a confirmer par ceux qui ont fait l'update (ca n'est pas mon cas) mais j'ai lu sur un forum us que ce genre de desagrement s'etait produit pour les personnes qui avaient mis le bios a jour avec le clavier allume... peut etre es tu dans le meme cas?

Ils testent comment Asus ? je les trouve franchement moyen ... jamais ils font des trucs blindés !? pinaise je viens du "monde" Dell, c'est le jour et la nuit ...

A chaque sortie de quoi que ce soit d'Asus, on serre les dents en croisant les doigts ... ca me gonfle un truc de sérieux!
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#86
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
La validation genuine de windows 7 64bits a sauté... Ah bah bravo Asus, j'ai pu un windows authentique et jsuis au taf, pas d accès wifi...

Comment revenir au 206? Est ce que ca va résoudre mes problèmes?

Modifié par MonkeyDDragon, 31 mai 2010 - 08:41.

  • 0

#87
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Bonjour,

Bios 209 et catalyst du site d'asus, aucun soucis. Je testerai les 10.5
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#88
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Tu n'as pas eu de problèmes avec l'éclairage du clavier?
  • 0

#89
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Pas de problème d'éclairage pour moi, tu as essayé avec "Fn+F4" ?
  • 0

#90
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Oui... Et la l'installation des catalyst 10.5 plante... N'y a t'il pas un driver pour l'éclairage du clavier car fn+F4 c'est déja fait et refais...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)