Aller au contenu

Change

G73 - Bios version 209 beta - corrigerait tous les bugs! A surveiller


  • Veuillez vous connecter pour répondre
134 réponses à ce sujet

#31
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

C'est pas un souci de parametre mais de version!!

passe mo ton msn en mp
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#32
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
C'est fait!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#33
look51

look51

    Touriste

  • Membre
  • 229 messages
Bushin ça je sais pas mais moi avant les 10.4 ne marcher pas :) et la plus de soucis ... a voir :)
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#34
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Je veux pas faire mon modo de service, mais est-il possible que vous fassiez un effort sur l'écriture, j'ai du mal avec certains posts.

C'est une question de respect envers les gens qui vous entourent, je ne veux pas lancer le débat je veux juste que ça soit plus agréable à lire, merci.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#35
schif

schif

    En attente de Visa

  • Membre
  • 14 messages
Salut, juste pour vous dire que chez moi le GSOD, ecran gris avec ligne revient encore plus souvent 2 x en 1h avec la 209 beta...
  • 0

#36
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Pour ma part j'ai reussi a revenir a la 206 grace a ghostleon!
Je serai encore en train de batailler s'il m'avait pas aider!
Alors pour tout ceux qui serait dans la meme galere ou j'etait vous savez a qui vous adresser!

Encore un grand merci a Ghostleon!!!

Modifié par killflaker, 24 mai 2010 - 22:43.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#37
Guest_dandush_*

Guest_dandush_*
  • Visiteurs

Pour ma part j'ai reussi a revenir a la 206 grace a ghostleon!
Je serai encore en train de batailler s'il m'avait pas aider!
Alors pour tout ceux qui serait dans la meme galere ou j'etait vous savez a qui vous adresser!

Encore un grand merci a Ghostleon!!!

peut-etre que vous rendriez service a pas mal de monde si vous rendiez public la manip que vous avez faite pour faire un rollback sur le bios version 206 au cas de pepin avec la mise a jour de la 209. merci d'avance! ;)
  • 0

#38
kapar

kapar

    En attente de Visa

  • Membre
  • 5 messages
bon je viens de mettre le 209 via winflash et pour l'instant pas de soucis c'est tres stable,

j'avais en permanence des GSOD sous le .206 :/

j'y connais pas grand chose mais pour contrer le GSOD il faut flashé le bios comme je l'ai fait, ou bien il faut aussi flashé le bios de la CG avec la manip indiquée dans l'autre post? ou les deux bios sont identiques?


merci d'avance^^


j'ai toujours utilisé les 10.4
  • 0

#39
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Pour l'instant je te conseillerai de ne pas flasher le bios de ton gpu!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#40
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
c'est un bios gpu normallement si j'ai tout suivi.
  • 0
retour à l alienware m17x r2 full alu

#41
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Bon bah finalement rien ne va plus malgré le retour au bios 206, mon pc en fait qu'a sa tete!
Une fois sa demarre nickel, la fois d'apres je peu plus acceder a mon autre hdd, la 3eme le top je demarre en 5min! La moindre tentative d'overclock cpu se resume a un reboot direct!

J'ai atteint ma limite de patience!! Conseil pour tous, le bios 209 ne sert a rien!!!

Perso, le pc est dans un coin d'armoire et il n'en resortira probablement que pour etre vendu!!
(Ma garantie est foutu, l'etiquette du proc c'est cassé dans la manip)
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#42
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
A tu essayer de le faire marcher sans le second HDD ?
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#43
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Bon, j'ai reinstall les 10.4. On va voir si avec cette combinaison ca va passer :D
  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#44
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
@killflaker : ne désespère pas, ton problème devrait s arranger quand ils vont sortir la version finale du 209

Modifié par cresus013, 25 mai 2010 - 10:18.

  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#45
kapar

kapar

    En attente de Visa

  • Membre
  • 5 messages
bon,

j'ai eu un crash sous .209, mais c'était pas un pink ou grey ou black SOD comme j'avais avant,

a noter que j'étais sous mon écran externe en HDMI, de retour sous le portable toujours pas de soucis,

on va voir dans la soirée...

enfin en attendant une maj catalyst ou un bios 209 officiel, go SAV histoire d'etre sur...
  • 0

#46
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
c'est comme les asus w90 asus a mis le temps mais après ils ont mis ce qu'il faut sur le site pour que le pc marche.
  • 0
retour à l alienware m17x r2 full alu

#47
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Bon la combinaison 209 + 10.4, écran noir sur dragon age au bout de 10 min - reboot brut obligé.

Combinaison 209 + drivers Asus, pour le moment niquel.
  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#48
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
@ killflaker: comment as-tu fait pour rétrograder le BIOS? J'ai voulu updater le mien mais j'ai un léger problème.
Merci.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#49
look51

look51

    Touriste

  • Membre
  • 229 messages
Bushin +1 pour moi aussi 209beta + pilotes asus nikel 209beta + pilotes 10.4 marche pas :)
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#50
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
je suis sous le bios 209 beta et 10.4, pas de problème sous dragon age , assassin creed et shift, a fond dans tout les paramètres.
par contre, je confirme que les ventilos soufflent plus fort, avant je ne les entendais pas, le portable semble chauffer de 3 a 4 degré de plus, 62 pour gpu au lieu de 59 et une moyen de 53 pour le cpu au lieu de 50.
bon il est kasi allumé toute la journée

Modifié par nexusraven, 25 mai 2010 - 13:42.

  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#51
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
J'ai pas essayer sans le 2ème hdd! Mais bon pour l'instant je vais attendre un peu de voir quand y'aura les updates en officiel! Pour la manip retour au bios precedent, c'est ghostleon qui me la donné!

Il faut avant tout telecharger la version 206!
La mettre sur une clé usb ( dans notre cas la clé etait en fat32 ) Tu met ta clé usb sur le port a gauche le plus pres de toi!
Puis redemarrer l'ordi, aller dans le bios!
Tu va sur Advanced, Start easy flash, entrer, tu valide et la il risque de redemarer!
Si c'est le cas tu retourne sur stars easy flash et la cette fois quand tu valide il va ye mettre sur un menu sur un fond en ecran bleu!
Tu vera afficher plus bas le bios 206 mis plus tot sur ta clé! Tu va dessus avec les fleche et tu fait entrer!
Il va te dire un truc du genre voulez vous mettre a jour votre bios, tous sa en anglais, tu valide!
Et la il va lancer la manip, et a la fin ton pc s'eteint net d'un coup!
Tu le redemarre, tu va sur le bios et la bingo tu est en 206!

J'espere que ce que j'ai ecrit est comprehensible!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#52
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Hé tu a oublier une chose très grave !!!!!
Quand vous ete dans le bios il faut d'abord aller sur la dernière page et faire
un Restore default !!!!!!!!!
Et n'oubliais surtout pas que c'est a :
vos RISQUES et PERIL
car si le bios plante : le pc est mort, plus moyen de le rallumer et surtout GARANTIE OUT.


Donc si sa vous tente de le faire en sécurité
je peux vous assister par MSN pas a pas
:)

Modifié par ghostleon57, 25 mai 2010 - 17:49.

  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#53
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
AH oui oups j'avai oublier!! Demander a ghostleon de vous assister! ;)
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#54
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
heu alors j'ai déjà posé la question mais donc flash=mise à jour , et là y' à un risque à passer du bios 206 au bios 209 ? je vais commander mon g73, aucune chance que le bios soit implémenté d'origine ? et sinon avec la sortie officielle du bios 209 ça sera plus sûr le flashage ? j'y connais vraiment rien là.

Modifié par dablon, 25 mai 2010 - 18:02.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#55
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Je te conseille de rester avec le 206 et les drivers d'origine si tu rencontres aucun problèmes (c'est ce que je fais).

Ca tourne très bien sur les jeux, pour ma part, j'attendrais le 209 final
  • 0

#56
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Tout a fait si pas de problème ,inutile de modifier !!!!!!!:+1:
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#57
Guest_dandush_*

Guest_dandush_*
  • Visiteurs

J'ai pas essayer sans le 2ème hdd! Mais bon pour l'instant je vais attendre un peu de voir quand y'aura les updates en officiel! Pour la manip retour au bios precedent, c'est ghostleon qui me la donné!

Il faut avant tout telecharger la version 206!
La mettre sur une clé usb ( dans notre cas la clé etait en fat32 ) Tu met ta clé usb sur le port a gauche le plus pres de toi!
Puis redemarrer l'ordi, aller dans le bios!
Tu va sur Advanced, Start easy flash, entrer, tu valide et la il risque de redemarer!
Si c'est le cas tu retourne sur stars easy flash et la cette fois quand tu valide il va ye mettre sur un menu sur un fond en ecran bleu!
Tu vera afficher plus bas le bios 206 mis plus tot sur ta clé! Tu va dessus avec les fleche et tu fait entrer!
Il va te dire un truc du genre voulez vous mettre a jour votre bios, tous sa en anglais, tu valide!
Et la il va lancer la manip, et a la fin ton pc s'eteint net d'un coup!
Tu le redemarre, tu va sur le bios et la bingo tu est en 206!

J'espere que ce que j'ai ecrit est comprehensible!!

pour une explication plus detaillee et illustree (mais en anglais), suivre ce thread:http://forum.noteboo...e-tutorial.html
  • 0

#58
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Ok d'accord merci il n'y a donc pas nécessité absolue de passer à la nouvelle version du bios.

Mais j'ai du mal à comprendre pourquoi les constructeurs sortent des mises à jour alors qu'il y a des risques de griller sa mobo. Ou alors on peut peut-être renvoyer le laptop chez asus pour que ça soit eux qui le fasse, c'est pris en charge par la garantie ça ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#59
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je crois pas!! La il faut pas oublier que c'est un bios béta, non officiel!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#60
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
alors tu confirmes qu'il y a moins de risque à flasher avec un bios officiel ? parce que pour moi le paradoxe c'est que asus nous fournisse un outil susceptible de faire sauter leur garantie en nous disons voilà avec ça vos problèmes vont être corrigés mais d'un vous vous débrouillez pour effectuer l'opération vous-même et de deux si ça foire on vous connait plus chère client merci d'avoir payé.

Sinon le pouvoir de l'addiction quand même... parce que c'est cet ordi que je veux malgré ses déboires.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)