Aller au contenu

Change
Photo

Nouveau Bios P170HM - BIOS 1.01.10


  • Veuillez vous connecter pour répondre
86 réponses à ce sujet

#31
Guest_Clyde_*

Guest_Clyde_*
  • Visiteurs
Non, c'est ne pas un WinFlash. :)
  • 0

#32
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
En effet c'est pas du winflash. Tu as donc une diff avec ce ec/kb?
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#33
10053

10053

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationParis
Apparement ils déconseillent l'installation du EC/KBC V 1.00.08, ils ont même enlevé le lien du Forum sur notebook review ... "serious bugs" qu'ils disent.

Il faut attendre sur ce coup.
  • 0

#34
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
oui et non car il y a un post de clevo qui parle d'un cas isolé.
Je vais tester ce soir..:)
je vous tiens au courant.
  • 0

#35
JPSANCHEZ

JPSANCHEZ

    En attente de Visa

  • Membre
  • 33 messages
  • LocalisationToulon
Bonjour ; je regarde par-ci par-là sur le net pour comprendre comment installer le nouveau bios ainsi que le nouveau CE, auriez-vous un tuto, un lien ou quelques explications svp :eyes:

Sur les conseils du support mysn j'ai lu ceci, mais je ne comprends toujours pas comment procéder ; http://www.biosflash...ios-boot-cd.htm

je possède les fichiers suivant que j'ai chargé sur le support mysn :
P701_BIOS110.zip
P701_EC_08.zip
Boot-CD.iso

J’ai aussi gravé l'ISO (en faisant un double clic nero s'ouvre automatiquement, puis je grave) ; le P701 boot sur le cd , alors s'affiche quelques lignes à l'écran pour laisser place à la ligne "A:" j'essaye alors de trouver le chemin de la clef USB qui contient les fichiers du CE et du bios (décompressés) ; en vain, j'ai fait toutes les lettres suivies des deux points (B: puis C: et D: ...) mais la ligne de réponse donne pour info que le chemin est invalide (en anglais) ;
bref, si vous avez un ou deux tuyaux pour comprendre clairement le procédé , merci :/
  • 0
Mysn P701Pro (P170HM) - i7 2820QM - 16 GO DDR3-1333 - NVIDIA GeForce GTX 580M - AU Optronics B173HW01 V5 - 2 x Seagate Momentus XT 500 go - Seven pro 64 bit -

#36
Guest_Clyde_*

Guest_Clyde_*
  • Visiteurs
Tout est la: http://forum.noteboo...ios-thread.html :)
  • 0

#37
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
bon j'ai installé la combinaison suivante :
1.10
EC08

Au début j'ai eu peur car les ventilateurs tournaient à fond. J'ai appuyé sur fn+1 pour désactiver la ventilation à fond...et tout fonctionne comme d'habitude..:)

En benchmark X3TC, aucun soucis à signaler..:)
  • 0

#38
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Est ce que tu constate une amélioration au niveau du bruit en idle? Moi j ai toute mes temperatures à 40 et le portable fait toujours pas mal de bruit.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#39
JPSANCHEZ

JPSANCHEZ

    En attente de Visa

  • Membre
  • 33 messages
  • LocalisationToulon
Bonjour ; le flashage s'est bien passé ;

@ Clyde : encore merci (toujours là pour donner un petit coup de pouce) ;)

@redgoblin83 : je viens de regarder le lien pour le xtu ; il semblerait que cet utilitaire soit fait pour les CM Intel (uniquement) ; tu l'as installé sur ton clevo ? merci
  • 0
Mysn P701Pro (P170HM) - i7 2820QM - 16 GO DDR3-1333 - NVIDIA GeForce GTX 580M - AU Optronics B173HW01 V5 - 2 x Seagate Momentus XT 500 go - Seven pro 64 bit -

#40
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages

Est ce que tu constate une amélioration au niveau du bruit en idle? Moi j ai toute mes temperatures à 40 et le portable fait toujours pas mal de bruit.

Après deux soirs de tests, ce bios me parait stable.
Au niveau constat : j'ai l'impression que le pc est moins bruyant en charge mais que le gpu chauffe un poil plus. C'est une impression.

Sinon pour le xtu, le bios clevo permet justement de l'utiliser.Par contre c'est parfaitement inutile sauf si tu as un processeur extreme.
  • 0

#41
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
En effet l'utilitaire s'installe sur le clevo mais sans cpu extreme sa sert pas a grand chose, c'est kitch.
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#42
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
bon pour le bios 1.10 EC08 j'ai constaté une amélioration en idle...les ventilateurs tournent moins vite...enfin quand aucun navigateur web est en route...car dès qu'un navigateur web est allumé le gpu passe à ses fréquences max...:D
  • 0

#43
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
a oui super. Moi ma carte graphique reste toujours à 100 150 MHz pour 43°C environ. ça me suffit pour internet. J peux esperer ne plus entendre mes ventilo?!
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#44
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
cela ne te coute rien d'essayer..:) Cette révision a l'air efficace et stable.
Sinon pour internet c'est à cause de l'accélérarion de flash par le gpu. En gros le gpu s'active des que le navigateur est lancé.
  • 0

#45
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
J ai vu que intel XTU était dédié aux ordinateurs de bureau. Est ce que quelqu un la essayé sur un clévo? Et je n arrive pas à telecharger le KBC/EC? Est ce que quelqu un sait ou je peux le trouver?
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#46
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
j'ai essayé le xtu sur le clevo dès que le bios était sorti (1.06 beta).Cependant avec mon 2820 je n'ai rien pu faire à part désactiver le turbo...:)Avec un 2920 cela aurait donnê tout autre chose...:)
au niveau lien des bios voici celui officiel de clevo :
ftp://usftp.clevo.com.tw/ALLBIOS/P170HM/
  • 0

#47
JPSANCHEZ

JPSANCHEZ

    En attente de Visa

  • Membre
  • 33 messages
  • LocalisationToulon
Bonjour ; pour ma part, après la mise à jour du bios et de l'EC, je constate (il me semble) que les ventilos tournent plus régulièrement et tout est stable ; rien d'anormal.

Merci pour vos réponses concernant le xtu ; effectivement mon processeur est ordinaire ;) ; d'après Marc on peut désactiver le turbo, dans quels cas est-il utile de le désactiver ? Je tourne en 64 bits et si je ne me trompe pas, il me semble que seules les applis 32 bits tirent parti du turbo boost (augmentation de la puissance sur un processeur) ; pour les applis 64 bits l'ensemble des cœurs est utilisé (c'est l'intérêt du 64 bits)
  • 0
Mysn P701Pro (P170HM) - i7 2820QM - 16 GO DDR3-1333 - NVIDIA GeForce GTX 580M - AU Optronics B173HW01 V5 - 2 x Seagate Momentus XT 500 go - Seven pro 64 bit -

#48
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
desactiver le turbo sert juste à perdre de la puissance..:)
Par contre pour le turbo fonctionne sur toutes types d'aplications 32 ou 64 bits. Après le turbo est plus ou moins efficace selon le nombre de threads nécessaires.
  • 0

#49
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Ma memoire vive est reconnue à 1333MHz. Si je peux installer XTU, je pourrai peut etre les paramétrer à 1866MHz. Mais j ai pour l instant un peu peur d effectuer le flashage.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#50
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
en fait dès que tu actives l'xtu, tu perds le turbo..:(...c'est ce que j'avais expérimenté.

Pour le flashage, vas-y tranquillement..documente toi bien..:)
le bios 1.10 est nickel...après c'était l'EC08 qui faisait débat sur notebookreview..:)

ps : j'ai réinstallé xtu pour essayer de nouveau. Voici le constat :
Avec mon 2820qm, je ne perds pas le mode turbo...c'est déjà ça..:)
Je peux pousser mes barettes à 1600MHz...mais bon aucun gain en jeu..:(
Bref très peu/aucun intérêt pour le xtu sauf avec un processeur extreme..:)

Modifié par MarcParis, 30 septembre 2011 - 22:32.

  • 0

#51
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
correction : ne mettez pas le EC08...le P170HM ne ventile pas assez fort pour ma GTX485m même avec tous les paramètres par défaut....mes jeux plantaient sans raison.

J'ai remis l'ec06 et cela refonctionne (le P170hm se fait entendre..:))
  • 0

#52
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
J ai bien fait d'attendre. C est vraiment dommage que la fan table soit mal faite. Pourtant ce n est vraiment pas compliqué à faire. Moi aussi ça ne tourne pas à fond quand je dépasse les 95°, du coup obligé d'utiliser fn+1!
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#53
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
C'est facille a reerire une fantable? (deso pour les acent, j'ai un clavier qwerty sur mon transformer)
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#54
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages

J ai bien fait d'attendre. C est vraiment dommage que la fan table soit mal faite. Pourtant ce n est vraiment pas compliqué à faire. Moi aussi ça ne tourne pas à fond quand je dépasse les 95°, du coup obligé d'utiliser fn+1!

tu as ça sans passer à l'ec08?
En tout cas, avec mes tests d'hier j'ai constaté que fn+1 était vraiment efficace pour le refroidissement.
sinon pour la fan table, ce n'est pas si évident que ça car on parle de langage bios.Là dessus les cartes mères desktop sont vraiment très en avance par rapport par rapport au portable.
  • 0

#55
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Oui j ai mon bios d'origine. J utilise toujours fn+1 en jeux car j ai un OC à 850 1000. Les temperatures restent legerement en dessous de 90°.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#56
JPSANCHEZ

JPSANCHEZ

    En attente de Visa

  • Membre
  • 33 messages
  • LocalisationToulon
Je surveille les températures et sans rien faire de particulier les températures sont actuellement CPU 65°c et GPU 58°c; je ne joue pas avec mon P170HM néanmoins, je fais de la 3D ; j'ai écrit à Mysn pour savoir ce qu'il préconise (retour à la version précédente ou pas ?) ; dès demain, je repars à l'étranger, je suivrai cette discussion et dès que j'ai une réponse, je vous tiens au courant ; cela dit, d'après le post sur le site notebookreview.com , le bug serait une mauvaise interprétation et les températures n’atteindraient pas réellement les valeurs indiquées (+100°c)
  • 0
Mysn P701Pro (P170HM) - i7 2820QM - 16 GO DDR3-1333 - NVIDIA GeForce GTX 580M - AU Optronics B173HW01 V5 - 2 x Seagate Momentus XT 500 go - Seven pro 64 bit -

#57
lanoblesse

lanoblesse

    En transit

  • Membre
  • 173 messages
Bonjour quelqu'un pourrait me donner un lien pour prendre la derniere version du bios du p150HM? Merci et apres si il a deja faite un mini tuto pour me souvenir comment faire .
Merci .

Je suis sous window seven pro 64 bit .

Modifié par lanoblesse, 01 octobre 2011 - 13:52.

  • 0

#58
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
bon j'ai décidé de nettoyer mes radiateurs gpu/cpu..et j'ai bien fait..:)
Il y avait des poils de chat coincés dedans (le défaut des chats..:))
Le changement de pate thermique n'a pas fait de mal non plus..;)

Au final, voici mes scores (EC06, gestion automatique des ventilateurs) :
avant : gpu non survolté, non OC, 91°C sous dirt 2 (demo)
après : gpu survolté, OC (20%), 86°C sous dirt 2 (demo)

Au final, voici mes scores (EC06, FN+1) :
avant : gpu non survolté, non OC, 91°C sous dirt 2 (demo)
après : gpu survolté, OC (20%), 78°C sous dirt 2 (demo)

Dirt 2 a toujours chauffé à blanc mes gpu..:)
Comme quoi, cela fait du bien un petit nettoyage de temps en temps..:)

@Fredo: sinon qu'est-ce qu'elle chauffe la HD6970m...tu as déjà changé ta pâte thermique?

@Lanoblesse : http://forum.noteboo...ios-thread.html

Modifié par MarcParis, 01 octobre 2011 - 13:53.

  • 0

#59
lanoblesse

lanoblesse

    En transit

  • Membre
  • 173 messages
Ok merci petite question sa signifie quoi exactement
CE / KBC

le mieu de prendre c'est BIOS 1.01.14, standalone - For EC/KBC use link below ? Pour booter sur une clé usb ?


dans cette version j'ai 3 fichier Afudos en application
p150 hm 1.14 en fichier 14
et update en fichier de commande

pour le flasher je dois suivre l'autre tuto??
Quel les ordres des fichier a executer parmis ces trois ?


edit : mise a jour du bios réussi => meilleur gestion des ventilateurs !

Modifié par lanoblesse, 01 octobre 2011 - 20:53.

  • 0

#60
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Oui je l ai déjà changé mais j ai du mal le faire... Je m y remet bientôt et vous tiens au courant
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)