Aller au contenu

Change
Photo

ASUS G73JH-TZ008 : BESOIN DE VOUS! MERCI!


  • Veuillez vous connecter pour répondre
53 réponses à ce sujet

#31
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Celui de droite est donc l'OS, c'est plutôt cool de le savoir d'avance.

En revanche, quand tu me dis d'enlever celui de droite, c'est dans le sens du démontage ou de l'utilisation normale du pc ?

Je pense que c'est dans le sens du démontage mais je préfère être sûr et éviter un quiproquo :happy:
  • 0

#32
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Oui quand tu retourne ton pc et ouvre la trape l'os se trouve a droite
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#33
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
@Berserk13
Comment as-tu pu utiliser fdisk, je n'y arrive pas il me dit que le programme n'existe pas...
D'autre part en utilisant le systeme de gestion de stockage de se7en, je trouve ça encore plus compliqué !
Quelqu'un aurait déjà une méthode simple à proposer afin de formater/partitionner les HDD et que je puisse ensuite insérer le dvd bootable de l'OS, svp, merci!
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#34
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Oui clic sur démarre puis tape dans rechercher
DISK et après c'est a toi de jouer !!!! :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#35
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon et bien Postville installé et ca marche du tonnerre ;)

Environ 250 Mb /90 mb

Indice W7 7.7

Je recommande pour la réactivité sous W7, ca n'a plus rien à voir :happy:

Modifié par Azgrim, 17 juin 2010 - 13:14.

  • 0

#36
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bon j'ai réussi a réinstaller se7en en utilisant un dvd gravé par la méthode ISO décrite dans ce post (http://forum.noteboo...sta-before.html)...

Mais impossible de changer la langue des menus, l'option ne m'est pas proposée, la version du G73 est une premium et visiblement on ne peut pas le faire (juste sous Pro ou Ultimate), alors quelle est la solution?

Faut-il que je trouve un ISO propre d'un se7en premium en français pour pouvoir refaire mon installation convenablement?
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#37
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Y a g parted ou magic partition
  • 0
retour à l alienware m17x r2 full alu

#38
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bon alors voilà, après plusieurs tentatives je lance donc un SOS: je cherche un DVD ou un .ISO de se7en home premium en français afin que je puisse réinstaller convenablement l'OS présent d'origine sur mon G73jh TZ008V...

Ma machine reste dans l'attente de ce sésame afin de faire une réinstallation clean, si qqn. pouvait m'aider, je le dédommagerai bien évidemment !

De plus, je remarque qu'en installant uniquement les drivers présents sur le dvd fourni par Asus, je ne réactive pas les fonctions d'origine (telles le rétroéclairage du clavier, la fonctionnalité des 3 boutons en haut à gauche, les touches utilisant Fn, etc....): suis-je donc obligé d'installer la totalité du contenu de ce dvd???

Question subsidiaire: une fois que j'aurai réussi à me sortir de ce pétrin, quand j'installe un antivirus ou un navigateur ou tout autre logiciel concernant l'OS de plus ou moins près, dois-je le faire sur la partition 1 du disque 1 (systeme) ou sur la partition 2 de ce même disque?

Vous remerciant par avance de votre aide, portable4gamerement votre.
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#39
dablon

dablon

    Geek confirmé

  • Membre
  • 989 messages
  • LocalisationLa réunion !
Pour ta 2° question il faut installer ATK driver (clavier + touche fn) , les 3 boutons en haut le 2° c'est powergear hybrid et le 3° c'est asus splendid, c'est dons ça qu'il faut remettre.

Les logiciels laisse-les par défaut s'installer dans leur répertoire, c'est-à-dire sur ta partition système.

Après pour windows je sais que tu peux le télécharger et donc faire un dvd bootable, mais je sais plus sur quel site.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#40
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent

Bon alors voilà, après plusieurs tentatives je lance donc un SOS: je cherche un DVD ou un .ISO de se7en home premium en français afin que je puisse réinstaller convenablement l'OS présent d'origine sur mon G73jh TZ008V...

Ma machine reste dans l'attente de ce sésame afin de faire une réinstallation clean, si qqn. pouvait m'aider, je le dédommagerai bien évidemment !

De plus, je remarque qu'en installant uniquement les drivers présents sur le dvd fourni par Asus, je ne réactive pas les fonctions d'origine (telles le rétroéclairage du clavier, la fonctionnalité des 3 boutons en haut à gauche, les touches utilisant Fn, etc....): suis-je donc obligé d'installer la totalité du contenu de ce dvd???

Question subsidiaire: une fois que j'aurai réussi à me sortir de ce pétrin, quand j'installe un antivirus ou un navigateur ou tout autre logiciel concernant l'OS de plus ou moins près, dois-je le faire sur la partition 1 du disque 1 (systeme) ou sur la partition 2 de ce même disque?

Vous remerciant par avance de votre aide, portable4gamerement votre.

Salut

Voici un lien pour ton windows: http://forum.noteboo...sta-before.html

prends le en iso, ta version ( home premium 64bits ), tu le grave et t'installe.
ensuite tu mets que les drivers du cd d'Asus pas les applis inutiles.
antivirus et navigateur tu install sur C\:programfiles.......
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#41
dablon

dablon

    Geek confirmé

  • Membre
  • 989 messages
  • LocalisationLa réunion !
cool theocat t'as complété ma réponse !!
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#42
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Merci de vos réponses mais Theocat, regardes bien plus haut, le lien que tu me donnes je l'ai déjà utilisé pour télécharger en .iso, la version proposée est en anglais donc si j'installe avec cette image, se7en s'installe en anglais, comme je n'ai qu'une clé pour premium, impossible de changer la langue vu que cela est reservé aux version pro ou ultimate...

Je recherche donc un .iso d'un se7en 64 bits home premium FRANCAIS ou qqn. qui aurait la gentillesse de me prêter son dvd le temps que je fasse ma réinstallation car je ne vais certainement pas racheter une licence pour juste avoir le dvd de se7en; sur ce coup là merci Asus pour la radinerie de ne pas fournir le dvd et surtout de ne pas fournir de lien de téléchargement légal...
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#43
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Edit Solitaire:

13 - Il est strictement interdit de proposer ou même d'aiguiller les lecteurs vers des démarches illégales telles que le piratage ou bien l'échange de liens illégaux. Toute personne incitant à cela sera sanctionnée en conséquence.

  • 0

#44
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
A parler de P2P et d'autre méthode à la typiac vous allez vous faire modérer sévère à votre place je modifierai mon message.
  • 0
retour à l alienware m17x r2 full alu

#45
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bon, j'ai finalement réussi à trouver ça: http://www.winmacsof...e-de-microsoft/

Donc j'ai pu réinstaller nickel, j'ai pas encore remis la totalité des appli qu'il y a sur le CD fourni par Asus mais juste celles reliées aux 3 boutons bleus et aux touches Fn (merci dablon).

J'ai tout de suite installé Catalyst 10.6 et tout se passe bien, du coup j'hésite à flasher le bios pour passer en 209... cela est-il vraiment nécessaire?

Je vais pouvoir me lancer dans l'installation d'un SSD postville 80Go: au niveau du paramétrage du BIOS, il semblerait qu'il faille effectuer quelques manip afin que ce dernier fonctionne convenablement (comme désactiver certaines fonctions de gestion du disque dur ?), quelqu'un aurait-il l'amabilité de me renseigner svp?

Merci par avance pour votre aide !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#46
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Ton PC marche bien...?
Donc oublis le 209 a moins que tu aime bien les surprises ;)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#47
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Merci d'éviter de parler de choses qui fâchent.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#48
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est la fête du slip ici :gne:
  • 0

#49
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bien le bonjour, suite des aventures du noobie, ce pourquoi mon PC était parti en S.A.V. (carte wifi défaillante) était un faux problème... je pense que la carte n'était pas défectueuse, à moins que celle qu'on a remplacé ne le soit également !

Donc, je vous expose rapidement l'histoire, que ce soit via ma FreeboxHD au boulot (codage WEP) ou mon airport extreme à la maison (reliée via Ethernet à mon iMac et mon modem numericable derniere generation, codage WPA2), rien à faire, la connection plante aléatoirement plus ou moins rapidement et jouer en réseau m'est donc impossible, imaginez bien qu'en raid dans WOW, ce genre d'absences répétées est très mal vue...

Alors bon je me suis dit, tant pis, tirons un grand cable ethernet et voyons ce qu'il se passe: pas déçu, les mêmes soucis ont lieu, toujours sous WOW, "vous avez été déconnecté du serveur" :bigeyes:

Je ne sais plus quoi faire, ça commence à m'inquiéter, je n'ai aucun souci avec mes connections sur mes ordinateurs fixes, mais sur l'Asus tout va mal... svp, quelqu'un aurait des idées à me soumettre ???

Par avance merci !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#50
Harko

Harko

    En transit

  • Membre
  • 182 messages
euh ba... peut etre ta box qui a du mal, ou le cablage entre box et fai non?
tu as appellé ton fai voir si y a des pbs sur ta ligne?
t as un autre pc sur le reseau? a t il également ce genre de soucis?
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#51
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bon j'ai fait une session complète de jeu en wifi hier (enfin 2heures d'affilée) avec la freebox, j'ai déconnecté les autres pc qui étaient en réseau dessus et je n'ai pas eu de décrochage.
Avant d'en arriver là, j'ai eu un conflit d'adresse IP et j'ai perdu internet sur tout mon réseau mais un appel au technicien m'a permis de remettre cela en ordre: j'aurais aimé être un tech réseau car s'il y a bien un domaine qui me semble obscure, c'est celui-là, ça parle de pont, de passerelle, de tunnel, on se croirait dans le BTP :eyes2:

Je testerai à la maison mais si pour utiliser le wifi je dois virer tous les autres éléments de mon réseau, je trouve ça anormal, je n'ai jamais eu aucun souci avec mes réseaux, et la carte réseau Atheros embarquée dans le G73JH TZ008V me semble être en cause, même si en théorie elle fonctionne parfaitement...
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#52
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bouh un double post c'est vilain, je m'en excuse par avance, juste pour vous préciser un détail que je n'avais pas mentionné: en utilisant l'image .iso que j'ai téléchargée via le lien que je donne dans un précédent post, je n'ai pas pu réactiver se7en avec la clé figurant au dos de mon portable, j'ai du utiliser la procédure téléphonique avec les 9 cellules à remplir: cela est-il normal selon vous?
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#53
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Oui c'est normal! C'est une pseudo procedure anti-vilain de bilou!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#54
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Au finale, c'est parfois plus simple de passer comme ca.

La procédure pour enregistrer n'est pas très compliquée mais ne marche pas tout le temps :happy:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)