Aller au contenu

Change
Photo

Problème de consommation mémoire ?


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
:) Salut, voila, j'ai un petit problème avec ma mémoire.
Effectivement, dès que je démarre mon ordi, j'ai en permanence 48 à 49 % de mémoire utilisé, alors que je n'ai pas encore démarré de programmes.
Lorsque je démarre le moniteur de ressources, celui-ci me dit que 3842 Mo de mémoire sont utilisés.
Je constate que SVCHOST.exe (LocalSystemNetworkRestricted) en utilise près de 143000 Ko à lui tout seul :bigeyes:
C'est, il me semble pas normale, qu'en pensez-vous.?
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Fais éxécuter msconfig/démarrage
Tu cliques sur tout désactiver
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
un service résident (svchost) est normal.
Le 143 Mo est surement celui d'Aero, ce qui est normal aussi.

Il faut surtout voir ce que tu as installé par défaut.
Sinon réinstalle windows :)

Perso au démarrage, je suis à 2 Go sur les 8 utilisés

Modifié par Laban, 11 septembre 2011 - 19:49.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#4
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
3,8 Go à vide, aille là il y a un problème.
Disons qu'il faut modérer en fonction de la ram : un pc qui a 6 Go qui utilise 2 Go à vide, c'est normal, windows préfère libérer le swap pour remplir un peu plus la ram.

Regardes ce qu'il y a dans msconfig : désactives tout sauf antivirus/antispyware.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#5
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
Oui ça va m'enlever tous les petits programmes qui montent en mémoires.
C'est fait et de 3842 Mo d'occupation de mémoires physiques, je suis passer à 3549 Mo. :(
SVCHOST.exe (LocalSystemNetworkRestricted) utilse maintenant que 129,304 Mo mais c'est à mon avis toujours beaucoup trop.

Voici mes prog qui tournent en arrière plan: (image à zoomer par le bias de Imageshack en 1600*1200)

Image IPB

Quand penssez vous?
3,5 go d'occupation mémoire des le démarrage de l'ordi, vous ne trouvez pas que c'est vraiment anormale ? :bigeyes:

Modifié par Christobou, 11 septembre 2011 - 20:24.

  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu as fait ce que je t'ai dit?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
:) oui j'ai fait ce que tu m'as dis c'est pou ca que je suis passer de de 3842 Mo d'occupation de mémoires physiques, je suis passer à 3549 Mo !!!!! :pff:
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#8
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Réinstallation windows direct alors :P
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#9
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
:rolleyes: mouais c'est ce que je pense. C'est quoi déjà la routine d'installation Win 7 int. tout en conservant ces infos ? :chant:
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#10
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Hein? Tu veux dire réinstaller windows sans perdre tes données?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#11
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
:D oui c'est exactement ca !!!!!:D
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#12
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Avoir un cd windows et copier tes données importantes autre part que sur la partition système
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#13
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
Je ne m'attendais pas a ça! il y a un autre moyen , faire une réparation !!!!
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#14
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Par contre je n'ai jamais été fan de "Réparation", à mon avis il vaut mieux formater et repartir sur de bonnes bases :D
  • 0

#15
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
oui je te comprend mais dans un premier temps je souhaite réparer pour evaluer l'histoire après je penserais à faire une install j'en profiterais pour metre un ssd voir 2 si possible !
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#16
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Réparer ne résoudra pas ton problème car tout simplement il n'y a aucun problème windows, tu es obligé de formater
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#17
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
:+1: je pense la même chose après tu peux toujours essayer ;)
  • 0

#18
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
:D Bon ayant oublié mes cd d'installe chez ma copine, il ne me restait plus qu'une chose a faire restauration du registre a une date antérieure au probleme.
YOUPI !!!!! :eyes2: ça a marché me revoila avec mes bon vieux 1906 Mo de mémoire occupé et non plus 3842 Mo c'est ki ki le meuilleur ??? :yep:
mais bon sinon je n'ai quand même pas pus trouvé, qu'elle est le prog (ou dll) qui m'a fait cette anomalie, tout ce que je sais du coup c'est que cela c'etait bien implanté dans le registre mais ou ???? bon en tout cas merci les amis pour votre tentative d'aide ! ;)
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#19
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
2Go au démarrage c'est quand même beaucoup, je suis à 1Go moi
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#20
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
OUI mais toi t'as 4 go de ram alors que moi j'en ai 8 go et windows selon la quantité, ne gere pas pareil il me semble.
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#21
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Oui il me semble aussi que Windows fais le calcul... Chez vaesna69 Windows vit dans un appartement et chez Christobou il vit dans une villa :P
  • 0

#22
Patou

Patou

    Grand Geek

  • Membre
  • 827 messages
  • Localisation67
A mon humble avis, ca n'a rien d'anormal... et si tu formates, tu retrouveras probablement les mêmes valeurs par la suite :D
Sur ma tour et mon M11X qui ont 4 go de ram, windows se reserve plus d'un Go de ram, tandis que sur mon vieux portable avec 512 mo de ram, il n'en consomme que 300... (oui, j'ai installe seven, pour voir...)
En passant de xp à seven, j'ai pensé qu'il y avait un soucis, j'ai fait la chasse aux services inutiles, aux tools qui démarrent avec windows (via autoruns par exemple), mais ca n'a presque rien changé, et le pc ne boote pas vraiment plus vite, donc bon...
Cette mémoire semble être réservée par windows, mais est réallouée aux programmes en cas de besoin.
Moi je dirais qu'il n'y a rien à faire de spécial...
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#23
Christobou

Christobou

    Touriste

  • Membre
  • 214 messages
  • LocalisationCosmos
:) oui, c'est mon avis également, aujourd'hui je viens de le démarrer et j'ai 1810 Mo, ce qui est à mon avis vraiment ok sachant que j'ai par exemple Kaspersky en arrière plan qui consomme pas mal ainsi que quelques gadgets,etc... ;)
  • 0

Être Temps avec un M17X-R2 // I7-940XM / 1 ATI HD 7970M GDDR5 2 Giga  / Corsair 16 Go de RAM DDR3 PC3-10700 / SSD Samsung 840 Pro 512 Go / Graveur BlueRay / Ecran RGB led / Bios A10 modé V1F/ USB 3.0.


#24
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
C'est toujours mieux qu'avant :P
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#25
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2

2Go au démarrage c'est quand même beaucoup, je suis à 1Go moi

je suis a 2 Go moi :/

des fois ( rare ) sa passe a 1Go
  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)