Aller au contenu

Change
Photo

Chute Framerate Dead Island


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
Je m'adresse à vous pour un problème assez gênant.

En effet, après environ 2 minutes de jeu à Dead Island, mon pc subit une chute de Framerate assez importante alors que les FPS etait stable le temps qui précédait cette chute.

Je suis avec la config du m11x R1 , les drivers nvidia de dell (263.08).

Merci d'avance pour votre aide !
  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Surveille tes temps et lance le jeu, reviens sous windows quand ça laggue et regarde tout de suite les temps. ;)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Si sa le fait avec aucun autre jeux, c'est peut-être dead Island qui a un problème. Mon ami avait des chute de fps dans le jeux dès qui recevait une quête, sa laggais a mort. Depuis la patch sont problème est reglé donc je sais pas si tu a le jeux avec les dernieres updates.
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#4
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
Oui le jeu est patché avec les dernières mise à jour ^^

En effet, j'ai eu un reboot pc du complet en jouant , je soupçonnais la hausse de température et c'est ce qui était responsable des chutes des FPS, j'ai juste surelevé l'arrière du m11x pour favoriser l'aération !

Merci de vos réponses :)
  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#5
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Mmh gaffe quand même, c'est pas censé avoir ce genre de problème même si c'est juste posé sur une table... Souffle dans les aérations pour enlever la poussière si jamais y'en a, et si tu t'y connais, change la pâte thermique. ;)

(Ou vends le moi à vil prix. :D )
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#6
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Je pense que sa vient du jeux !
Ce m11x ne chauffe JAMAIS, sous crysis 2, o/c comme un porc, il ne dépasse pas les 66°, même quand il n'est pas surélevé :lol:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#7
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
Oki, je penserai à souffler dedans et ouvrir si nécessaire ^^

Tu es à la recherche d'un m11x -Sniper-Wolf- ? ^^
  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#8
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Pas vraiment mais un jour pourquoi pas. :P
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)