Aller au contenu

Change
Photo

Asus G74SX chute de fps


  • Veuillez vous connecter pour répondre
31 réponses à ce sujet

#1
king_848

king_848

    En transit

  • Membre
  • 102 messages
Bonjour, Bonsoir,

Je me permet de créer ce post car j'ai des chutes de fps quasi dans tous les jeux intervenant aléatoirement.
Par exemple sur crysis en 1920x1080 en high sans AA je tourne entre 25 et 35 fps mais par moment des chutes sévère allant à 10 fps et remontant aussi sec donne une sensation de lag.
Il en va de même sur cs 1.6 sauf qu'ici la chute va si vite que j'ai même pas le temps de voir à combien, le jeu à chuté. Il en va de même pour les autres jeux (bulletstorm, etc...)

Pour information, je possède un Asus G74SX-TZ105V. Il a à peine 2 semaines.
Config: I7 2630Qm
GTX 560m
8gb Ram
1To DD

Drivers: 280.26

A votre avis , où se situe le problème? J'espère juste que ce n'est pas un problème matériel.

Merci d'avance
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#2
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Tu n'utilises pas " FRAPS" par hasard?

Modifié par RxMasteR, 08 septembre 2011 - 21:17.

  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#3
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Met à jour tes pilotes graphiques
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#4
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Problème de throttling, essaye de télécharger ThrotlleStop et de mettre le processeur en coefficient turbo, normalement ça devrait arrêter les lags :)
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#5
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Ses pilotes sont à jour veasna
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#6
king_848

king_848

    En transit

  • Membre
  • 102 messages
Merci pour vos réponses, oui j'utilise fraps.
Concernant Throttle stop j'ai tenté mais ça ne fonctionne pas, Le programme n'arrête pas le throtling.
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#7
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
C'est à cause de fraps que tu as parfois des baisse de fps
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#8
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Désolé j'ai pas vu les pilotes
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#9
king_848

king_848

    En transit

  • Membre
  • 102 messages
le plus étonnant, je me suis dit que ça pourrait être à cause ça mais même sans ca reste pareil car cs par exemple , je ne joue pas avec fraps
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#10
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
A ba si tu jou pas avec fraps et que tes pilotes sont à jour la :/
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#11
vietnam33

vietnam33

    En attente de Visa

  • Membre
  • 13 messages
Tu devrais peut être faire une réinstallation propre.
Car avec l'installation d'origine j'avais pas mal de problème...
  • 0

#12
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
:+1:
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#13
king_848

king_848

    En transit

  • Membre
  • 102 messages
c'est ce que j'ai fait et avec un dvd original de windows 7 édition familiale premium par contre impossible de faire un formatage de bas niveau, juste le formatage rapide est disponible.
J'ai essayé de faire un formatage avec un cd de windows XP mais j'ai un écran bleu comme erreur STOP:0x0000007B (avant même que le gestionnaire apparait)
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#14
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
C'est normal pour XP
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#15
king_848

king_848

    En transit

  • Membre
  • 102 messages
ah ok merci bien.
Sinon je suis à court d'idée lol je vois vraimment pas ce qui peut faire.
En tout cas merci pour votre aide

Modifié par king_848, 08 septembre 2011 - 22:23.

  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#16
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Ba le SAV y a pas de secret...
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#17
king_848

king_848

    En transit

  • Membre
  • 102 messages
et je contacte Asus directement ou matériel.net car j'habite en belgique
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#18
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu dois contacter Asus
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#19
Guest_necromos_*

Guest_necromos_*
  • Visiteurs
Slt,

J'ai eu le même problème que toi, j'ai simplement désinstallé les drivers génériques d'NVIDIA et réinstallé ceux proposés sur le site d'asus, les jeux fonctionnent à merveille. Cordialement.


j'ai un Asus G74SX-TZ034V

Modifié par necromos, 10 septembre 2011 - 15:47.

  • 0

#20
Guest_neooblaster_*

Guest_neooblaster_*
  • Visiteurs
Salut,

J'ai installer Throttle stop
La fréquence moyenne afficher ne depasse jamais 1800mhz environ. C'est peu alors que normalement en turbo boot on dois etre à 2.9GFhz. J'ai le meme probléme que King_848. Dans les jeux j'ai des lag et parfois ca me plant mon jeux. Et c'est pas le seul. J'ai aussi un G74sx.
J'ai pas tester de desinstaller le pilote nvidia, mais celui que j'ai c'est celui télécharger sur le site Nvidia. Comment on desinstaller le pilote Nvidia, intégrallement et proprement?

Ou on trouve la version du pilote nvidia??
Moi avec dxdiag j'ai ca:
Version: 8.17.12.8026 et version DDI: 11 (3/08/2011)

Modifié par neooblaster, 10 septembre 2011 - 16:03.

  • 0

#21
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
En jeu, tu ne monteras jamais à 2.9Ghz sur un jeu récent car ils exploitent au minimum 2 core donc ce sera soit 2.8 soit 2.6Ghz
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#22
Guest_neooblaster_*

Guest_neooblaster_*
  • Visiteurs
je sais pas combien je suis en jeu. Je vais vérifier.

Aprés vérification, en effet, la fréquence à bien augmentée. Je l'ai surpris a 2.6Ghz. Elle chute lorsque je réduit le jeu donc j'ai pas le temps de voir exactement. Bon ca me rassure alors !!!

Reste a trouvé la cause de mes plantages de jeux.

Est-ce possible que l'ordinateur "décide" de fermer une application selon certain critére. Par exemple, lorsque la température de la CG Atteint 60°, l'ordinateur à un coupe feu, qui ferme les applications gourmande en ressource???
Et si oui peu-t-on enlever ces coupe feu?

Merci !

Ps: normalement mon pilote est celui-ci http://www.nvidia.fr...-driver-fr.html

Mais j'ai du l'installer par dessus le pilote fournis pas Asus. Il vaudrais mieu que je désinstalle tout et que je réinstalle prope?? (Comment désinstaller un pilote graphique par contre?)

Modifié par neooblaster, 10 septembre 2011 - 19:16.

  • 0

#23
king_848

king_848

    En transit

  • Membre
  • 102 messages
Salut à tous,

Je vois que je ne suis pas le seul à souffrir de ce problème.
Neoblaster: L'ordinateur n'a pas de coupe feu et concernant les drivers, j'ai exactement les mêmes que les vôtres.
Je vais tester de réinstaller les drivers fournis sur le site d'Asus
Pour désinstaller les drivers j'utilise la méthode suivante: Démarre, panneau de configuration, programmes et fonctionnalités et je désinstalle tout ce qui est en rapport avec nvidia
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#24
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Utilise driver sweeper
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#25
king_848

king_848

    En transit

  • Membre
  • 102 messages
Voila, j'ai testé la technique de necromos en désinstallant par le biais de driver sweeper.
Après reboot, j'ai installé les drivers fournis par Asus.
Résultat: aucun changement.
Sur crysis 1 (réso: 1920x1080 reglage sur moyen) au moins 5 lags rien que les 2 premieres minutes.

Modifié par king_848, 10 septembre 2011 - 23:28.

  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#26
Guest_neooblaster_*

Guest_neooblaster_*
  • Visiteurs
Pareil sur crysis 1 en 1080p, c'est pas très jouable. jose meme pas imaginé le 2 ! Enfin à la limite c'est un portable alors bon jouer sans avoir la qualité au max c'est pas grave, mais c'est les plantage. Toujours pas résolu. Je cherche toujours la source du probléme.
  • 0

#27
king_848

king_848

    En transit

  • Membre
  • 102 messages
oui voila, je ne demande pas la lune non plus mais au moins pouvoir jouer sur moyen sur ce portable.
Je me demande si c'est pas un problème lié au matériel.J'ai pas vraimment envie d'envoyer mon portable au SAV.
Enfin je ne connais pas la qualité du SAV de Asus mais bon.

Merci encore pour vos aides
  • 0

Ex-P4G : Asus G74Sx Black - i7 2630qm - Gtx 560m - 8Go DDR III 1333 Mhz
500 Gb SATA 7200 rpm - Samsung 830 SSD 128 Gb
New P4G: AW M17x R4 Nebula Red- i7 3630qm - AMD HD 7970m 2 Go -
14 Go DDR III - 500 Gb SATA III 7200 rpm - 240 gb 335 ssd


#28
Guest_neooblaster_*

Guest_neooblaster_*
  • Visiteurs
je pense pas que le matériel soit en cause, a mon avis on la juste sur-estimé. Bien que le matériel semble très bonne config, il n'en reste pas moin du mobility et donc vachement bridée et limité.
  • 0

#29
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Bonsoir.
Il est possible que pour vos problèmes de lags en jeux , c'est le proc qui est en cause.
J'en parle dans la section "aide informatique".
J'y est mis des liens d'un forum américain qui traite d'un étranglement de la fréquence du proc sandy b.
A voir si ça peut vous être utile...

http://portables4gam...ic.php?id=15874
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#30
Guest_neooblaster_*

Guest_neooblaster_*
  • Visiteurs
Merci pour ton lien. J'ai téléchargé trottlestop. J'ai pas d'étranglement de fréquent. Elle monte bien en ingame. En revenche les jeux qui plante sont toujours concerné.

Je vais reformaté car certain application se sont mis à plantée. Je peu plus verrouillé//déverouiller mon touchpad. J'ai du installer trop de choses et bidouillé trop au niveau de l'overclocking (tester 4 ou 5 soft) Il va de soit que quand on fais des test on fou la *oups, j'ai marché dedans !* alors je vais tout remettre propre. Je pense que ca arrangera mon probléme.

Je vous tient au courant.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)