Aller au contenu

Change
Photo

Flash Nvidia GTX 460M --> GTX 560M


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
jimraud

jimraud

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationClermont-Ferrand (63)
Salut !

Voila comme marqué dans le titre je veux flasher ma GTX 460M en GTX 560M !

J'ai donc extrait mon bios avec nvflash et je viens de l'ouvrir avec nibitor.

Donc je suis aller dans tools > Fermi clocks pour pouvoir modifier le bios.

Le truc c'est q'une fois arrivé ici je ne sais pas quoi modfié.

Voila mais valeur pour l'instant sans modif' :

[url]http://www.hostingpics.net/viewer.php?id=160743Capture21.png[/url]

Quel valeur dois-je modifié et jusqu'où ?

Sinon j'ai l'impression que je ne peut pas modifié le voltage car tout est grisé.

Une dernière question :

J'ai un asus G73 SW- TY027V et je voudrai savoir si il existé un soft de monitoring pour gérer mes ventilos en fonction de la chaleur du GPU. J'ai essayer avec Afterburner mais je ne comprend pas comment il fonctionne.

Merci d'avance ;)

Jimraud.

Modifié par jimraud, 04 septembre 2011 - 20:00.

  • 0

#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Tu ne peux pas toucher aux voltages, la 460m est bloquée à ce niveau, chez tous les constructeurs, on sait pas trop pourquoi. :/
Chez asus elle est downclockée d'origine, tant mieux.

Pour l'overclock, n'applique RIEN avant d'avoir testé tes fréquences avec un logiciel, pour vérifier qu'elles sont bien stables.
De mémoire, dans l'état 15, tu dois modifier les valeurs dans les fenêtres 3, 4 et 11 :
1350Mhz
Il s'agit des shaders et des shaders bump (fenêtre 4, 1350mhz aussi car ratio 1:1), mais également de la fréquence du core qui est liée, et qui équivaudra à la moitié de cette valeur.

Pour la mémoire, tu modifies la fenêtre 5 :
1250Mhz

Tu pourras par exemple tenter 1600 dans les fenêtres 3, 4 et 11, et 1300 dans la fenêtre 5, ce qui te fera un o/c si tu as bien compris de :
800/1600/1300 (core/shaders/memory).

Deux choses donc :

1) TESTE TES FREQUENCES AVEC UN LOGICIEL AVANT. Et la stabilité sour furmark ET plusieurs 3dmark06, j'étais stable sous furmark mais j'ai eu des artefacts après le deuxième 3dmark une fois...

2) Au premier flash, test avec une très faible augmentation des valeurs, histoire de voir qu'elles sont bien répertoriées sous gpu z comme changées légèrement, et que tu n'as pas modifié la mauvaise fenêtre.

Bonne chance, et ne touche pas au reste du bios, ça pourrait créer des erreur. :)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
jimraud

jimraud

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationClermont-Ferrand (63)
Okay merci ;)

Par contre je n'y connais rien du tout sur furmark et sur le 3dmark06 mais je vais essayer de les fairent ;)
Tu peut m'expliquer vite fait comment on fait ? ;)

Sinon pour donner une idée mon GPU je l'overlock dans les 840/1500/1680 sans bugger après au dessus genre dans les 850/1520/1700 des fois j'ai un écran blanc sans raison en plein jeux alors que ça bugger pas avant ;)

Modifié par jimraud, 04 septembre 2011 - 20:46.

  • 0

#4
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
J'ajouterai juste au post de -Sniper-Wo?lf- que tu dois tester la stabilité sur quelques jeux. Il est parfaitement possible qu'un carte fasse 3h de Furmark et plante au bout de 5 minutes dans un jeu.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5
jimraud

jimraud

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationClermont-Ferrand (63)
Okay comme j'ai éditer mon post, vous n'avez pas forcement vu des trucs ;)

Comment on fait un test furmark et 3dmark06 ? car je ne m'y connais pas du tout ;)

Sinon en jeux il tourne parfaitement en 840/1500/1680 mais bug quand je suis en 850/1520/1700
BFBC2 me fait un écran blanc d'un coup sans raison :/

Aller a+ meci d'avance ;)
  • 0

#6
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Bah tu dl furmark et 3dmark06 et tu les lances avec les réglages par défaut s'tout. x)

Vérifie tes temps max, il faut que ta carte soit stable sous furmark (température stable, qui cesse d'augmenter après un moment) et évite de monter trop haut, en dessous de 85°c c'est mieux, comme ça tu risques moins une surchauffe quand le pc sera un peu plus poussiéreux toussa.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#7
jimraud

jimraud

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationClermont-Ferrand (63)
Okay merci je te fait ça demain soir car demain rentrer au lycée...
Bref sinon en jeux je ne suis jamais monter plus haut que 83 degrès et mes temps sont assez stables en plus je vient d acheter un cooler donc ça ira un peu mieux ;)

Aller merci et A+

Jimraud
  • 0

#8
jimraud

jimraud

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationClermont-Ferrand (63)
Salut y'a une différence entre 3dmark 06 et 3Dmark 11 ? car j'ai vu que il y'avait cette version..

Je viens de faire un test 3Dmark 11 avec les valeur que je veux flasher 775/1465/1550 et voila les résultats :

http://www.hostingpi...7118Capture.png

http://www.hostingpi...500Capture2.png

http://www.hostingpi...320Capture3.png

http://www.hostingpi...069Capture5.png

A+ ;)

Modifié par jimraud, 05 septembre 2011 - 19:39.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)