Aller au contenu

Change

installation XP sur un QOSMIO X300-14


  • Veuillez vous connecter pour répondre
32 réponses à ce sujet

#1
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
Bonjour à tous

j'ai en projet de remplacer ce fichu vista par un xp
j'ai pris Nlite pour refaire un cd d'install avec les bons drivers mais j'ai toujours un écran bleu
à tout hasard j'ai intégré tous les drivers du répertoire drivers stocké sur le tosh
j'ai aussi intégré les pilotes 9400m mais j'ai toujours un écran bleu au dos pour l'install
y doit me manquer un driver ou un pilote en mode dos pour le faire marcher
je penche pour le chipset ou le sata
avez vous réussi de votre coté?
merci
cordialement :miam:

Modifié par Yo Eight, 19 mars 2009 - 01:56.

  • 0

#2
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Il te manque uniquement "Intel® ICH9M-E/M SATA AHCI Controller"
C'est le seul qui a besoin a l'installe.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#3
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
tu crois?
cest pas un chipset intel mais un nvidia
  • 0

#4
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Tu a une page bleu avec comme cause possible virus ou dd endommager.
Non ?
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#5
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Plutôt évident le BSOD si tu cherche à installer du intel sur un chipset nVIDIA... ^^
Forcément, ça marchera beaucoup moins bien ! :P
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#6
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
je ne suis pas un noob :eyes2:
j'ai une version xp que j'ai deja "nlitée" un paquet de fois selon les evolutions de mon pc ou de mon portable...du intel, du nvidia, du raid, du ICH....ça me fait le meme BSOD si j'essaie d'installer un xp original sur mon pc de bureau, pas avec le xp mis a jour avec les bons drivers...
j'ai intégré les drivers du chipset 9400m de chez neuveudieu mais le resultat est le meme, peut etre encore un ajustement a faire, il doit les laisser en mode windows et pas me les mettre en mode DOS.
pour info sous vista les drivers du 980Sli passent aussi j'avais pleins de perifs en attente de drivers depuis la maj tout est correct.
Bon ça fait que 2 jours que je l'enquiquine je finirai bien par trouver le driver qui manque pour ce cd d'xp
je pense que ça interessera du monde apres de pouvoir enfin virer ce foutu vista :lol:
  • 0

#7
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Il y a des chances, oui ! ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#8
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Il y a des chances, oui ! ;)

"bah? pourquoi t'as enlevé tes poils???"
"parce que j'avais chaud pardi !":vert:

Tu a une page bleu avec comme cause possible virus ou dd endommager.
Non ?

sur les 126 vous avez un controleur ICH mais chez nous c'est du nvidia serial ata et SW ide machin chose
sur les intel cest un driver iastor.sys et isata.sys je crois et les pilotes dos sont fournis
chez neuveudieu cest un peu plus sioux le couple 9400m/MCP79
mais z'ont bien reussi à les fiche dans le cd de vista c'est qu'ils doivent exister quelque part

Edit : bon je crois que j'ai trouvé...
j'ai une piste je vous tiens au courant, si jamais ça tourne j'essaierai de mettre mon boulot a dispo :cool:

Edit 2 : vous savez quoi les ptis loups? c'est bon le cd XP est fonctionnel :+1:

Le mot du Papy Modo Pervers ^^ :

Merci d'éviter les doubles posts (alors les tripples...) : la fonction "Modifier" en bas de ton message est là pour ça...

Si tu veux signaler un nouveau message, tu le tapes comme un nouveau post, puis après l'envoi, tu le réédites, tu le copies/colles dans ton message au dessus en utilisant la fonction "Modifier" et éventuellement en rajoutant "Edit :", afin que tes lecteurs voient rapidement tes modifications, et tu supprimes l'original ensuite. Ainsi, l'étoile restera rouge en tête de chapitre pour indiquer une modification...
  • 0

#9
Guest_Dr.w_*

Guest_Dr.w_*
  • Visiteurs
Salut,

Sa pourrait être interressant, fait nous part de tes recherches quand tu pourra :D.
Et niveau Hybrid SLI sa se passe comment du coup?

Merci @+
  • 0

#10
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
pour la finalite de la chose le cd xp s'installe tres bien et le tosh marche tres bien aussi
les pilotes se debrouillent pour le sli
par contre il reste un probleme cest les touches de fonction et les sensitives, toshiba nous enquiquine vraiment avec la vente liée de pc avec VISTA, le logiciel qui gere tout ça "value add package" est vista only, impossible de le mettre sur xp, et ils le savent...je ne comprends pas qu'on reserve du matos a un seul OS c'est inacceptable !
donc voila
  • 0

#11
Guest_Dr.w_*

Guest_Dr.w_*
  • Visiteurs
Salut,

Merci pour ta réponse, quel pilotes utilise tu sinon? Ceux de windows update? ceux de nvidia ou des drivers modifier laptopvideo2go?
Sa pourrait me tenter de le tester pour voir ce que sa donne :D
C'est vrai que c'est assez penible de ne pas pouvoir utiliser son pc avec l'OS qu'on veut ... j'ai eu des soucis pour installer linux dessu (Ubuntu), je n'arrive qu'a utiliser la 9400GT avec :/ (saleter de hybrid sli :P)

Merci @+
  • 0

#12
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
les 9800GTS ne s'activent qu'en mode de perf normal et la tu devrais les voir
j'utilise les 18520 modifies
  • 0

#13
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
bon voila j'ai reussi a installer mon xp dessus, tous les pilotes actifs et fonctionnels
ça semble ok pour mon OS modifiés et le pack de drivers est ok
restera plus que les touches de fonction et le value pack de toshiba a resoudre....
  • 0

#14
Guest_RegnaM_*

Guest_RegnaM_*
  • Visiteurs
Bonjour harmakhis,

J'ai moi aussi fait la tentative d'installation d'XP, mais malheureusement niveau driver, c'est super difficile trouver.

J'ai un X300 14L, serait il possible que vous me donnez des liens ou vous avez pu trouver vos drivers, car je suis actuellement sous Win7 mais j'aimerai vraiment repasser sous XP.

Cordialement,
  • 0

#15
Guest_zuddap_*

Guest_zuddap_*
  • Visiteurs
Bonjours a tous je suis tous nouveau sur ce site, j'ai acheté un qosmio x300-160 il y a moins d'un semaine, 'enfin mnt maintenant il est reparti en garanti (écran bleu provenant vraisemblablement de la RAM), mais avant de le renvoyé j'avais tenté de la passé sous XP mais impossible car j'ai un écran bleu a l'installation, d'aprés mes recherche sa vient d'un contrôleur SATA ( dit moi si je me trompe), le problème c'est que je ne trouve aucun sujet parlant du x300-"160" pour le passé sous XP, si quelqu'un pourrais me mettre sur la piste ... merci a vous. Cordialement zuddap

EDIT par MAF :

donc, on édite et on corrige...
  • 0

#16
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
Le mot du modo adorateur de fouet ^^ :

bonjour zuddap, et bienvenue sur P4G :)

je vois en effet à ta date d'inscription que c'est tout chaud tout frais. je me demande juste si tu as pris la peine de lire la Charte, et les rêgles de modération quand je vois ton raccourci stylistique (mnt signifie maintenant je suppose ?)

désolé, mais nous ne sommes PAS DU TOUT adeptes de "SMS style" sur ce forum... merci d'en tenir compte à l'avenir...
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#17
Guest_zuddap_*

Guest_zuddap_*
  • Visiteurs
Excusez-moi, et j'en tiendrai compte à l'avenir. Je ne réécrit pas tout mon texte pour éviter les doublons mais cela veut bien dire "maintenant", si quelqu'un peut m'aider pour le passer sous XP, ses conseils seront les bienvenus. cordialement

EDIT par MAF :

excuses acceptées... mais je veille au grain...
  • 0

#18
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Pour ton controleur Sata (celui du disque dur), tu dois avoir sous la main les pilotes sur une clé usb pour les installer avec XP, car ils ne sont pas sur la galette de Crosoft.
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#19
Guest_zuddap_*

Guest_zuddap_*
  • Visiteurs
ok et tu pourrais me dire comment je doit mis prendre ? J'insère la clef pendant le téléchargement? ou lors du message d'erreur? Et une dernière chose ou puis-je trouver ce contrôleur en téléchargement ? Merci et désolé de ma faible connaissance en la matière.:gne:
  • 0

#20
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
non y'a peu de chances que ça marche generalement y faut les intégrer par le logiciel nlite et refaire le cd de xp
  • 0

#21
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Bonjour harmakhis,

J'ai moi aussi fait la tentative d'installation d'XP, mais malheureusement niveau driver, c'est super difficile trouver.

J'ai un X300 14L, serait il possible que vous me donnez des liens ou vous avez pu trouver vos drivers, car je suis actuellement sous Win7 mais j'aimerai vraiment repasser sous XP.

Cordialement,

si je ne dis pas de betise il s'agit des drivers sata et chipset nvidia
il faut prendre je crois la version 15 et des brouettes sur leur site
y'a le pilote chipset et sata me semble dedans
  • 0

#22
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Excusez-moi, et j'en tiendrai compte à l'avenir. Je ne réécrit pas tout mon texte pour éviter les doublons mais cela veut bien dire "maintenant", si quelqu'un peut m'aider pour le passer sous XP, ses conseils seront les bienvenus. cordialement

EDIT par MAF :

excuses acceptées... mais je veille au grain...

c'est bien ça il faut refaire le cd de xp avec nlite en intégrand les drivers nvidia sata et chipset
  • 0

#23
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

ok et tu pourrais me dire comment je doit mis prendre ? J'insère la clef pendant le téléchargement? ou lors du message d'erreur? Et une dernière chose ou puis-je trouver ce contrôleur en téléchargement ? Merci et désolé de ma faible connaissance en la matière.:gne:

lorsque tu mets le cd de xp il boot et a un moment tu vois en bas marqué faites F6 pour ajouter un drivers
tu fais F6 et tu vas chercher le driver
n'oublie pas de mettre ta clé au demarrage du pc
  • 0

#24
Guest_RegnaM_*

Guest_RegnaM_*
  • Visiteurs
hello,

J'ai un problème avec XP, j'arrive pas à utiliser les 9800, je pense que cest un soucis avec mes drivers vidéos.
J'utilise ceux de laptopvideo2go, j'ai fait plein d'essai.

En gros j'installe bien les 3 cartes graphiques, le soucis cest que dans le panel nvidia, il y a écrit "SLI : Désactivé" et c'est grisé, donc pas modifiable. Ensuite au niveau de 3Dmark, je tourne avec la 9400.

C'est vraiment mon seul soucis avec XP mais ca mempeche de passer dessus.

Merci d'avance
  • 0

#25
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Yop,

Les drivers de laptopvideo2go sont vraiment pas terrible. Mieux vaut modder soi-même en partant des drivers d'origine.
  • 0

#26
Foxraph

Foxraph

    Grand Geek

  • Membre
  • 768 messages
  • LocalisationItterswiller
Tu as utilisé quoi comme driver pour le sata?
Moi je cherche les drivers sata pour un Toshiba Satelitte PSPB6E
Mais j'ai pas vraiment d'information peu être avec Everest....
  • 0
Image IPB
[h=#DC143C]NAS:[/h] Synology DS1010+ 5*2To Seagate LP 5900trs/min

#27
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
ceux en mode dos dans le pack de driver 15.25 il me semble
  • 0

#28
Guest_roman2k_*

Guest_roman2k_*
  • Visiteurs
bonjour a tous, j'avais créer un post pour windows xp dans le temp pour le X300-126 mais je ne le trouve plus bref.

lecteur de carte jamais pu trouver les drivers XP et pour les touches du clavier pareil bref j'ai vendu mon pc sur ebay, mais le mec me demande de mettre vista :( le problème j'ai format les 3 partitions comme un mongole j'ai bien installé le windows XP SP3 avec la 9800GTX et les driver wifi tout marche correctement sauf les touches et le lecteur de carte et la web cam, que faire ?? acheter le cd a Toshiba ?? et ont ma dit qu il ya 4semaines d'attente et 70E le cd :D:D:D:D:D:D:D:D:D si vous avez les 2 CD de restauration je peux les acheter (paypal etc)

merci de vos réponses.

Modifié par roman2k, 19 juin 2009 - 16:50.

  • 0

#29
djodjo131

djodjo131

    En attente de Visa

  • Membre
  • 96 messages
j'es bien les cd mais je ne pense pas qu'il soit compatible avec ton pc.
  • 0
toshiba Qosmio x300-14L sli 9800Mgts+9400M c2d x9100 3.06ghz windows seven 64bits 2*ssd 250go ocz summit drivers nvidia dox 195.62 new record 3dmark06 15111pts

#30
Guest_roman2k_*

Guest_roman2k_*
  • Visiteurs
dans la gamme des X300 c'est pas le meme hDD recovery ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)