Aller au contenu

Change

Le PC s'éteint tout seul


  • Veuillez vous connecter pour répondre
37 réponses à ce sujet

#1
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
Voici mon problème : mon PC à de plus en plus tendance à s'éteindre brutalement ( j'entend un "click" et puis il s'éteint)
Pour l'instant ça ne m'est jamais arrivé en jeux, seulement en regardant des vidéos ou sur internet. J'ai fait un scan voir si ca pouvait être un virus mais j'ai rien trouver d'anormal de ce coté la

Savez vous d'ou ca peut venir?

config :
Acer aspire 8930

intel core 2duo t5800
ram 4Go
nvidia 9600m gs

Edit : température GPU au repos : 64°C (c'est normal??)
température CPU 54°C

Modifié par passeur, 03 septembre 2011 - 16:26.

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Essaye de surveiller la température du GPU. Pour voir .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
x_Ô

x_Ô

    Geekette

  • Membre
  • 1 652 messages
  • LocalisationVilleurbanne
Je trouve ces températures normales...faut voir à combien tu montes après quelques heures d'utilisation => a surveiller. D'habitude ton pc s’éteint au bout de combien de temps ?
  • 0
Dell Studio 1749 Rouge / Intel i5-540M(2,53GHz) Mobile CPU / 1 Go ATI Mobility Radeon HD 5650 / 4 Go DDR3 / 500 Go @ 7200 rpm / 1600 x 900 / 6 Cellules / Win 7 Home Premium 64 Bits

http://www.pythux.com/
http://signup.league...62d41a905341451

#4
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Les sondes sont peut être défectueuse... Normalement quand un pc s'éteint comme ca bah c'est du à une température élevé d'un composant :/
  • 0

#5
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Tu as vérifier le power supply? Fait t-il des bruits? C'est peut-être lui qui fait flancher le tout, il est peut-être proche de la mort.
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#6
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
:+1: aussi Ranny :tetedemort:
  • 0

#7
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
Alors merci de vos réponses!

Ca ce produit complétement aléatoirement j'ai de nouveau eu une extinction alors que je regardais un film, ces extinctions se sont produites 5-6 fois et seulement une seule fois alors que j'étais en train de jouer.
tout alors j'ai cru entendre un sifflemet venant du pc. mais ca n'a pas duré.
Comment pourrais-je vérifier le power supply??
  • 0

#8
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Quand il s'éteint et que tu touche le clavier (Au milieu) tu sens que c'est très chaud ?
  • 0

#9
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
je sais pas trop j'ai pas vérifier ca à la derniere extinction. ca indiquerait quoi?
  • 0

#10
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Que les sondes sont effectivement défectueuse et que tu as un problème de chauffe mais faut localiser d'ou ca vient :/ Peut être le GPU...
  • 0

#11
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
J'ai oublié de mentionner ca dans les posts précédent mais j'ai une LED qui indique que le PC est sous tension aprés l'extinction elle reste éteinte, elle se rallume si je débranche rebranche le PC ou si je "tripote" un peu le cable à l'endroit ou il est branché au pc.
  • 0

#12
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Le câble d'alimentation est bien brancher ? Ton pc est bien aéré genre il est dans un espace ouvert ?
  • 0

#13
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
câble d'alim bien branché et le PC est posé sur une table sans rien autour
  • 0

#14
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Allume le et vérifie si les ventilo tourne ?
  • 0

#15
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
les ventilos tournent
  • 0

#16
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs
Mmm bizarre, il lui faut une consultation ton pc :/
  • 0

#17
titeuf26

titeuf26

    Touriste

  • Membre
  • 291 messages
ton pc marche quand il n'est pas sur secteur ?
  • 0

#18
Ultra0307

Ultra0307

    Geek certifié

  • Membre
  • 1 797 messages
  • LocalisationMontélimar
démarre en mode sans échec ( spam la touche F8 au démarrage ) et refait tes scans
  • 0

FeedBack => http://portables4gam...ic.php?id=17669
PC fixe : I5 2400 3.1Ghz. Sapphire 6850. 4Go de RAM. Ecran 22P FullHD


#19
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
tes ventilos sont nettoyés?
télécharge battery bar pour voir l'état de ta batterie
Fais le tourner sans pour voir.....
Pousse un peu ton proco avec occt pour voir si cela se produit et vérifier les températures avec hwinfo...
Utilise furmark pour tester ton GPU et vérifie les températures avec hwinfo...

Modifié par ciamanacce, 04 septembre 2011 - 09:12.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#20
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
9600 M GS, c'est pas une cousine aux 8600 M ?
Cela expliquerai aussi la chose. Tu n'as jamais eu d'écran bizarre :avec un nuage de points, brouillé, bleu, noir avant que le pc se coupe ?

Mais pour commencer : nettoyage de pc surtout le ventilateur et le ventirad.
Pour voir si un bloc d'alim est proche de la fin : il va faire des bruits bizarres (c'est normal qu'un bloc émette un léger bruit), mais si il en change c'est pas bon et aussi renifle le en utilisation, si il sent une odeur de chaud, brûlé c'est pas bon signe non plus.

Pour éviter de reformatter, prépares un live cd linux (ubuntu) et lance le sur ton pc, et fais les tâches hababituelles sur ton pc (mets des films sur clé usb, un lecteur est bien présent sur ubuntu ?), navige sur le net, le wifi doit être détecté mais sinon, demande je suis vraiment pas au top en linux.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#21
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
Merci de vos réponses
j'ai fait tourner 3dmark06, la T max du GPU est de 78°C, ça ne me semble pas excessif.
sinon je pense avoir un faux contact soit au niveau du cable d'alim, soit carrément dans l'alim : le PC était branché sur secteur mais l'icone de batterie dans la barre des tâches indiquait qu'il était sur batterie (il était bien branché)

d'ailleurs quand je pose mon doigt prés de l'endroit ou le cable d'alim est branché sur le pc c'est brulant au point de pas pouvoir continuer à toucher cette zone.
  • 0

#22
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Un pc qui se coupe comme sa c'est étrange, si c'est pas une histoire de température, c'est probablement un problème électrique. Effectivement, il faudrait essayer sans batterie pour voir et ensuite un HW monitor pour regarder si ta pas de variation de tension trop forte.
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#23
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Les acer avaient souvent des problèmes d'alims qui chauffaient pour les anciens modèles, c'était leur principal point faible, je sais pas si c'est un fake mais j'ai déjà vu des gens rapporter que le câble d'alim fondait dans le pc (m'enfin les trolls sur acer c'est tellement régulier faut dire je ne sais pas si c'est vrai)
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#24
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Aie songe à changer le chargeur (prend pas une alim universelle ou compatible, commande celle do'rigine acer même si cela prend du temps) et vérifie aussi le connecteur de la carte mère.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#25
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
Le problème c'est que je m'y connais pas en démontage de PC (surtout portable) donc j'ai pas envie de l'endommager en le démontant.
  • 0

#26
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille
Juste pour dire que mon de coupait aussi brutalement et une avant hier il ne s'est plus rallumer, apres quelques test c est mon DD qui est mort, donc peut être le même problème pour toi, disque dur qui rend l'ame :/
  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#27
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
j'espère pas que ca ce passe comme ca :gne:

En cherchant un peu sur le net je suis tombé sur l'info suivante :
le cable d'alim interne (dsl je connait pas le terme technique) se déforme à chaque fois que l'on ferme ou que l'on ouvre l'écran donc aprés 2.5 ans d'utilisation ce fil doit être en train de faiblir je pense.
  • 0

#28
all.fury

all.fury

    En attente de Visa

  • Membre
  • 93 messages
  • LocalisationDerrière toi...BOUH !
C'est pour la nappe écran ça je pense. L'alimentation en elle même se fait sur la carte mère donc en bas du châssis donc le fait de fermer/ouvrir ne devrait rien changer.

Par contre un problème sur la connectique d'alimentation ou sur l'alimentation elle même n'est pas à exclure si comme tu dit

quand je pose mon doigt prés de l'endroit ou le cable d'alim est branché sur le pc c'est brulant au point de pas pouvoir continuer à toucher cette zone

.
Certains détenteurs d'Asus G53/73 ont eu le même genre de souci, ton histoire vas surement leurs rappeler des (mauvais) souvenirs. :rolleyes:
  • 0

Review du CoolerMaster Storm SF-19>>>> http://portables4gam...ic.php?id=14019

Review et retour d'expérience du ASUS G750JH T4040 >>>> http://portables4gam...s-g750jh-t4040/
signaturep4gallfury.png


#29
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Hum, problèmes connus sur les 8930G, carte mère et ou carte graphique en fin de vie.

Installe HWMONITOR, dis nous les températures que tu peux y lire (excusez moi si je refais faire, j'ai pas lu les messages d'avant *pataper*) si les températures sont bonnes (en dessous de 60°C en bureautique) c'est que le soucis vient d'autre part, si les températures sont trop haute, il faudra que tu nous dise si ça vient du CPU ou du GPU, après on pourra te répondre un peut mieux ;)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#30
Guest_passeur_*

Guest_passeur_*
  • Visiteurs
Alors voila les températures alors que j'utilisais le pc pour internet :

Image IPB
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)