Aller au contenu

Change
Photo

ATT undervolt 6970m


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Bonsoir tout le monde.

En lisant la review de hypnostick (http://portables4gam...ic.php?id=14397), je me suis mis en tête d'undervolter ma 6970m avec Ati Tray Tools, j'ai regardé quelques tutos (http://forum.gigabyt...hp?topic=2903.0) mais comme vous vous en doutez, je rencontre un problème ...

Initialement, j'ai une tension de 0.8V lorsque je suis à 100Mhz et 150Mhz respectivement pour la CG et la ram (c'est pas 0.9 à l'origine normalement ?). Alors je commence à descendre : 0.78, appliquer, 0.76, appliquer, ... , 0.44 appliquer ! Et rien ne change, ma t° ne diminue pas, elle reste à 45-46° (avec quelques rares extremums)

Image IPB
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Vérifie si ta tension est appliquée avec GPU-Z, parce qu'à 0.44 normalement ta carte boote pas et se coupe. :/
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
C'est ce que j'ai pensé, c'est étrange. Je teste ça et je te dis quoi.

Merci :)
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#4
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Désolé pour le double post mais j'ai pas vraiment le choix.

Voila, GPU-Z m'indique bien les diminutions de la tension, et pourtant la t° reste la même.

Image IPB
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#5
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Bizarre, tu as sans doute atteint un palier, y'a un moment où ta température peut plus vraiment descendre (contrairement à ce pensent certains qui affirment avoir un proço à 22°c dans une pièce à 20°c -_- ), donc ça pourrait venir de là.

Mais atteindre 0.44 sans planter, chapeau, en même temps, les fréquences sont extrêmement basses...

Essaie d'aller encore plus bas pour voir?
Si c'est la même chose à genre 0.2 ou 0.1, c'est sûr, c'est pas pris en compte. Il est possible qu'il y ait la même sorte de limitation que les cartes Fermi d'nvidia qui ne peuvent pas avoir un voltage en dessous de 0.82 et quelques il me semble, et peut-être que gpu-z affiche le voltage enregistré, mais que la carte empêche une trop grande diminution et bascule sur un voltage par défaut derrière, de manière non visible. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#6
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Je testerai ça, si c'est pas risqué.
Tu dis que j'ai un seuil limite de température mais hypnostick descend jusqu'à 37°C.
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#7
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
GPU-z se plante des fois, moi il m'affichait un overclock de ma 460m qui ne marchait pas, donc je suis pas sûr que ce soit fiable à 100%
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#8
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Oui il descend à 37 mais pas dans la même configuration!

Machine différente, environnement différent (notamment la température extérieure) donc ne jamais comparer ses temps aux autres. ^^
Je veux dire que tu as peut-être atteint ta limite basse, il est beaucoup plus facile de faire passer un gpu de 75 à 50°c que de 50 à 45, tu comprends? La puce chauffera toujours, on peut réduire la chauffe, mais pas la supprimer.


Edit : Et n'oublions pas qu'avec les portables, le ventilateur change sa vitesse en fonction de la température donc une carte qui est à 45°c avec le ventilo en vitesse 1 est beaucoup plus "fraiche" que la même qui serait à 46°c mais ventilo en vitesse 2. La température n'est pas du tout proportionnelle au voltage, en fait.

Modifié par -Sniper-Wo?lf-, 03 septembre 2011 - 21:15.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#9
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
C'est ce que je me disais, mes ventilos ne tournaient quasi plus. Au pire j'en fais pas une fixation.

EDIT : je suis descendu à 0.05V, il doit vraiment y avoir un souci ^^ En tout cas ça me permet de jouer à Minecraft presque fluidement sans faire bouger la t° lol

Modifié par tiraflo, 03 septembre 2011 - 21:51.

  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#10
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Oui non 0.05v c'est impossible. x)

Ca doit bien être un voltage par défaut qui a pris le relais, même si gpu-z continue d'afficher la tension que l'autre logiciel est censé appliquer. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#11
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Tant pis, au pire je risque rien avec 45° en idle. J'ai essayé autre chose, de plus intéressant : je sais que sur minecraft je joue avec plus de 150 fps mais que la t° monte à 75-80°, j'ai baissé les fréquences(GPU 340/RAM 450) et la tension(1V) et j'y joue tout aussi fluidement (une centaine de fps) pour -+60°C. Le seul souci, c'est que les fréquences se modifient d'elles-mêmes à l'ouverture de Minecraft, mais les valeurs ne retombent pas à l'origine une fois le programme fermé. Mais bon ça seuls ceux qui utilisent ATT pourront me renseigner, je vais continuer à chercher.
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)