Aller au contenu

Change
Photo

Gros plantage sur BBC2


  • Veuillez vous connecter pour répondre
48 réponses à ce sujet

#1
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Bonjour bonjour, alors aujourd'hui le problème à réglé si vous l'acceptez est de trouver pourquoi le jeux battlefield BC 2 fait planter mon ordinateur portable (Asus G50v - Ak043K) (extinction obligatoire car blocage indeblocable ^^).
Cela arrive aléatoirement apparemment bien que je crois que dans certaine moment de mouvement rapide impliquant des véhicule cela entraine le bug, mais rien de sur.
Le bug est un arrêt sur image avec le son répété a l'infini. Les moyens conventionnel et catholique ne fonctionnant pas, la seule solution est l'extinction total par le piti bouton de l'ordi POWER, ce que je n'aime pas faire de peur d'entrainer des problème de système.

Aussi c'est trés enervant quand on est en plein élan de tous fragger d'avoir ce foutu blocage.

En espérant une aide (sa j'ai confiance) de votre part, merci d'avance.
  • 0

#2
Yamato

Yamato

    Geek diplomé

  • Membre
  • 2 596 messages
  • LocalisationChez moi
Je connais ce genre de bug.

Si t'as un Asus, avec un jeu aussi vorace en ressources, je commencerais par chercher du côté de la surchauffe.
  • 0

Portables :

Alienware M15x Nebula Red /// i7-720QM / GTX 460M / 4 Go RAM / 250 Go @ 7200 rpm / 1600 x 900 / W7 Home Premium 64 Bits

MSI GS60 2QE-041FR Ghost Pro Gold /// i7-4710HQ / GTX 970M / 16 Go RAM / SSD 128 Go + HDD 1 To 7200 rpm / 1920  x 1080 / W8.1 64 bits

 

Fixe :

NZXT Phantom Blanc / Asus P8Z68-V / i7 2600K / Noctua NH-D14 / Asus GTX 980 STRIX OC / 8 Go G.Skill Ripjaws X @ 1600 Mhz / Seasonic X-Series 660 W / WD Black Caviar 500 Go / Crucial M4 64 Go / AW OptX 2310 / Logitech Illuminated Keyboard / W7 Pro 64 Bits / Logitech X-530 Refresh

 

 


#3
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
Surchauffe oui .
Bug mémoire ?
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#4
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Pourtant je n'ai aucun moment ou sa ralenti, je joue en moyen justement pour éviter ces ralentissement avec les poussières, j'ai aussi une tablette de refroidissement. Je vais essayer de jouer sans aucun anti-aliasing pour voir.
  • 0

#5
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Monitore tes températures avec HWmonitor et dis nous ce qu'il en ressort.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
oki d'oki, je vos dit sa se soir.
  • 0

#7
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ou meme tu lance gpu-z et au deuxieme onglet sensor tu coche log to file tu dis oui quand il te propose l'emplacement du fichier et continue refreshing while gpuz in the back ground et la tu ferme pas tu le met en onglet et sur le fichier txt nommé gpu log il va écrire chaque seconde les tempertaures, fréquence et tout comme ça quand tu redemarre ton pc tu as toujours les derniers relevé (la derniere ligne étant celle où le pc a crashé.
  • 0
retour à l alienware m17x r2 full alu

#8
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
oki d'oki, merci pour ce tuto bien utile (sérieux tu pourrais en faire un avec photo sa pourrai etre utile ^^

EDIT: voici les resultat:

http://dl.free.fr/jfEB4II7i

Modifié par Zephirok, 19 mai 2010 - 18:49.

  • 0

#9
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Ceci n'est visiblement pas du aux températures... et arrêtez avec ces histoires de températures chez les asus, oui ça chauffe mais pas au point de provoquer une extinction de l'ordinateur.
D'ailleurs j'ai bien mis extinction... un bug d'écran qui se fige avec un son répété... ça ne peut être du aux températures... on aurait plus ces symptômes : extinction de l'écran... comme si l'ordinateur était en veille ou carrément arrêt de la machine.

Et même à 90°c (maximum atteint chez moi) cela ne se produit pas.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#10
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Surtout que je depasse pas les 81° sur le test.
  • 0

#11
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Ah ben t'as trouvé sans tuto je rajouterai ça à ma review du m17x
  • 0
retour à l alienware m17x r2 full alu

#12
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
BAh j'ai suivi ce que tu m'a dit a la lettre, mais je parlé de photo pour ceux qui ont un peu de mal ^^.

D'autres avis sur la question sinon ?
  • 0

#13
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Up, j'ose plus joué tellement sa m'enerve ^^
  • 0

#14
grenouille

grenouille

    Newbie

  • Membre
  • 424 messages
Regarde des fois aux niveaux des pilotes graphiques.
  • 0

LAP : Clevo P4G avec T9300, 8800 GTX 512, sans doute livré par erreur...

          Clevo unique IL T9500, 8800 GTX 512
DESK : E6600, 8800 GTS 640, plus plein d'accessoires de geek...

             I5 2500K, 560 TI, Thermaltake design by BMW


#15
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Pilote déja à jour, mais merci de la suggestion.
  • 0

#16
Exocet

Exocet

    Petit Geek

  • Membre
  • 500 messages
  • LocalisationMulhouse
http://forum.ea.com/...660/380660.page

bon c'est en anglais mais ça pourrait peut être régler ton probleme :)

edit : est-ce que tu as ce problème lors de la campagne ? ou seulement ne multi

Modifié par Exocet, 21 mai 2010 - 15:29.

  • 0
CLEVO P150EM : i7-3610qm /\ AMD 7970m
--------------------------------------------------------------------------
Exocet / rock français / www.groupe-exocet.com

#17
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Alors pour info les gens, je suis sur le coup depuis quelque jours maintenant et ce qui est resortie de tout ça, c'est que PunkBuster fait merder le jeu.

Je m'explique, après avoir un Check-up complet de mon laptop ( test-memoire, Cpu, Gpu... ), j'ai décider d'arrêter le service PB pour tester si je pouvais jouer plus de 10 minutes sans Freeze/crash pc de me....

Je lance le jeu en multi ( car pour ceux qui ne savent pas ce problème attaque surtout sur le multi et non le solo )
je recherche un serveur sans punkbuster et mis connecte et là, au joie!!!. Je peux jouer autant que je veux sans freeze dans les dents.

D'autres forum font référence au pilote audio Réaltek, ils proposent de désactiver dans les périphériques, le pilote, de lancer le jeu (sans son) et de faire un petit ALT+TAB pour aller réactiver le son. J'avoue, je n'ai pas essayer cette technique un peu farouche car le soucis sur PB me semble plus approprié.
  • 0
Image IPB

#18
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Merci beaucoup pour cette infos. Peut etre en effet c'est une des sources du probléme
  • 0

#19
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Essaye de remettre les driver audio de Windows pour voir.
  • 0
Image IPB

#20
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Alors le problème est toujours là ?
Pour moi, oui, toujours le freeze soundloop après quelques minutes de jeu. C'est rageant :mad:
  • 0
Image IPB

#21
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Bah je sais pas, apparemment en baissant l'aliasing le problème à été reglé, j'ai pas eu d'autre crash, mais aussi j'ai peut etre eu de la chance.
  • 0

#22
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
bon bah sa recommence alors que j'ai tout au minimum, donc je pense vraiment pas que sa vienne d'un problème de surchauffe
  • 0

#23
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Salut,

Avec la suite de M..... de Créative, j'avais carré un BSOD, une fois viré en laissant les drivers Realtek, plus de problème...
  • 0

#24
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
euuuuuh, tu peut etre plus précis s'il te plait ?


Bon aller c'est décidé, j'en ai marre, tant que j'aurai pas trouver un solution je rejoue plus, marre des plantage toutes les 5 minutes ...

Modifié par Zephirok, 02 juin 2010 - 20:20.

  • 0

#25
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
pareil, j'ai laché l'affaire :lol:
  • 0
Image IPB

#26
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
moi j'ai laissé tomber le solo, trop de bugs graphiques (des gros artefacts, des carrés gris et autres en pleine vue, parfois même un écran noir) et tout cela seulement en solo, en multi aucun problème... des fois j'ai quelques artefacts en squad deathmatch mais moins depuis le dernier patch.

Modifié par Majork, 04 juin 2010 - 08:44.

  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#27
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Nouveau record établie, 1 sc et crash, suivie d'un redémarrage et 3 sc WOUHOU, la foule est en délire et y a des ordis qui vont voler
  • 0

#28
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Yes, moi aussi j'ai eu le dragonpunch dans la *cavité sombre et humide, sentant mauvais le matin*^^ KO Technique :box:
  • 0
Image IPB

#29
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Salut,

Pas mieux, pc réinstallé, plantage...

J'en ai marre....

Le pire, c'est qu'en début de semaine, j'ai joué lundi, mardi à BC2 une pure merveille, je le rallume mercredi et vlan, blue screen...

Je songe à m'acheter un pistol pour mettre fin au souffrance de ce satané portable !!!!

Courage les amis...
  • 0

#30
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
AAAAAAAAH, j'en ai marre, je veux y joué mais a chaque fois sa plante, STOP LA TORTURE !!!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)