Aller au contenu

Change
Photo

asus G74S touches F1 a F12 ne fonctionnent plus


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
bonjour mon asus G74S bug les touches F1 a F12 ne fonctionnent plus donc je ne peux plus monter ou baisser le sons ni allumer le retroeclerage du clavier esceque quelq'un aurait une solution merci.
  • 0

#2
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Déjà résolu : http://portables4gam...ic.php?id=15393

Premièrement, désinstalle "ATK Package" depuis Panneau de Configuration => Programmes et fonctionnalités, ensuite cliques sur ce lien : http://support.asus....SLanguage=fr-fr (Renseigne les champs demandés, soit "PC Portable", "G74 Series", "G74SX" puis "Windows 7 64 bits")
Puis cliques sur le "+" à côté de "ATK" et télécharge "ATKACPI driver and hotkey-related utilities" (Choisi le serveur "Mondial" en vert c'est le plus rapide). Installe ça puis redémarre ton PC, tu devrais récuperer ton rétro éclairage et tes raccourcis Fn.
Dis moi si ça fonctionne !

Modifié par xNour, 02 septembre 2011 - 17:59.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#3
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
merci xNour tout est revenue sauf mais racourci pour le sons et le retroeclairage naurais tu pas une autre solution.
  • 0

#4
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Aie... La j'ai pas d'idées... Tente de rebooter une seconde fois (même si je pense que tu l'a déjà fait) mais si non je ne vois pas d'ou ça peut venir...
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#5
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
ok merci mais la en allumant mon ordi i ma marquer quil y avait un probleme au niveau de atk donc jai regarder pour le desinstallé mais atkacpi n'y était plus donc je vais ressayer tes manip .
  • 0

#6
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
je viens de refaire la manip et probleme une fois l'avoir installé je vais voir dans le panneau de configuration et la bizzare il n'y est pas franchement je suis largué.J'ai aussi un programme me permettant de reinstaller atk package donc jai essayer et la, fin du telechargement sa ne marche pas ses un message d'erreur (je suppose ,chuis pa fort en anglais,i faut que je mis mettent)qui apparait donc j'ai le choix entre réessayer ou quitter alors je fais réessayer mais i me remait immédiatement le meme message donc je quitte et le programme ne s'installe pas.

Modifié par fredkiller83, 04 septembre 2011 - 11:08.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)