Aller au contenu

Change
Photo

[Problème AW M17x] Ecran bleu au branchement du chargeur


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
drumz

drumz

    En attente de Visa

  • Membre
  • 2 messages
Bonjour à tous et à toutes :),

Tout d'abord désolé si ces problèmes ont déjà été abordés mais je n'ai pas trouvé de topic correspondant !

Je possède un M17x depuis environ 6 mois dont voila la conf : Intel® Core™ i7, 740QM, 1,73 GHz, 6144 Mo, 2 x ATI Mobility™ Radeon™ HD5870, 640 Go, Windows® 7 Edition Intégrale 64 bits.

Depuis quelques temps je rencontre plusieurs soucis avec mon AW :

1) Lorsque je branche le chargeur ou que je le débranche alors que le pc allumé, j'ai systématiquement un écran bleu. Le pc reboot alors et dans la plupart des cas je suis obligé de faire une restauration du système.

2) Quelquefois le chargeur ne fonctionne pas (le voyant bleu sur le chargeur est éteint) alors qu'il est branché au secteur. Je suis alors obligé de le débrancher complètement et attendre un peu pour ensuite le rebrancher au secteur en espérant qu'il veuille bien refonctionner. Cela m'est arrivé 3 fois depuis les deux derniers mois.

3) Enfin depuis maintenant 2 mois mon AW ne s'éteint plus (l'écran devient noir mais les ventilos tournent encore), j'ai lu sur les forums qu'il suffisait de flasher les cartes graphiques (http://portables4gam...pic.php?id=8088), quelqu'un pourrait me confirmer cette solution ou me donner des pistes pour une solution alternative?

Au niveau de mon utilisation :

J'utilise mon M17x comme un pc fixe et il ne bouge presque jamais, donc je n'utilise que très peu la batterie voir pas du tout. En journée lorsque je ne suis pas là et qu'il est éteint je le laisse branché au secteur.

Quelqu'un a t'il eu des problèmes similaires ou aurait des pistes à me donner? Dois-je racheter un chargeur ou le problème peut il venir de la batterie ou du pc?


Merci par avance :)!

Modifié par drumz, 31 août 2011 - 14:30.

  • 0

#2
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Essaye avec une autre batterie + chargeur ainsi que le flash des CG. J'ai pas de R2 mais aà mon avis tu devrais essayer les solutions dispo. Sinon faudra voir du côté de la garantie ;)
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#3
kikiboo

kikiboo

    En transit

  • Membre
  • 121 messages
salut drumz, j'ai presque exactement le même soucis que toi !!!
je ne sais pas comment y remédier moi non plus; je vais essayer le flash des CG...
  • 0

M17xR2 Nebula - i7 920XM - 8 Go G.Skill - Dual HD5870 - CRUCIAL C300 128Gb + 500Go - LCD RGBled 1920*1200 - Wifi Intel 6300
3DMark06 - 18000 // 3DMark11 - P4320 - X1415


#4
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
Le problème n°3 c'est un soucis que j'ai eu.

J'ai du reformater 3 fois avant de lire les post sur le flash des CG.

En gros, tes CG sont propriétaires de dell, et la version du pilote pose des problèmes en cas de mise en veille, de reboot, et dans l'pire des cas on peut carrément plus afficher d'image après s'être logué (Ca se dit logué?) dans windows.

Un flash des CG c'est en gros un moyen de toucher au bios des CG, une section de mémoire centrale disponible dans certains composants du pc et dépendant du disque dur ou de la mémoire centrale de la carte mère.

Ce flash consiste en fait a modifier les propriétés de tes CG pour pouvoir faire les mises à jour officiels ATI.

Personnellement en suivant le tuto avec une clef usb bootable, j'ai corrigé de nombreux problèmes, et cela m'a permis d'utiliser mon pc tout simplement.

Suis bien les instructions dans ces tuto, et ne fait pas d'erreurs, tu pourra surement corriger ton problème.

J'avais aussi des soucis de batteries avant, il me suffisait de brancher/rebrancher. Cependant j'avais aucuns BSOD comme toi.

Bon courage.
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#5
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
Garantie sav.
T'embetes à flasher les cg.
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Oui pour l'écran noir, il suffit de flasher les cg, pour le reste, je pense à un chargeur HS .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
drumz

drumz

    En attente de Visa

  • Membre
  • 2 messages
Merci à tous pour vos réponses :)!

Pour le chargeur j'espère que c'est couvert par le sav, ça fait moins d'un an que je l'ai :(.
Mais il me semble que la garantie ne couvre pas les accessoires.

Je vais tenter un flash des cg, j'avais également le problème lors de la mise en veille !
  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Oui c'est pris en charge. Le chargeur n'est pas un accessoire .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)