Aller au contenu

Change
Photo

Qosmio x770-10x


  • Veuillez vous connecter pour répondre
73 réponses à ce sujet

#31
Guest_jeanvi_*

Guest_jeanvi_*
  • Visiteurs
merci pour ta reponse
cordialement
Jean
  • 0

#32
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonsoir,

Voilà les dernières informations concernant les ralentissements dans F1 2011.

En Mode "économie d'énergie" + tout les détails à fond = aucun ralentissement !!

J'y comprend rien.

Si cette piste vous aide pour solutionner mon pb ?

(En fait ce serait juste pour la luminosité..sinon tout est ok)

Bonne soirée
Pascal
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#33
evrix

evrix

    En attente de Visa

  • Membre
  • 6 messages
Dans ce cas il suffit de mettre la luminosité à fond dans le réglage "économie d'énergie"

Clic gauche sur la batterie, autres option d'alimentation, puis modifier les paramètres du mode
  • 0

#34
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Pascal

Tu as peut être un problème sur le mode optimus de ta CG, il faudrait tester tes performance graphique avec un logiciel spécial de test graphique (genre 3DMark) en mode éco et en mode maxi, je m'explique, en mode éco, l'alimentation du PCI express (là ou est branché la CG) et reduite au maximum, alors que en mode maxi, il n'y a pas de limitation d'alimentation par le mode. Peut être que le mode éco de la CG suffit pour le jeu (J'ai pas testé les perf en mode éco ou en mode maxi).
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#35
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
J'ai cherché mon qosmio x770-10M aujourd'hui, très belle machine mais pas encore vraiment eu le temps de tester.
Question, est-ce qu'il est possible d'activer un rétroéclairage des touches de manière permanent et non pas seulement quand on touche le clavier ?
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#36
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Ha bah avec la touche Fn ;)
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#37
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Et bien je ne suis pas mécontent de l'achat, avec l'Asus G73 j'étais à moins de 15000 avec 3Dmark06, la avec le même test je suis à 15921 :)
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#38
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour la communautée !

Suite et fin de mon problème de ralentissement graphique qui devenais vraiment gênant et qui pour le coup je trouvais innacceptable au regard du fonctionnement de mon X500.

Bref retour du X770-10X chez Toshiba (ACIST)

Symptôme :

SMALL PCB IO BOARD - K000127390

Livraison de la pièce prévue le 27/10..... à suivre.

Cette pièce serait donc la maladie de mes problèmes de ralentissements graphique en 3D ? :eyes2:

Agréable journée
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#39
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Bon apparemment, il n'y a pas que sur le x500 qu'ils ont des problèmes avec la CG.

Il serait bien qu'ils fassent un peu plus de test sur leur PC soit disant "haut de gamme" avant de les commercialiser.

J'espère ne pas passer mon temps au SAV comme avec mon x500-10q, remarque il pourrait me le changer contre la prochaine série, comme ils ont fait avec le précédent.

Pour l'instant, a part un CPU qui a tendance a chauffer (il dépasse vite les 80°c mais ne dépasse pas encore les 85°c) je n'ai pas de problème avec.
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#40
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour Rennis,

Toi aussi il à tendance à chauffer ? Pas de lague sur les jeux en 3D ?

J'espère surtout que la date du 27/10 serra respecter, car de ce que j'ai lu, les délais de ACIST le prestataire de Toshiba ne sont pas des plus confortables... :huh:

Je pense tout de même faire une réclamation demain directement chez Toshiba quand même car je digère pas cette anomalie sur un PC de cette gamme.

Dommage mon expérience avec le X500 est tellement positive, je n'immaginais pas une seconde avoir cette mauvaise surprise avec ce nouveau modèle.

Pensez vous que le changement de cette pièce (que je n'arrive pas à identifier : Carte mère ? CG ?..) va solutionner mon pb ?

Agréable journée
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#41
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Bonjour Pascal

Pour les jeux en 3D, je sais pas, j'utilise mon PC surtout a des fin professionnel, donc pas vraiment pour jouer. Je sollicite pas beaucoup la CG, par contre, le CPU la RAM et les disques beaucoup plus (virtualisation, compression, encodage...).

Je n'ai pas choisis ce model, c'est Toshiba qui me la imposé pour le remplacement suite au nombreux problème de mon ancien portable (x500-10q) ou il m'ont changé 3 fois la CM a cause d'un défaut sur toute la série. J'avais choisis le précédent pour avoir un portable fiable et performant (j'ai eu tout le contraire), en 1 an et demi, il a passé 4 mois au SAV. J’espérai être tranquille avec mon x770-10x, mais apparamment, ils n'ont rien appris des défaut précédent.

Pour le SAV de ACIST, rappel les tout les 2 jours, ou sinon, tu attendras 2 mois ton PC

Pour ta pièce se serait la CG (comme pour le x500), Toshiba modifie les CG de NVIDIA, et ils s’étonnent que sa marche pas
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#42
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
OK merci Rennis pour tes informations.

Peut tu me préciser la procédure à suivre au cas ou je souhaite réclamer un échange?
Merci
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#43
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Tu as toutes les infos dans mon commentaire a cette page :

http://portables4gam...=411616#p411616

Pour les liens sur mon serveur, ils sont temporairement hors-ligne (mon serveur est en réinstallation).

Modifié par rennis, 23 octobre 2011 - 16:09.

  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#44
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Re Rennis,

OK un grand merci, effectivement tes documents concernant la procédure m'intéresse, ce serait super sympa de pouvoir me les transmêtres afin de voir de quelle manière je dois aborder l'application de la garantie.

Car effectivement tu ma convaincu, un PC neuf acheter le 16/09, avec une anomalie de cette importance.... je me lance dans la procédure de demande d'échange.

J'ai lu pas mal de post à ce sujet et c'est loin d'être rassurant, autant la prestation de Acist, autant le problème hardware proprement dis.. Bref pour le coup j'étais confiant....et après les quelques lectures....brrrrrrrrrr

Bonne soirée
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#45
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Tu leur dis que tu n'as pas pris leurs plus haut de gamme pour tomber en rad au bout d'un mois, que si tu avais pris un netbook qui coute dix fois mois chère tu comprendrais, mais que là se n'est pas le cas, tu leurs parles de remboursement, que ce n'est pas normal qu'ils n'ont pas pris l’initiative de faire un échange direct...

Modifié par rennis, 23 octobre 2011 - 20:39.

  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#46
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour la Communautée....

Ben voilà la suite....ordinateur chez ACIST..pièce prévue pour le 27/10...ce jour nouveau délai...20/11/11 !!!!

Scandaleux...la situation tourne au conflit...bref vraiment déçus.

Bonne journée
:eyes2:
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#47
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages

Bonjour

J'ai eu du mal a trouver les drivers de la carte wifi, car sur le site de Toshiba, c'est une carte Intel alors que sur le PC c'est une Atheros, j'ai du contacter le service réclamation pour avoir le lien du bon drivers, donc le voila :

http://support1.tosh...in7-9204190.zip

Pppppfffffttttttt depuis 15h cette après midi je cherche à solutionner mon problème de driver, un grand merci ... bon du coup j'ai installé 40 000 trucs inutiles que je dois virer :)

Un grand merci !!!
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#48
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Bon il ne me reste plus qu'un problème, un périphérique inconnu non installé mais je ne vois pas ce que ca peut être Oo
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#49
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux
Pour les drivers, rien de mieux que touslesdrivers.com ,il détecte tout ton matos et les MAJ qui vont avec =)
  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#50
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Oui je suis en train de regarder tous les drivers merci

Par contre ma touche Fn ne marche plus comme avant, quand je laisse appuyer dessus je ne vois plus le menu avec toutes les options en haut de l'écran :(
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#51
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
moi le dernier truc c'était le bluetooth, j'ai trouvé avec l'utilitaire de résolution des probleme de windows. Il m'a trouvé directement le drivers a installer (driver_bluetooth_TC00131900C).
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#52
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Exactement le même problème c'était aussi le blue tooth
Merci pour ton aide précieuse !!!

Est-ce que la touche Fn fonctionne correctement chez toi ?

Modifié par legerli, 29 octobre 2011 - 08:10.

  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#53
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Bon en fait j'avais oublié d'installer le toshiba et le value add package
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#54
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour la Communautée !

Voilà aujourd'hui est UN GRAND jour !

Explication :

- Au vu de la prestation de ACIST (SAV Techniques Toshiba) j'ai exiger le renvois immédiat de mon PC (rappel X770-10 X) car j'ai obtenu de mon revendeur un échange. (Merci Rennis pour tes conseils :pray:)

- Depuis le 20/10 date à laquelle j'ai renvoyer mon PC chez ACIST j'ai lu..lu..lu...des dizaines d'informations sur mon problème de ralentissement sur les jeux (dingue compte tenu de la config. de la bête)....et j'ai découvert que j'étais loin dêtre le seul :/

ET...ET....voilà ce que j'ai trouver :

"Bios change history, version 1.20
"Added code to notify NVIDIA VGA to change P-State when EC issued VGA protection function."
I thought that if I downgrade my laptop bios to an older version I remove this effect. One problem: If you have bios version 1.30 you cant downgrade bios from the system level. You should unpack bios downloaded from http://cdgenp01.csd....ds/sby5v110.exe (official link) and burn bootable disc (image is in bios folder). Then you must reset system and set dvd/br-driver in boot options as 1st. Next appears the command line and you must write "bios". Press enter and... You have to wait until the bios to install and the system will reset.
DONE"

Donc ce matin je réceptionne mon PC (Ouf sain et sauf....j'immaginais le pire avec ACIST !!! A eviter de toute urgence !)

ET...ET....

Je me lance, je Downgrade le bios qui était en 1.3. :vert:

ET..ET....

Youpiiiiiiiiiiiiiiiiiii ! Plus aucun défaut !!! UNE BOMBE !!!! Tester Witcher 2.. F1 2011 et COD Black Ops en
3D maxi détails = Fluiiiiiiiiiiiiiiiiiiide...Plus de bruit de la ventilation.....UN BONHEUR !!!!!!!!

Bref j'espère que mon expérience aidera certain d'entre vous au cas où !

Du coup bien entendu je garde mon "précieux"...Gnaf Gnaf

Résultat : Oui un SUPER PC !!
Bonne journée la Communautée
Moi en Vacances..alors je vais me gaver un max du joujou !

Modifié par Pascal, 31 octobre 2011 - 10:02.

  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#55
legerli

legerli

    En attente de Visa

  • Membre
  • 43 messages
Et bien tant mieux pour toi heureusement que t as trouvé le problème car cette machine est une vraie bombe :)
J ai le bios 1.30 et je n'ai pas le problème ouf !
  • 0
Toshiba Qosmio X770-10M /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 4Go Ram /// Seven 64 Bits /// Crucial M4 SDD 128 GO et HDD 500 GO /// 17'3" 1600x900

#56
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour Legerli,

Je précise à nouveau, moi j'ai un X770-10X donc pas le même modèle que toi, et de ce que j'ai lu ce problème sur la mise à jour du bios touche uniquement les version 3D.

Je préfère le préciser pour la communautée :eyes2:

Oui tu à raison...Pffff...j'ai aussi un X500-10W...mais là vraiment un GROS pas technolohique...je me régale !

Belle journée à tous
:D
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#57
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Content que tes problèmes soit résolu.

Par contre moi après tout juste 2 mois, les emm... recommence, je vais reprendre contacte avec Toshiba, j'ai testé quelques jeux (surtout GTA IV en 2D et Assasin's Creed Brotherhood 2D, je suis pas très fan de la 3D), et le résultat n'est pas très satisfaisant coté températures (Bios sby5v110.exe)

En plus j'ai l'alime qui siffle, faudrait pas qu'elle me laisse en rad.

Image IPB

Modifié par rennis, 03 novembre 2011 - 20:51.

  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#58
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour Rennis,

Quel version de Bios a tu ?

A+
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#59
Guest_theolonius_*

Guest_theolonius_*
  • Visiteurs
salut les gars,

heureux possesseur d'un 770-10x 3d, je trouve en vous lisant que le comportement de ce pc semble franchement très erratique.
je n'ai pour ma part aucun problème même depuis la màj du bios en 1.3 mais l'absence de symptôme n'est elle pas la caractéristique première du malade qui s'ignore ?:vert:

en fouinant sur le net j'ai trouvé la source du topic que cite pascal et le downgrade du bios doit se faire jusqu'à la version de base soit la 1.1. (la vga protection function apparaît dès la version 1.2... donc celle que nous avons reçu d'office puisque datée du 10 juin 2011). Par contre le bug ne semble pas l'apanage des possesseurs de la version 3d...

ce qui m'intérèsse ici c'est de voir quelles sont les autres modifs auxquelles vous vous êtes livrés avant de constater les surchauffes, drops de frame rate, etc. :

- installation de win7 from scratch avec recherche manuelle de driver ?
- installation de driver nvidia non toshiba ?
- autres ?

quel est le test ultime pour être certain que le pc fonctionne dans des normes de performances et des conditions satisfaisantes ? Depuis +de 2 mois j'ai joué à :
- wow et starcraft 2 tout en ultra mais sont-ce des jeux suffisamment exigeants pour un pc de cette envergure?
- portal 2 en 3d et assassin's creed 2 en 3d tout à fond (mais idem ça date...)
- nba 2k12 tout à fond aussi
- dragon age en 3d

je n'ai eu aucun ralentissement de quelque sorte que ce soit. Au niveau soufflerie je ne suis pas pertinent dans mon analyse car j'utilise une tablette de refroidissement...

si par cas, il s'avère que la solution du downgrade de bios est la plus pertinente, est-il envisageable pascal que tu postes un tuto hyper détaillé step by step et en langue de molière (pas selon mon exemple donc) parce que rien qu'à l'idée de bidouiller mon bios, j'ai les bourses qui se contractent...

plein de bonnes choses à la communauté.
  • 0

#60
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonsoir Theolonius,

Et oui cette histoire de chauffe (ventilation démoniaque) et du coup ralentissement sur les jeux fait le petit..petit...tour des forums :eyes2:

Le plus dingue est tout de même le forum du constructeur Toshiba :lol:

Bref en ce qui me concerne mon X770-10X était en Bios 1.3....effectivement flasher un Bios est toujours "au risques & périls"....mais ayant un accord pour échange, j'avais un "joker" donc aucune hésitation !

Donc depuis lundi je suis en Bios 1.1...en vacances..je t'assure que je maltraite le bestiaud :D
Résultat : Epoustouflant ! Vraiment plus aucun ralentissement... 99.9 % des jeux au maxi de chez maxi et super fluide !

Cerise sur le gâteau, oui la ventilation fonctionne quand on le pousse..mais vraiment plus rien à voir avec la version 1.3....incompréhensible... ronronnement normal pour un PC de cette configuration.

Méthodologie : Télécharger le Bios 1.1... graver l'iso de ce Bios....insérer le CD...redémarrer et booter sur le CD..et voilà...on le laisse désinstaller le bios...le résinstaller et c'est tout bon (3 mn de manipulation pour le bonheur de ce dire..Ouiiiii c'est bien ce que je voullais comme P4G !)

A ton service si tu veux plus d'infos
Agréable soirée
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)