Aller au contenu

Change
Photo

Qosmio x770-10x


  • Veuillez vous connecter pour répondre
73 réponses à ce sujet

#1
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Bonjour

Bon voila, je viens de faire l'acquisition d'un PC Portable Toshiba Qosmio x770-10x, et je voudrais faire une installation propre de "Windows 7 x64" (sans tous les gadget de Toshiba).

J'ai une clé USB d'installation de "Windows 7 Toshiba EOM" (sans tous les gadgets) mais mon problème se trouve au moment de la détection des drivers, il lui manque le drivers pour le lecteur Blu-ray et me refuse l'installation.

Mon lecteur est un "MATSHITA BD-MLT UJ240EF" et impossible de trouver les drivers.

Si quelqu'un peux me dire ou les trouver, ou quels drivers sont compatible pou l'installationsa m'arrangerai bien.

A part ça, je mettrais quelques photos de test du PC un peu plus tard

En attendant, sur la page des indices de performance de Windows avec sa configuration d'origine j'ai :

Processeur : 7.4
Mémoire vive : 7.6
Graphique : 7.2
Graphique de jeu : 7.2
disque dur principal : 5.9

Si des personnes ont des question sur ce model, je me ferais un plaisir d'y répondre
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#2
claudef2002

claudef2002

    En attente de Visa

  • Membre
  • 34 messages
Va voir ici : http://support.micro...ive_problems/fr
  • 0
Asus G74SX-91020V 3D - Ram 8Go - i7 2630QM 2.00 GHz - GeForce® GTX 560M 3 Go

#3
claudef2002

claudef2002

    En attente de Visa

  • Membre
  • 34 messages
Fait une recherche ici : http://drivers-download-center.org/
Je n’ai pas trop fouiller
  • 0
Asus G74SX-91020V 3D - Ram 8Go - i7 2630QM 2.00 GHz - GeForce® GTX 560M 3 Go

#4
claudef2002

claudef2002

    En attente de Visa

  • Membre
  • 34 messages
Chez Toshiba pour ta machine : http://fr.computers.....jsp?service=FR
Autrement grave ta clé sur un CD et démarre la machine via ce CD
Si tu a le dvd d'installation de ta machine tu peu extraire les drivers je pense

Modifié par claudef2002, 29 août 2011 - 17:17.

  • 0
Asus G74SX-91020V 3D - Ram 8Go - i7 2630QM 2.00 GHz - GeForce® GTX 560M 3 Go

#5
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Merci pour vos réponses, je vais voir ce que je peux faire avec ce que vous m'avez donné comme info.

Pour le site de toshiba, j'ai pas trouvé les drivers spécifique au lecteur, sur le site de panasonique (constructeur du lecteur), ils n'y sont pas non plus, Pour le site de touslesdrivers.com, il reconnait mon lecteur, mais n'a pas de drivers a me proposer a télécharger, sinon pour les autres je vous tiens au courant.

Ma clé USB, n'est pas spécifique a cette machine, c'est juste une clé d'installation de Windows 7 avec une licence EOM de Toshiba pour pouvoir réinstaller Windows 7 sur une machine Toshiba qui avez déjà W7 auparavant, il n'y a donc pas de drivers spécifique a la machine.

Pour une extraction, je peux pas non plus, la seul chose fournis par Toshiba, c'est une image recovery pour la remettre au stade sortie d'usine, c'est a dire avec tous les gadgets qui servent a rien. J'ai essayé d'en extraire les drivers, mais sa a pas fonctionné.

Dans tous les cas, je vous tiens au courant
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#6
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Alors voila, installation de Windows 7 réussi.

Pour contourner la détection des drivers au démarrage de l'installation de Windows, j'ai réussi en bootant sur un Win7pe sur une clé USB différente de celle de l'installation, et en installant Windows 7 depuis ma clé d'installation une fois la machine déjà démarré sur la RAM. Me reste encore quelque drivers a mettre a jours et a finir ma config perso, mais dans l'ensemble sa tourne bien
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#7
Guest_theolonius_*

Guest_theolonius_*
  • Visiteurs
salut
j'ai la même bécane que toi reçue hier
j'ai pas touché l'install de base car je trouve que les bloatwares de tosh ne sont pas si intrusifs que ça (en tous cas de mon expérience alienware et hp)
le proc idle entre 1 et 3% donc pour moi RAS je touche à rien surtout que tosh n'a pas l'air d'aimer que l'on touche aux drivers
je suis très content du pc jusqu'ici mais j'ai quand même une paire de questions à te poser vu que la machine n'est pas du tout connue sur le net... Pas d'"official owner lounge" donc dur dur de chopper des infos !

1/ comment tu configures ta nvidia pour jouer en 3d (profondeur, antialiasing, etc... ). Je n'ai testé que sur le tout nouveau space marines et si les premiers plans sont sublimes avec de vrais effets 3d, les plans plus lointains sont flous... problème de règlage, de version de driver ou jeu non 3d ready ? Je fini de dl batman AA d'ici demain et je referai un message : le jeu est 3d ready et plus ancien.
2/ petite question bête : comment tu lis les fichiers vidéos 3d alors que le lecteur de toshiba ne semble lire que les dvd et les MP4 (à ma connaissance WMP ne lit pas les fichiers 3d et ne les convertit pas). Est-ce que tu as dl un autre player ?
3/ dernière question sur la batterie : à la première charge à 100%, elle s'est vidée en moins d'une heure, à la seconde en heure et demi... j'ai aussi remarquée que la batterie était déjà dans la machine et non packagée à part... As-tu remarqué la même chose ? comment tu entretiens ta batterie d'une manière générale ?

merci à toi pour toutes tes infos !
  • 0

#8
Iansolo

Iansolo

    En transit

  • Membre
  • 139 messages
Bonjour theolonius,

Je me permets de te répondre en lieu et place de rennis car je possède la version 10G dont la seule différence avec le 10x est la taille de la RAM (6 Go pour le 10G, 8 pour le 10X) :

1) Clic droit sur le bureau : Menu panneau de configuration NVIDIA puis Menu "3D Stéreoscopique" et/ou menu "Paramètre 3D"

2) Pour lire les videos 3D il te faut installer( si ce n'est déjà fait) le lecteur nvidia 3D vision. Dans la boite du PC Portable, il y a un petit dépliant t'expliquant la démarche à suivre ...

3) ben t'as bien de la chance !!! moi, la batterie tient à peine 75 mn en mode éco malgré 3 cycle de charge/décharge ! Apparement la batterie était aussi déjà sur mon portable mais il faut que je te le confirme car ce n'est pas moi qui ait reçu la bécane directement ...
Sinon j'utilise mon portable tout le temps branché au secteur et fait un cycle charge/décharge 1 fois par mois ...

Voilà ! en espérant t'avoir été utile !

Cordialement,

Ian

PS : J'espère que rennis ne m'en voudra pas d'avoir répondu à sa place...
  • 0
Image IPB

Toshiba X770-10G , i7-2630QM, 6 Go RAM DDR3 1333MHz, GTX560M, 1.5To HDD, Graveur BR

#9
Guest_theolonius_*

Guest_theolonius_*
  • Visiteurs
merci pour ta réponse. Je pense qu'il est mutuellement profitable que la communauté des possesseurs de qosmio x770 s'étoffe et partage ses enseignements. Il y a vraiment très peu de sources sur ce pc sur internet.
je maintiens que le comportement de la batterie est plutôt erratique, de même que le témoin qui passe allégrement de 2h annoncés à 30 minutes sans que je touche la bécane... peut-être le wifi...

il serait bon que l'on partage nos optimisations :
- qu'est ce que vous avez viré comme applis qui se lance automatiquement au démarrage via le msconfig ?
- quels sont les gadgets de toshiba "dispensables" ? (health monitor ? tempro ? bulletin board ?...)

perso en premier lieu j'ai viré mcAfee pour mettre MSE. J'ai toujours été satisfait de cet antivir depuis deux ans .
sur mes autres pc. Pour mon utilisation (pas de sites craignos, pas de jeux crack, etc..), c'est très très peu intrusif.
merci encore de vos contributions et de maintenir le topic actif.
  • 0

#10
Guest_theolonius_*

Guest_theolonius_*
  • Visiteurs
en surfant sur le forum support du site de toshiba, je me rends qu'il y a pas mal d'utilisateurs mécontents :

1/ parce que toshiba n'update pas les drivers nvidia aussi vite que nvidia lui-même... et que tout forçage se solde par un gpu qui flanche

2/ parce qu'apparemment il y aurait une chute de performance cyclique durant les jeux et un drop de fps les rendant injouable

avez-vous constaté des problèmes similaires jusqu'ici ou est-ce limité à la version x770-107 non fr ? j'ai pas joué plus que quelques minutes d'affilée pour le moment alors je peux rien dire..
  • 0

#11
Iansolo

Iansolo

    En transit

  • Membre
  • 139 messages
Bonsoir !

Bon, si on est que tous les 2 à animer ce topic .... ca va pas être facile ! :P

Tu ne m'as pas dit si tu avais réussi à voir des films en 3D ?

Je n'ai rien désactivé pour l'instant dans msconfig. J'ai laissé tous les logiciels "Toshiba" en fonction. Vu la puissance de la bête, je pense que cela ne doit pas influencer énormément sur les performances.
Je joue essentiellement à "Starcraft 2" et "Alien Swarm" : le tout au max en full HD, pas de ralentissement détecté.

C'est vrai que les pilotes graphiques qui sont compatibles datent .....
J'ai essayé les 280.26 et 280.28 moddé "Laptopvideo2go" : les perfs sous 3dmark sont meilleurs ... par contre la 3D ne fonctionne alors plus malheureusement ... donc retour aux 268.51. De mon point de vue, ce n'est pas dérangeant d'avoir des pilotes anciens car ne faisant pas spécialement la course au fps ....
Un truc bizarre c'est que les 280.26 ont sont normalement compatible avec le x770 3D, dixit NVIDIA, or ceux ci ne reconnaissent pas la CG du X770. Seul un .inf modifié permet l'installation, et malgré cela, la 3D ne fonctionne pas .

Perso, j'utilise Avira Antivir Personal depuis 2 ou 3 ans et sur mes pc fixes et portables : rien à signaler.

Si toi ou quelqu'un d'autre pouvait me renseigner sur comment afficher les gadgets à volonté ....
En effet, sous Vista, une icône permet d'afficher quand je veux tous mes gadgets sur n'importe quelle application ouverte. Sous Seven, il faut que j'affiche le bureau pour les voir .... il y a surement un truc à configurer mais je ne sais pas ou ....

Si tu peux aussi me donner quelques adresses de forum, même en anglais, qui causent de notre bête (ou du x775) je suis preneur !

@++

Ian

Modifié par Iansolo, 10 septembre 2011 - 02:42.

  • 0
Image IPB

Toshiba X770-10G , i7-2630QM, 6 Go RAM DDR3 1333MHz, GTX560M, 1.5To HDD, Graveur BR

#12
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Bonjour

J'ai eu du mal a trouver les drivers de la carte wifi, car sur le site de Toshiba, c'est une carte Intel alors que sur le PC c'est une Atheros, j'ai du contacter le service réclamation pour avoir le lien du bon drivers, donc le voila :

http://support1.tosh...in7-9204190.zip
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#13
Iansolo

Iansolo

    En transit

  • Membre
  • 139 messages
Bonjour,

Quand le processeur passe t il en mode turbo ? c'est automatique ? ou alors peut on le forcer manuellement ?

Cordialement,

Ian
  • 0
Image IPB

Toshiba X770-10G , i7-2630QM, 6 Go RAM DDR3 1333MHz, GTX560M, 1.5To HDD, Graveur BR

#14
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Bonjour Iansolo

Chez moi c'est automatique, je vois pas trop l’intérêt de le forcer manuellement, tu vas le faire chauffer pour rien, et donc le faire vieillir plus rapidement.
  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#15
Guest_theolonius_*

Guest_theolonius_*
  • Visiteurs
sur le alienware m11x c'est une fonction directement intégrée dans le BIOS
"enable overclocking YES / NO"
essaie d'aller y jeter un oeil...
mais je suis plutôt d'accord avec rennis sur ce coup: le turbo s'enclenche si le proc est sollicité
d'ailleurs je suis surpris du peu de chaleur et du peu bruit dégagé par l'ensemble...
machine très très discrète comparée à mes expériences sur alienware...
@iansolo : très peu de sources sur ce pc sur le web mais d'une maiènre générale je recommande le site notebook review et son forum
par contre beaucoup mieux fourni sur les marques "ricaines" (asus, msi, acer, dell...) que sur les toshiba...
comme si tous n'étaient pas fait en chine...:P
  • 0

#16
Iansolo

Iansolo

    En transit

  • Membre
  • 139 messages
Bonjour,

Merci pour les infos et les conseils.

Je viens d'installer les Pilotes Beta Nvidia 285.27 :

1) ils reconnaissent la CG du x770-10G dès le départ ! pas besoin de fichiers .inf moddé.
2) tout à l'air de fonctionner normalement , même la 3D
3) Mis à part 3dmark2006, je gagne encore quelques points sous 3dmark2011 et 3dmarkvantage
4) donc depuis les 268.51, c'est la première fournée de driver sortie direct de chez Nvidia qui à l'air de bien fonctionner .....

Et j'ai aussi installé la nouvelle version du Bios (1.30) en date du 6 Septembre dernier : rien à signaler ...

1 Bios updater, Des drivers récents qui fonctionnent ..... on dirait que les vacances sont finies aussi chez Toshiba !!

Cordialement,

Ian

Modifié par Iansolo, 17 septembre 2011 - 16:52.

  • 0
Image IPB

Toshiba X770-10G , i7-2630QM, 6 Go RAM DDR3 1333MHz, GTX560M, 1.5To HDD, Graveur BR

#17
ffguedin

ffguedin

    En attente de Visa

  • Membre
  • 72 messages
Bonjour a tous,
Je compte me prendre le même petit joujou que vous mais j ai quelques questions moi qui vient d'un asus g73jw.
- Au niveau du bruit et du dégagement de chaleur que donne le toshiba? +( rapport au asus si vous savez)
- Y a t il deux emplacements HDD facilement accessible. (Compte mettre un SSH 500go).
- L'autonomie donne quoi en cas d'utilisation bureautique?
- La Dalle est elle mate ou brillante? Et y a t il l option pour retirer le rétro éclairage quand on est en plein soleil( spécial toshiba)
- Le clavier est il rétro éclairé ?
- J ai vu que parfois il y avait un port esata mentionné selon les magasins qu en est il vraiment?
-
Voila je sais que certaines questions on déjà été abordées mais pas pour le QOSMIO X770-10X précisément.
Merci de m'avoir lu

Modifié par ffguedin, 24 septembre 2011 - 16:13.

  • 0

#18
rennis

rennis

    En attente de Visa

  • Membre
  • 27 messages
  • LocalisationParis
Alors voila :

Pour ce qui est de la ventilation, je la trouve plus efficace que sur le x500, grasse a la batterie qui surélève l’arrière du portable. Par contre, quand il ventile, on l'entend bien

Pour ce qui est de l'accès aux disques dur et a la RAM, il n'y a qu'une visse a enlever, (une 2ème sur la carte de branchement SATA du disque 2 si on veux enlever le disque 1).

Moi j'ai changé les 2 disques, le 1er par un SSD Corsair Force GT 120 (pour le system), et le 2ème par un WD Scorpio Blue 12.5 mm 1TB (pour les données, disque que j'avais déjà).

Je dirais que le SSD est indispensable pour bien utiliser les performances de la machine (sa passe de la nuit au jour)

Suite au changement du disque system pour un SSD, j'ai perdu en moyenne 5°c, je suis passé de 80 a 85°c sur le corps le plus chaud en pleine charge au bout de 30 mn de charge. je pense que la pâte thermique vaut rien sur ce model (comme sur le x500) ou qu'elle est mise n'importe comment car j'ai presque 15°c d'écart entre les corps du CPU (en pleine charge), je pense la changer quand j'aurais un peu de temps

Pour le clavier, il est bien rétro-éclairé.

Pour le port eSATA, je sais pas ou ils l'ont trouvé, car ils est remplacé (part apport au x500) par un port combo USB 2.0 USB 3.0

Pour ce qui est de l'autonomie, je gagne presque une heure en bureautique avec un SSD a la place du disque fournis. Dans tout les cas, je dépasse pas 3h sauf si je le laisse en serveur (écran fermé ou éteint) là, je peux arriver a pas loin de 5h. En pleine charge il tien a peine une heure CPU 100% (écran ouvert).

Pour info, je n'ai pas l'OS d'origine (W7 x64 Home Premium Toshiba), Je tourne en W7 x64 intégral config perso, et sans tout les gadgets de Toshiba, sa peut peut-être changer sur l'autonomie de la config d'origine (a vérifier)

Pour ce qui est de la dalle, elle est brillante et je suis pas au courant du truc pour le soleil

Sinon pour les performances indice Windows (pas forcement une référence) après avoir changé les disques dur :

échelle 1.0 a 7.9

Processeur : 7.4
Mémoire vive : 7.6
Graphique : 7.2
Graphique de jeu : 7.2
disque dur principal : 7.9

Modifié par rennis, 24 septembre 2011 - 18:48.

  • 0
Toshiba Qosmio x770-10x - i7-2630QM 2.0GHz - GeForce GTX 560M - 8GB DDR3 1333Mhz - Corsair GT 120GB + WD 1TB - 17.3" Full HD 3D - W7 x64 integral
MSI MegaBook EX600 - MDC Intel P 1.86GHz - Nvidia GF 8400M - 2x1GB DDR2 - W7 Ultimate 32b
Informaticien système et réseaux, technicien atelier réparation de pc particuliers et entreprises

#19
ffguedin

ffguedin

    En attente de Visa

  • Membre
  • 72 messages
Merci pour tes réponses elles vont m être utiles dans mes choix de portable. Car aujourd’hui hui j hésite entre le qosmio et le asus g74.
Le problème du bruit et de la chaleur m’embête tout de même pas mal car sortant d'un asus g73 qui est une bécane pas mal et surtout tres peu bruyante avec une chauffe raisonnable. Pour la chauffe j ai fait l acquisition d'un coolmaster U3 qui est vraiment pas mal donc je pense qu il me faut trouver un comparatif de bruit entre le toshiba et l'asus afin de déterminer mon choix.
En tout cas merci de m avoir répondu c est sympa.
Je vous tiendrai au courant de mon choix final avec éventuellement une review ( date d'achat prevu d'ici 10jours environ)
  • 0

#20
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonsoir,

Je viens de faire l'acquisition de ce bijoux :vert: J'ai bien lu vos recommandations pour les quelques mises à jour, merci.

Voilà ma question :

Ce PC est équiper "d'usine" de windows 7 familial premium.

Je souhaiterais faire la mise à jour en version intégrale, est-ce possible sans passer par par le lien "express" inclus dans ce windows ?

J'ai essayer via le DVD que je possède de la version intégrale, il me dis...passer par la mise à niveau express.

J'ai bien l'option de tout formater les HD, mais perso je souhaite garder la config usine de Toshiba.

Penser vous que via une clé USB cela est possible ?

D'avance merci de vos réponses, et à vite pour partager nos expériences du X770-10X
Bonne soirée
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#21
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonsoir,

OK pour mise à niveau version intégralesur mon X770-10X . sans pb aucun et j'ai bien conserver la config toshiba comme je le souhaitais. (via mise à niveau express, environ 15 mn)

Mais voilà maintenant que l'os est en place je me suis fait un ch'ti plaisir, j'ai achetez le jeu F1 2011 ! Une beautée !!

En 3D = somptueux !!

MAIS
MAIS !!!

souvent en jouant dès que la ventilation (Carte graphique ou processeur je sais pas) se mêt grave en route et du coup le jeux lague un maximum ! reprend normal..lague....etc...

Pilote de 560 GTX = 8.17.12.6851

Avez vous une solution ? j'espère car avoir un pC de ce qualibre et avoir ce genre de ralentissement = LES NERFS !!

Merci d'avance de vos précieux conseils
Pascal
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#22
ffguedin

ffguedin

    En attente de Visa

  • Membre
  • 72 messages
Bonjour a tous!!!!
Finalement heureux possesseur de ce toshiba qosmio 770 x10 j ai decidé de remettre une version de l'os clean.
Cependant apres avoir tout reinstallé quand je teste les perfs avec l'outil win7 il m indique des perfs en jeux et graphiques moins importantes de l'ordre de 1.0 pourtant j utilise les derniers drivers nvdia ci dessus cités auriez vous des idées svp.
deuxieme chose j ai mis en disque principal pour l'os un SSh( ssd hybride hdd) savez vous comment je peux verifier si son fonctionnement est ok. Car je vois pas trop de difference peut etre y a t il une manip a faire?
merci d'avance
  • 0

#23
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pour le hybride ssd/hdd il n'y a pas de manipe a faire.
Car c'est le disque qui met automatiquement les données les plus utiliser sur la parti ssd du disque.
Cette parti fait 4Go donc c'est normale que tu ne sente pas une grand différence.

Pour la carte graphique teste en jeu pour voir si elle est bien fonctionnel.

@Pascal
Tu utiliser les pilots d'origine?
Regarde les température du PC avec un logiciel comme hwmonitor.
http://www.cpuid.com.../hwmonitor.html
tu le lance tu le laisse ouvert, tu joue, puis tu regarde les températures max.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#24
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonsoir,

Ok j'ai fait le test T°

Que souhaite tu comme info ?

Pourtant avec Black Ops tout à fond nickel !

Merci de ton aide
Pascal
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#25
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Les températures max.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#26
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Re,

T° Intel Core I7

Core 0 = 70°
Core 1 = 73 °
Core 2 = 70 °
Core 3 = 69 °
Package = 73 °

Pendant le jeux au momment ou sa lague ....

Grave docteur :eyes:

Bonne soirée
Encore merci
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#27
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Les températures sont correcte.
Sinon es-que sa lague toujours au même endroit ou c'est aléatoire?
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#28
Pascal

Pascal

    En attente de Visa

  • Membre
  • 26 messages
Bonjour,

Ouf pour les T° , je précise qu'il n'y a qu'avec ce jeux que cela fait ca.....mais grrr j'accroche trop sur ce F1 2011.

En fait c'est vraiment quand le ventilo se mêt à bien tourner.... j'ai essayer différente résolution..passer en très bas etc....tjrs ce lague...


Voilà
Merci
pascal
  • 0
Toshiba Qosmio X770-10X /// Intel Core i7 2630QM /// GTX 560M 1,5Go /// 8Go Ram /// Seven 64 Bits Edition Intégrale /// CORSAIR GT SSD 480 GO et HDD 750 GO /// 17'3" 1920x1080

#29
Guest_jeanvi_*

Guest_jeanvi_*
  • Visiteurs
Bonjour à tous
j'ai acheter moi aussi le Qosmio X770-10M, mais pas vraiment pour jouer (uniquement Flight Simulator X)
mais plus pour faire de la retouche photo(CS5) et pour traiter de tres gros dossiers photos.
Comme il me fallait un portable puissant et que j'ai deja eu 2 Toshiba mon choix c'est porté sur ce modele.
J'aimerais un petit conseil d'expert!
sur l'indice de performance windows j'ai ceci:
-processeur:7.4
-memoire vive:7.6 (j'ai rajouté 4go)
-graphiques de jeu:7.1
-Disque dur :5.9
et graphiques:5.8
mais vous avez tous beaucoup plus que 5.8
il parait qu'il faut charger les nouveaux drivers mais je n'ai rien trouvé et quand je clique sur panneau de config NVIDIA :
"vous n'utuilisez pas actuellement d'ecran connecté a un processeur graphique NVIDIA" !
comment doit je faire pour quelle soit prise en compte ?
Merci d'avance
  • 0

#30
Iansolo

Iansolo

    En transit

  • Membre
  • 139 messages
Bonjour,

Il me semble que le faible indice windows est simplement du a la technologie "optimus" présente sur ton portable.
En effet, la CG NVIDIA est sollicité lors des jeux notamment, alors qu'en temps normal c'est la puce graphique intégré "Intel" qui prend le relais, et cette dernière est bcp moins performante que la 560M.
Donc le changement de driver ne fera pas changer ton indice ....

Cordialement,

Ian
  • 0
Image IPB

Toshiba X770-10G , i7-2630QM, 6 Go RAM DDR3 1333MHz, GTX560M, 1.5To HDD, Graveur BR




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)