Aller au contenu

Change
Photo

Petit problème d'overclock gtx460m


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
J'expose déjà mon problème ici http://portables4gam...ic.php?id=15395 mais pour ne pas empiéter sur un topic qui n'est pas mien et accélérer les réponses :vert: je crée mon propre topic

Je réexpose donc mon problème, possesseur récent d'un erazer x6813 avec gtx460m ayant lu que cette carte étant facilement overclockable je tente de m'y atteler (je suis plutôt débutant en la matière même si j'avais réussi à faire des miracles avec une 5650m et une 9200 SE :lol: )
Cependant malgré les derniers pilotes nvidia mis à jour (280.26), l'overclock ne s'applique vraiment que sur la ram de la carte graphique, les shaders et les cores restent aux fréquences de base, meme si gpu-z me dit qu'elles ont changées, nvidia System monitor me montre bien que seuls la fréquence de la ram change, et de même d'après afterburner les fréquences max atteintes sont en effet celles de base

Je n'ai d'ailleurs presque aucun gain en perfs, ce qui valide l'hypothèse de l'overclock de la ram seule
Auriez vous une solution? Dois-je utiliser autre chose que msi afterburner? Même avec nvidia tools ça ne marche pas :(
Merci de votre aide, je ferais des screens si vous en avez besoin
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#2
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Un petit up
Et pour dire que mon problème est exposé sur ce site (en anglais) sur des pc MSI mais que je ne suis pas sur de comprendre l'explication apportée (ou si j'ai compris ça marche pas) http://www.overclock...no-changes.html
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Salut. j'aimerai bien t'aider mais là, je vois pas trop la soluce...
D'après ton lien, MSI est concerné aussi, c'est bizarre ce truc.
Peut être qu'un autre membre en sais plus sur la chose.
Tu à été voir les topics Médion et Msi du site si quelqu'un à déjà rencontré ce problème ?
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#4
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Par cette phrase "unnoficial overclocking, change the value from = 0 to = 1. save", on dirais que la personne met en évidence une sécurité sur l'oc mais cela n'a pas l'air de bien fonctionner.
Tu avait déjà tenté d'oc la carte avec les anciens pilotes ?

Il y a au rivaturner pour oc des gpus.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#5
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
J'avais oc avec les anciens pilotes mais ça ne marchait pas du tout là

MAIS j'ai finalement trouvé la solution sur un autre site allemand cette fois ci: merci les langues étrangères :happy: et j'utilise donc le logiciel nvidia inspector qui marche très bien, voilà, et merci de votre aide, enfin d'avoir essayé :lol:
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)