Aller au contenu

Change
Photo

M14x et Napoleon Total War : Graphismes bas


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
NoObi

NoObi

    En attente de Visa

  • Membre
  • 9 messages
Salut les gens :)

J'ai un p'tit problème avec le jeu Napoleon Total War. Malgrès une GT 555m, les graphismes sont tous bas...
J'ai passé des heures sur le net, changer les settings dans le panneau de configuration Nvidia, forcer la CG...rien ne fonctionne.

Je précise que Shogun 2 Total War et Empire Total War fonctionnent en High...
De plus, ETW et NTW proviennent du compte Steam de mon frère, je voulais les essayer avant de les acheter. Apparemment j'ai bien fait.

Si quelqu'un avait une solution, je suis preneur. Je me doute que je ne suis pas le seul à jouer à NTW sur m14x, donc cela doit fonctionner chez d'autres.

Merci beaucoup ;)

PS : mes drivers sont à jour, les 280.26

Modifié par NoObi, 27 août 2011 - 14:55.

  • 0
Ma Config :

Alienware M14x - i7 2630QM - GT 555m 3GB - 4 096 Mo RAM - 750Go DD (7200 tr/min) -
WLED HD(1600×900)

#2
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages

les graphismes sont tous bas...

Tu veux dire quoi par là?
Ils sont bas quand tu fais "détecter la meilleure config" dans le jeu,
ou TU les as réglés sur "bas" car sinon tout rame/plante/fige/est injouable?

Si c'est le 2ème cas, commence par regarder si ton Stealth Mode n'est pas activé... (ça existe ben sur le M14x?)
Sinon, t'es peut-être sur le chipset intégré?
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#3
NoObi

NoObi

    En attente de Visa

  • Membre
  • 9 messages
Les graphismes sont bas dans le sens où le jeu ne veut pas laisser les meilleurs paramètres...
Je peux choisir tout les paramètres voulus, mais une fois une partie commencée les graphismes se mettent automatiquement en low et je ne peux plus choisir les meilleurs paramètres dans le menu graphismes en pleine partie. (je ne peux plus cocher "profondeur de champ" par exemple)

Le CG est activée puisque forcée. Je désactive Optimus ;)

Merci beaucoup pour ta réponse :)
  • 0
Ma Config :

Alienware M14x - i7 2630QM - GT 555m 3GB - 4 096 Mo RAM - 750Go DD (7200 tr/min) -
WLED HD(1600×900)

#4
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
c'est un jeu "acheté" ou "cracké" ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#5
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:nana:
  • 0

#6
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Ben oui, mais il faut demander quand même...

Moi je me souviens avoir tenté de l'installer sur mon ancien pc (inspiron 1520, 8600M GT...) et tout comme toi, lors du paramétrage graphique, le jeu désactivait de lui-même les 3/4 des options! Et donc j'étais forcé de jouer en low...
Sauf que contrairement à toi, c'était justifié par l'âge de mon matos :) Donc dans ton cas précis, il doit s'agir d'une mauvaise reconnaissance du circuit graphique par le jeu.
T'as essayé de:
- mettre "Performances élevées" via l'icone de batterie de Windows 7
- désactiver le Stealth mode
- désactiver Optimus puis en rebootant pour être SÛR que la CG soit reconnue par défaut à l'allumage?
- lancer le jeu? :)

Désolé je m'y connais pas assez en m14x (avec conflit entre CG et chipset graphique intégré) pour t'aider +...
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#7
NoObi

NoObi

    En attente de Visa

  • Membre
  • 9 messages
Jeu acheté ;)
En fait, j'ai utilisé le compte Steam de mon frère pour l'installer et pouvoir l'essayer avant de l'acheter.
@ Zeus : j'ai fait tout ce qui tu m'as dit, sauf rebooter.
Je vais essayer et te dire si ça fonctionne ou pas.

Ce qui m'étonne le plus, c'est quand même que Empire et Shogun 2 fonctionnent en High...
Quelqu'un peut-il me confirmer que NTW marche sur le m14x?
Comme ça je serais sûr que le problème vient de moi ;)

Merci pour les réponses rapides :)
  • 0
Ma Config :

Alienware M14x - i7 2630QM - GT 555m 3GB - 4 096 Mo RAM - 750Go DD (7200 tr/min) -
WLED HD(1600×900)

#8
NoObi

NoObi

    En attente de Visa

  • Membre
  • 9 messages
Après essai cela ne fonctionne toujours pas...
J'ai même fait un "autoconfig" dans les options de lancement de Steam pour voir, rien n'y fait.
Je vais attendre les prochains drivers pour voir, parce que cela me semble un tantinet compromis:(
  • 0
Ma Config :

Alienware M14x - i7 2630QM - GT 555m 3GB - 4 096 Mo RAM - 750Go DD (7200 tr/min) -
WLED HD(1600×900)

#9
NoObi

NoObi

    En attente de Visa

  • Membre
  • 9 messages
Comme qui dirait, "mieux vaut tard que jamais"
J'ai enfin trouvé la solution pour jouer à NTW en high avec mon M14x.

Donc je partage, au cas où certains seraient dans l'impasse et/ou ne digéreraient aucunement l'anglais.
La solution se trouve ici

En clair, direction C:\Users\Votre_Nom\AppData\Roaming\The Creative Assembly\Napoleon\scripts
Ouvrez ensuite le ficher preferences.script
A la ligne 11, vous devez avoir ceci : gfx_video_memory 0 octets

Il n'y a plus qu'à remplacer ce vilain 0 par la mémoire de votre carte vidéo en octet, et cela fonctionne ;)

Bon, après je pense que tout n'est pas réglé étant donné que si je mets toutes les options en ultra, ça lague...
Mais vous pourrez désormais jouer avec presque toutes les options cochées et en ultra.

Cependant, je me pose quand même des questions.
En effet, avant d'acheter STW2 sur Steam, je l'avais téléchargé (pas bien je sais, mais je préfère tester avant de dépenser de l'argent).
Or, avec cette version je n'avais aucun problème. Quelle ne fût pas ma surprise lorsque je ne pouvais pas mettre les graphismes en high sur la version Steam!!
J'ai dû m'amuser à télécharger Nvidia Inspector et suivre les instructions trouvées ici pour pouvoir y remédier (solution que ne fonctionnait pas pour NTW d'ailleurs).

Sachant que mes drivers sont les derniers (285.62), tout ceci est-il imputable à Steam ou à The CA?
Faut quand même avouer que devoir payer pour avoir des problèmes, c'est un comble...
  • 0
Ma Config :

Alienware M14x - i7 2630QM - GT 555m 3GB - 4 096 Mo RAM - 750Go DD (7200 tr/min) -
WLED HD(1600×900)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)