Aller au contenu

Change
Photo

optiarc BD ROM - lecteur blu-ray


  • Veuillez vous connecter pour répondre
64 réponses à ce sujet

#61
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
merci...

edit: je devrais peut etre changer ma signature pour enlever toute référence au lecteur blu-ray!

Modifié par syrsylvain, 08 juin 2010 - 09:40.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#62
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Tu as vérifié ton journal d'évènements? Peu être problème de driver sata, ou autre?
Parfois d'une version à l'autre des drivers de ton chipset, ça peut 'merdouiller'...
&pour ce type de driver, il faut impérativement après la désinstallation redémarrer ton pc avant d'installer les nouveaux;
quitte à utiliser driver cleaner : http://www.clubic.co...cleaner-pe.html

Sinon vive les protections DRM qui te protègent même de la lecture de ton blue ray!!! :eyes2:
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#63
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
salut tout le monde, après maintes péripéties me voici en possession d'un nouveau (entre nous, il n'a pas l'air neuf et reporte une date de fabrication de 2008) lecteur blu-ray Sony Nec Optiarc Inc modèle BC-5500S-VN.

Le vendeur l'a essayé et il me confirme qu'il fonctionne. Il m'a envoyé également un soft de lecture "BD EDITION - CYBERLINK POWER DVD" original avec clef originale (version bundle not for resale).

Je vais installer le drive ce soir mais me conseillez-vous :

de supprimer le soft original de powerdvd 9 Ultra compatible BD que j'ai acheté pour installer son software?
d'essayer d'abord avec powerdvd9 ultra, puis si ca ne marche pas, de le désinstaller pour mettre le sien?
autres suggestions? ca ne me parait pas un bon plan d'installer par dessus ma version powerdvd 9 ultra la version du revendeur.....
merci à tous pour vos précieux conseils!

Edit Solitaire:

bon ben je me réponds. le nouveau drive fonctionne à merveille! je n'ai pas désinstallé ma version de powerdvd 9 ultra car elle a fonctionné au premier coup tant avec les dvd qu'avec, of course, les blu-rays. le revendeur m'a confirmé que je peux conserver son software en hommage et il m'envoie à bref un cadeau. cool. merci à tous. je pense que sauf commentaires, les modos peuvent clore le post....?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#64
Guest_BouGeTonQ_*

Guest_BouGeTonQ_*
  • Visiteurs
Bonjour à tous

Je suis tombé sur ce fil de discussion en faisant une recherche pour mon propre lecteur Blue Ray.
Je possède 2 portables qui correspondent à peu près à ceux des intervenants de ce forum, à savoir un Asus W90VP-UZ003K (même config que Grégoire sauf que je possède un SSD 128 Go et un HDD 1To et tourne sous 7 64b) et un Sony Vaio VPCEC1S1E (Core i5-430M, 8go DDR3, HD5650, HDD500Go et lecteur BlueRay Optiarc BC5500S4).
Mon Asus et mon Sony possèdent les mêmes lecteurs Blue Ray.

Le problème que je rencontre concerne mon Vaio. Impossible de lire les Blue Ray, qu'ils soient anciens(Spiderman 3 ou La chute du Faucon noir, dans les premiers blue Ray sortis) ou récents (Shutter Island ou Avatar). De plus, il fonctionnent correctement sur le W90, sur mon PC desktop ou sur la PS3.
J'ai déjà mis à jour le firmware du lecteur du Vaio, réinstallé Windows, réinstallé proprement les drivers, rien n'y fait. Il lit sans aucun soucis les DVD ou CD mais pas les Blue Ray.
D'habitude, je n'ai pas trop de soucis pour réparer mes PCs, mais il faut avouer que là je bloque!
Je n'ai aucune nouvelle information à apporter dans la résolution de ce problème, juste faire savoir que cela semble se produire assez souvent avec les lecteurs Optiarc. Je dois donc remettre mon Vaio d'origine (avec les 4go de RAM d'origine) et le renvoyer en SAV pour un échange de lecteur (s'il s'agit bien de cela).
  • 0

#65
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Enchanté de faire la connaissance d'un nouveau membre . Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

http://portables4gam...topic.php?id=65

A très bientôt
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)