Aller au contenu

Change
Photo

optiarc BD ROM - lecteur blu-ray


  • Veuillez vous connecter pour répondre
64 réponses à ce sujet

#31
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
D'accord, tiens-nous au courant.
  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#32
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
EDIT : CA MARCHE.

mais uniquement en ayant installé ANYDVDHD.

Est-ce légal? je veux absolument rester dans la légalité et si c'est illégal, je me passerai des blu-ray.

Est-ce un problème de configuration du lecteur?

voici ce que me dit le programme anydvdhd:

Summary for drive D: (AnyDVD 6.6.4.2)
OPTIARC BD ROM BC-5500S4 1.VA OCT06,2009
Drive (Hardware) Region: 2

Media is a Blu-Ray disc.

Total size: 24438784 sectors (47732 MBytes)
Video Blu-ray label: RED_BIRD_2D_F2
Media is AACS protected!
Media is BD+ protected!
AACS MKB version 16
Using BDPHash.bin 10-05-04
Removed AACS copy protection!
Removed BD+ copy protection!
Note: automatic detection of region code not possible with this disc.
Blu-ray Java signatures fixed!
BD-Live deactivated!
Java BD+ runtime removed!

mercide vos précisions!

EDIT: je viens de lire sur internet que c'est illégal. je le vire. mais peut etre que le problème concerne la config du lecteur? je ne perds pas espoir....



j'ai réinstallé windows 7 pro, mais je continue d'avoir le meme message.

je vais devoir me séparer pendant quelques semaines de mon p4g......

merci à tous

Edit Solitaire:

quelqu'un peut-il me répondre sur l'éventuel probléme de configuration du lecteur?

ps: je ne fais pas (j'espère) de double post car ce qui m'interesse c'est la réponse à la configuration maintenant.

Modifié par syrsylvain, 20 mai 2010 - 19:47.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#33
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
http://www.notebookd...1709_51709.html

Edit: Pourrais-tu nous faire un screenshot de ce que tout les drivers te dit pour tes pilotes svp merci.

Edit 1 : Un screenshot de tout serait le bienvenu, bd advisor , touslesdrivers, etc etc tout ce qui pourrait te passer à l'esprit.

edit 2 : install powerdvd10 "pas pour leur faire de la pub" mais comme je l'ai testé et approuvé pour fonctionner avec Avatar, autant tester avec celui là, ci ça ne marche pas le problème vient de plus loin.

Un gspot ( c'est l'utilitaire fourni avec les codec en fait, ca sert à savoir quel codec sont installé ou non ) screenshot .

Je te demande tout ça, car nous ne sommes pas derrière ton laptop donc un minimum d'information visuelle parfois aide plus que un "Ça ne marche pas , ca va tout passer par le vide ordure" ou un "Vous êtes des brelles, je pensais que vous alliez me faire marcher tout ca en pissant sur mon écran" :bigeyes:

Merci.

Modifié par gregoire, 21 mai 2010 - 11:02.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#34
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
@syrsylvain: Merci d'utiliser la fonction modifier pour éviter les doubles posts.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#35
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
Salut Grégoire, et merci pour la patience que tu démontres.

Pour les screenshots, il faut que je comprenne comment les ajouter (je présume que ca se trouve dans la charte, il me faut juste du temps pour trouver la partie qui en parle, je vais également lancer une recherche sur le forum, il doit bien y avoir des explications).

Je ne suis pas du genre à me plaindre gratuitement, jamais par ailleurs je ne me permettrais de vous insulter en vous traitant de brelle. Sauf erreur de ma part, chaque post est bien souvé ponctué d'un merci.

Pour les double posts, milles pardons pour le deuxieme rappel à l'ordre, je craignais qu'en mettant trop "d'edit" , cela devienne illisible et incompréhensible. De fait, je posais moi même la question dans mon post scriptum, maintenant j'ai la réponse.

J'ai bel et bien installé powerdvd 10 et ca ne marche pas sans anydvd. en fait avec anydvd, la version de powerdvd9 ultra fonctionne aussi.

Le lecteur blu-ray est bien configuré en zone 2 comme les programmes powerdvd (9 et/ou 10, non installés contemporainement)et les blu-rays achetés proviennent de la fnac (Italie, où j'habite).

Au fait, avec anydvd, le lectuer blu-ray lit les blu-rays (tant Braveheart que Avatar) tant avec les drivers 197.16 de nvidia (que BD advisor ne reconnait pas) qu'avec les versions antérieures des drivers (reconnues par BD Advisor).

Je vais essayer d'installer ce soir le firmware que j'ai extrait du link que tu m'as envoyé (mon P4G est chez moi, j'écris du boulot). Les versions que j'avais téléchargées du site de sony ne semblaient pas compatibles (sur mon clevo, il doit s'agir d'un lectuer OEM).

Dernier petit point: je pars pour les US demain pour business et risque donc de ne pas avoir beaucoup de temps pour consulter le forum pendant une dizaine de jours.

Je vais manger maintenant! merci encore.
sylvain
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#36
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière
Ce serait pas juste un problème de DRM ? Y en a pas mal avec Avatar notamment.
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#37
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Hé, un truc qui me vient à l'esprit, des possesseurs de Clevo qui ont le même que toi, ne pourraient-ils pas passer ici faire un petit tour ca serait cool.
Ne t'inquiète pas pour l'histoire de la brelle, c'est à classer dans un la zone humour.
Pour le photo, tu prends un hébergeur, moi par exemple je suis chez...
http://www.hostingpics.net/
et après c'est simple comme bonjour, tu ouvres un compte, envoie de tes photos, et lui te donne un lien à coller ici, ta plusieurs liens dispo, ceux qui t'affiche l'image directement ici, c'est très bien expliqué en plus.
Après, oui mise à part Avatar qu'a tu essayé d'autre en blu-ray, car il est vrai qu'avec Avatar il y a eu des soucis lié à ca protection.

Modifié par gregoire, 21 mai 2010 - 14:53.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#38
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line
Oui, mais son blu-ray Braveheart ne passe pas non plus.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#39
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
ok, je vais voir pour l'hébergeur.

J'ai également Braveheart comme blu-ray (acheté pour l'occasion), mais le problème est le même, la solution de anydvd aussi.

en fait, si qq'un avec clevo M980NU identique pouvait lire ces post et nous orienter, il serait très bienvenu...!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#40
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Donc je pense qu'on est bien d'accord que tu nous colle plein de photo diverse et varié pour qu'on en sache plus sur l'intérieur de son bidon de ton Laptop.
  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#41
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
oui oui, ce soir, inscription sur hébergeur + update firmware (j'essaie en tout cas) + envoi de photos en tout genre + un milliard de mercis.

comme je disais, ce soir, il faut que je prépare aussi ma valise alors si j'ai pas le temps de faire les updates, l'inscription et tout le tra la la, onr este copains comme avant, et on se retrouve dans une bonne dizaine de jours.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#42
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
:D il y a pas de soucis, faut régler ce problème de blu-ray.
Hum U.S.A hum :cool:
  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#43
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
ce coup-ci seulement Boston, MA.

d'habitude, je fais un simil coast to coast en passant pas Seattle, San Francisco, LA, Chicago, Washington, NY mais pas cette fois. je me sédentarise....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#44
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
mince, l'update du firmware téléchargé pour le Optiarc BD-ROM BC-5500S4 n'est compatbile qu'avec les vaio de Sony.

si qq'un a un upate pour version oem, je suis preneur. je vais continuer de chercher sur internet si je trouve qqch et puis valises permettant, je m'inscris et envoie les diverses photos.

edit: voici tousmesdrivers et ensuite cyberlink bd advisor logs


Système d'exploitation Windows 7 (x64) (build 7600)

Processeur Intel Core 2 Extreme QX9300 2533 MHz (Penryn)

Carte mère CLEVO M980NU REFERENCE

Liste de vos matériels et de leurs drivers


Intel Core2 Extreme CPU Q9300 @ 2.53GHz
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006


Intel Core2 Extreme CPU Q9300 @ 2.53GHz
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006


Intel Core2 Extreme CPU Q9300 @ 2.53GHz
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006


Intel Core2 Extreme CPU Q9300 @ 2.53GHz
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation GT200 [GeForce GTX 280M]
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem25.inf | Classe: display | Version: 8.17.11.9716 | Date: 16/03/2010


nVidia Corporation GT200 [GeForce GTX 280M]
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem25.inf | Classe: display | Version: 8.17.11.9716 | Date: 16/03/2010


Realtek Semiconductor Corp. Realtek High Definition Audio
Drivers installés:
Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem47.inf | Classe: media | Version: 6.0.1.5859 | Date: 23/05/2009


Intel Corporation Ultimate N WiFi Link 5300
Drivers installés:
Constructeur: Intel Corporation | Fichier INF: oem44.inf | Classe: net | Version: 13.1.1.1 | Date: 13/01/2010


nVidia Corporation MCP79 Ethernet
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem42.inf | Classe: net | Version: 73.1.0.0 | Date: 01/07/2009


nVidia Corporation MCP79 RAID Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem43.inf | Classe: scsiadapter | Version: 11.1.0.30 | Date: 30/06/2009


JMicron Technology Corp. IEEE 1394 Host Controller
Drivers installés:
Constructeur: JMicron Technology Corp. | Fichier INF: oem10.inf | Classe: 1394 | Version: 1.0.4.0 | Date: 24/06/2009


JMicron Technology Corp. Standard SD Host Controller
Drivers installés:
Constructeur: JMicron Technology Corp. | Fichier INF: oem9.inf | Classe: mtd | Version: 1.0.32.1 | Date: 20/07/2009

Drivers disponibles:
Jmicron Technology JMB38x (drivers R1.00.37 WHQL)
Constructeur: JMicron Technology Corp. | Fichier INF: jmcr_jm.inf | Classe: mtd | Version: 1.0.37.3 | Date: 17/12/2009 | Date de publication: 08/02/2010


JMicron Technology Corp. SD/MMC Host Controller
Drivers installés:
Constructeur: JMicron Technology Corp. | Fichier INF: oem9.inf | Classe: mtd | Version: 1.0.32.1 | Date: 20/07/2009


JMicron Technology Corp. MS Host Controller
Drivers installés:
Constructeur: JMicron Technology Corp. | Fichier INF: oem9.inf | Classe: mtd | Version: 1.0.32.1 | Date: 20/07/2009


Optiarc BD ROM BC-5500S4 SCSI CdRom Device
Drivers installés:
Constructeur: | Fichier INF: cdrom.inf | Classe: cdrom | Version: 6.1.7600.16385 | Date: 21/06/2006


Synaptics PS/2 Port Pointing Device
Drivers installés:
Constructeur: Synaptics | Fichier INF: oem8.inf | Classe: mouse | Version: 13.2.3.0 | Date: 25/06/2009


Razer USA, Ltd Lachesis Mouse (USB Composite Device)
Drivers installés:
Constructeur: Razer USA, Ltd | Fichier INF: msmouse.inf | Classe: mouse | Version: 6.1.7600.16385 | Date: 21/06/2006


Standard PS/2 Keyboard
Drivers installés:
Constructeur: | Fichier INF: keyboard.inf | Classe: keyboard | Version: 6.1.7600.16385 | Date: 21/06/2006


Razer USA, Ltd Lachesis Mouse (USB Composite Device)
Drivers installés:
Constructeur: Razer USA, Ltd | Fichier INF: keyboard.inf | Classe: keyboard | Version: 6.1.7600.16385 | Date: 21/06/2006


Generic PnP Monitor
Drivers installés:
Constructeur: | Fichier INF: monitor.inf | Classe: monitor | Version: 6.1.7600.16385 | Date: 21/06/2006


PCI standard PCI-to-PCI bridge
Drivers installés:
Constructeur: | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 Host Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 SMBus
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem33.inf | Classe: system | Version: 4.6.9.0 | Date: 21/08/2008


nVidia Corporation MCP79 Co-processor
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem41.inf | Classe: system | Version: 5.1.2600.171 | Date: 29/06/2009


nVidia Corporation MCP79 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 LPC Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 High Definition Audio
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: hdaudbus.inf | Classe: system | Version: 6.1.7600.16385 | Date: 13/07/2009


nVidia Corporation MCP79 PCI Express Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 PCI Express Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 PCI Express Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 PCI Express Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 PCI Express Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 PCI Express Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.1.7600.16385 | Date: 21/06/2006


Razer USA, Ltd Lachesis Mouse (USB Composite Device)
Drivers installés:
Constructeur: Razer USA, Ltd | Fichier INF: usb.inf | Classe: usb | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 OHCI USB 1.1 Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 EHCI USB 2.0 Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 OHCI USB 1.1 Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 6.1.7600.16385 | Date: 21/06/2006


nVidia Corporation MCP79 EHCI USB 2.0 Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 6.1.7600.16385 | Date: 21/06/2006


Upek Biometric Touchchip/Touchstrip Fingerprint Sensor (TouchStrip Fingerprint Sensor (WBF advanced mode))
Drivers installés:
Constructeur: Upek | Fichier INF: oem14.inf | Classe: biometricdevice | Version: 1.2.0.190 | Date: 17/08/2009

Drivers disponibles:
Upek TouchChip/TouchStrip WBF (drivers 1.3.1B WHQL)
Constructeur: UPEK | Fichier INF: tcusb.inf | Classe: biometric | Version: 1.9.2.0167 | Date: 08/12/2009 | Date de publication: 28/04/2010


Upek TouchChip/TouchStrip (drivers 2.19B WHQL)
Constructeur: UPEK | Fichier INF: tcusb.inf | Classe: biometric | Version: 1.9.2.0167 | Date: 08/12/2009 | Date de publication: 26/04/2010

______________________

BD Ready? Info

CPU : Intel® Core™2 Extreme CPU Q9300 @ 2.53GHz Yes
__dwItemID=1001__ : szLibCPUName = Intel® Core™2 Extreme CPU Q9300 @
__dwItemID=1002__ : dwLibClockRate = 2534
__dwItemID=1003__ : dwLibFamily = 6, dwLibModel=23, dwLibStepping=10
__dwItemID=1004__ : dwLibNumPhysicalProc = 4, dwLibNumCorePerPackage=4, dwLibNumLogicalPerCore=0
__dwItemID=1005__ : dwLibCorePerPackage = 4, dwLibTotalLogicals=4
__dwItemID=1006__ : szWMIName=Intel® Core™2 Extreme CPU Q9300 @ 2.53GHz
__dwItemID=1007__ : szWMIManufacturer=GenuineIntel
__dwItemID=1008__ : dwWMIMaxClockSpeed=2534
__dwItemID=1009__ : bBatteryExist=1
__dwItemID=1010__ : szGuess=
CPU (Hardware acceleration) : NVIDIA GeForce GTX 280M Yes
System Memory : 4096 MB Yes
Operating System : Windows 7 Yes
Graphics Card : NVIDIA GeForce GTX 280M Yes
__dwItemID=1301__ : Adapter Compatibility: NVIDIA
__dwItemID=1302__ : VideoProcessor: GeForce GTX 280M
Graphics card video memory : 1024 MB
Graphics Card Driver : 8.17.11.9716 Yes
__dwItemID=1501__ : 2D Driver=8.17.11.9716
__dwItemID=1502__ : COPP=Yes
__dwItemID=1503__ : RGBOverlay=Yes
__dwItemID=1504__ : DEVICE=N/A
__dwItemID=1601__ : Driver 0:
__dwItemID=1602__ : [D:] Optiarc BD ROM BC-5500S4
__dwItemID=1603__ : eHCMDrvType=0x00046fc7
__dwItemID=1604__ : CDRom=1 DVDRom=1 BDRom=1 HDDVDRom=0
Blu-ray Disc Drive : [D:] Optiarc BD ROM BC-5500S4 Yes
Software Player : PowerDVD 9 9.0.2528.51 Yes
Video Connection Type : Internal connection Yes
Program version : 2.0.1001.0
System language : 0410 ITA Italian italiano
Time : Fri May 21 19:48:11 2010
Computer : Notebook
System Name : SYLVAIN-PC

Modifié par syrsylvain, 21 mai 2010 - 18:50.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#45
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Donc j'ai tous relu depuis le début, et je suis retombé sur l'endroit ou tu avais essayé Anydvdhd et que ton film était passé. AnydvdHd fait sauter les protections donc si le film ne passe pas en temps normal c'est qu'il y a une protection ou ca échoue. On arrive a ce que disait Thalack.

Modifié par gregoire, 21 mai 2010 - 23:15.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#46
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
si je n'avais utilisé que Avatar, je serais tout à fait convaincu, mais le probleme existerait aussi avec un "vieux" blu-ray comme braveheart d'après toi?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#47
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Je te colle des liens d'ici pour un peut de lecture sur les pilotes Nvidia si ca peut faire avancer.

http://portables4gam....php?pid=112074
  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#48
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
merci mais je ne crois pas que le problème soit sur les drivers. je pense qu'il faille metter à jour le firmware du lecteur, ce qui semble difficile avec un lecteur OEM car les diverses verisons trouvées en ligne ne sont pas compatibles.

j'attends le retour du revendeur et te tiens au courant, mais ce sera pas pour tout de suite car j'ai l'avion qui décolle bientot!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#49
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
On peut dire que tu galères avec ton lecteur BD toi :P

Modifié par omadessalla, 22 mai 2010 - 10:52.

  • 0

#50
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
avion en retard. cool. j'aimerais bien voir si qq'un avec clevo M980NU a eu les memes soucis, qu'il a ensuite résolus sans passer par anydvd.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#51
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Tes pilotes installés

Realtek Semiconductor Corp. Realtek High Definition Audio
Drivers installés:
Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem47.inf | Classe: media | Version: 6.0.1.5859 | Date: 23/05/2009

Et ceux trouvé chez clevo :

Windows 7 Audio Driver for Windows 7 32 BIT / 64 BIT 6.0.1.5943 Date 18-Nov-09

Ceux du optiarc :

Optiarc BD ROM BC-5500S4 SCSI CdRom Device
Drivers installés:
Constructeur: | Fichier INF: cdrom.inf | Classe: cdrom | Version: 6.1.7600.16385 | Date: 21/06/2006

Il sont aussi vieux que les miens sur mon laptop.

Modifié par gregoire, 22 mai 2010 - 12:20.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#52
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
merci, je les ai changés depuis. je fais partir en sav demain le lecteur. aucun update du firmware ne semble fonctionner. il semblerait que sur les clevo M98oNU, il suffise de dévisser une visse pour changer de lecteur. j'espère que c'est vrai et que je ne vais pas tout foirer!

sauf imprévu, je fais partir le DHL demain et je vous tiens au courant du retour. A partir de demain, c'est Steam à gogo donc.....

salut à tous
sylvain
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#53
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
même probleme pour le lecteur équivalent sur m17xr1 ...
enfin le mien lit les cd et dvd, au bout de ... 10 mn, les blu rays jamais, et arrive à lire les cd lors du boot ...
et ca ne dépends pas de windows, sur ma précédente installation, ca le faisait aussi :(
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#54
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
salut Vince,
mon lecteur est parti en SAV mardi, mais le revendeur m'a dit qu'il me fera parvenir un lecteur tout neuf en échange.
je te ferai savoir lorsque je le recevrai si ca fonctionnera.
je me demande si certains lecteurs OEM de optiarc ne sont pas simplement configurés à leur naissance en zone asiatique sans qu'il ne soit réellement possible (nonobstant ce que dit ensuite l'OS ou le lecteur) de les faire passer sous des zones différentes.
as-tu essayé sans quoi de lire les blu-rays avec le software any dvd? cela devrait démontrer si la "panne" provient du lecteur ou d'une incompatibilité autre, apparemment pas franchement résolue.
attention any dvd ne me semble pas tout à fait légal, utilise donc la version demo seulement à des fins de test, comme moi je l'ai fait. enfin je dis ca, mais tu fais ce que tu veux. c'est sur!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#55
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
et bien en fait, à l'origine il fonctionnait, batman thedark night acheté pour ca, et je le lisais avec cyberlink powerdvd 10, mais même sans le logiciel, le disque était detecté dans le lecteur, là il n'en est rien (donc logiquement, ayant réussis à lire un blu ray européen, il n'y a pas de problemes de zones)
j'ai juste constaté, en voulant le revoir, il y a deux mois, qu'aucun disque n'était lu quand je mettait mon blu ray ( le normal ou celui de bonus ...le bonus ne sortant pas de la boite, il n'est logiquement pas abimé...)

en revanche un dvd/ cd peuvent être détectés ... mais après ...5 voir 10 bonnes minutes ... le pc se décide tout à coup à lire le disque ( bruit habituel etc...)

et il faudrait que j'appelle dell pour ca aussi :D
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#56
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
oui il me semble que ton pb est différent du mien. ca sent le sapin pour ton lecteur on dirait.....peut etre la faute à une mise à jour ? j'ai lu quelque part que les updates pouvaient créer des problèmes parfois, mais avec Dell cela semble étonnant quand meme. bonne chance!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#57
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line
Les aléas de l'informatique! :arf: Bon courage!
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#58
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
salut tout le monde, je viens de recevoir le nouveau lecteur, que j'installerai ce soir. toujours un BC-5500S (H1) de marque HP . je ne me souviens pas que l'autre était de cette marque la. bizarre...qui sait si j'y gagne au change....?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#59
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
et ben non! la version HP est encore pire que tout! les dvd mettent une eternité avant de se charger, les blu-rays ne se chargent pas et bloquent le système. en plus, il y a une cacophonie à l'intérieur du lecteur, je ne vous dis pas! bref, il repart ce matin en dhl au destinataire. ca va commencer à me couter cher en frais d'expédition cette histoire la......je vous tiens au courant.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#60
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line
:( bon courage.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)