Aller au contenu

Change
Photo

optiarc BD ROM - lecteur blu-ray


  • Veuillez vous connecter pour répondre
64 réponses à ce sujet

#1
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonsoir tout le monde,

je m'en remets aux savants du site, aux génies de l'informatique, aux surdoués de la bidouille, bref à vous.

j'ai déjà un topic d'ouvert sur mon lecteur blue ray (blu-ray- raimond bleu) mais vu que mon problème ne semble pas forcément lié au topic en question, j'ouvre un autre topic (messieurs les modérateurs, faites comme bon vous semble si je me plante en ouvrant un nouveau topic) avec la question suivante:

je me retrouve avec un optiarc BD ROM BC-5500S4 scsi qui m'empèche de lire l'unique blu-ray dont je dispose (avatar) mais après mille essais de software (winddvd, powerdvd, nero) avec leur divers patches, je me suis convaincu d'essayer de faire un update du firmware du susdit optiarc pour voir apparaitre le message suivant:

target optiarc bc-5500S is not found correclty.

est-ce que cela veut dire qu'il est mal configuré? si oui, que dois-je faire? j'ai essayé de le réinstaller, mais après la réinstallation (dans le device manager, uninstall et puis update, ou encore update drivers) il continue de marcher normalement sur les dvd et cd, mais rien de rien sur les blu-rays.

est-ce un probléme de lecteur?

merci d'avance.

syr
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#2
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
'lut,

Le gestionnaire de périphérique t'indique qu'il fonctionne correctement ? Le blue ray que tu essais a été testé sur un autre lecteur ?

++
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#3
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
oui il semble fonctionner mais non je ne l'ai pas essayé sur un autre pc.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#4
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
il semble fonctionner ? :huh:
Il te dit quoi le gestionnaire de périphérique de windows ?
Et as tu l'occasion d'essayer le blue ray sur un autre lecteur ? Même de salon et non de portable.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#5
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
j'ai pas d'autre lecteur à la maison......snif ....... mais le gestionnaire de windows 7 me dit que tout fonctionne à merveille...y compris le blu-ray player......demain j'achète un "vieux" blu-ray moins sophitisqué et je ressaye.... et je vous tiens au courant.

merci!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#6
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
donc j'ai acheté un blu-rau plus ancien et ........

RIEN !!!!!!!!!!!!! ca ne marche toujours pas.

sauf à considérer que blu-ray veut dire lire le message "your disk drive does not support the playback for this content".

je suis écoeuré.

et sans idée....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#7
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
c'est un blueray spécial ? genre support de la 3d ou de trucs exotiques non supporté par les lecteurs blueray actuel ?

edit : jette voir un œil là :
http://www.lepost.fr...ne-blueray.html

Modifié par ziwa_68, 18 mai 2010 - 19:32.

  • 0

#8
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
tu parles, le deuxième acheté, avec le meme message meme sous arcsoft, c'est braveheart, super récent non?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#9
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
essaye avec des blueray plus ancien

sinon regarde voir s'il n'existe pas de mise à jour pour tes logiciels de lectures ou firmware pour tes lecteurs
  • 0

#10
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
pour le logiciel, j'ai déjà la dernière version. Pour le lecteur, je n'arrive pas à installer les updates du firmware car il semblerait que le lecteur ne soit pas reconnu. Sur le site Sony Optiarc, il est dit toutefois que cela porrait etre normal avec les lecteurs OEM.

je suis en train de télécharger un update des codecs de la carte son car sur le soft de powerdvd, les versions précédentes à la mienne et celles successive sont reconnues, mais je ne vois pas la mienne (je suis en ALC 888 .....)
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#11
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Bonjour, j'ai sur mon Asus W90 un optiarc en blu-Ray, le modèle BC 5500S et je m'en vais te tester du coup Avatar.

Un petit coup de cyberlink Power Dvd 9 Ultra.

Donc là, d'entrée de jeu, Cyberlink me dit que je dois mettre à jour un truc, " le fabricant de votre lecteur Blu-Ray vous conseille de vous rendre sur le site internet ci-dessous afin d'obtenir la dernière mise à jour disponible.

Edit: ce fait tard, je ferais ca demain, mais ca m'a tous l'air d'être une simple mise à jour du code pour décoder les blu-ray récent.

Modifié par gregoire, 19 mai 2010 - 09:23.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#12
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonjour grégoire,

ca a commencé comme ca sur le mien. j'ai fait l'update puis l'update puis l'update.

tiens moi au courant si ca marche de ton coté merci!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#13
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Test du matin, je me dis tient , Power Dvd 9 m'embête, je vais tester Power dvd 10 en trial ( version d'essai chez cyberlink ) et voilà Avatar ce lance.

Modifié par gregoire, 19 mai 2010 - 09:39.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#14
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
content pour toi!

Edit Solitaire:

est-ce que je peux te demander d'installer le BD advisor de Cyberlink et de me dire s'il reconnait dans les options avancées la capacité de lecture de ta carte graphique des decodifications H.264, mpeg-2, et vc.1?

Mes CG sur mon P4G sont des GTX 280M mais à l'évidence elles ne semblent pas supporter ces formats puisque je me retrouve avec des tests non passés pour ces décodifications. Je pense qu'il s'agit des drivers que j'utilise (les 197.16 officiels de nvidia) et je vais essayer ce soir d'utiliser des versions plus anciennes. mais bon, si tu pouvais me confirmer que tu as passé ces tests.....

d'avance merci
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#15
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Pas de soucis je fais ca de suite

Edit : soit c'est long soit ca a buggé, mais le curseur est a 20 %.

Question bête, faut mettre un blu-ray pendant le test ??

Edit 1 : Bon, ce programme en bêta en plus passe pas, il plante , je me penche sur ce problème et je te tiens au courant.

Modifié par gregoire, 19 mai 2010 - 10:37.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#16
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
merci! ca serait utile de faire une comparaison avec d'autres GTX280M mais bon je te demande pas d'aller les acheter!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#17
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Pas moyen de faire marcher bd advisor, " Cyberlink Diagnostic Tool à cessé de fonctionner"
  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#18
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bizarre, chez moi il marche, mais il n'y a que ca qui marche!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#19
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Je vais essayer une version anterieur de bd advisor

Edit : tu as quelle version de bd advisor svp

Modifié par gregoire, 19 mai 2010 - 12:11.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#20
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
merci beaucoup!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#21
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Peut tu ajouter une photo de ton bd advisor ici que je compare avec les résultat que le mien a donner ( j'vais coller la photo aussi )

Image IPB

Edit: j'ai windows vista 64 , pour le faire marcher j'ai lancé ca en windows 98 sinon ca plante.

Je vais regarder les points rouge et orange voir ce que ca peut être.

Modifié par gregoire, 19 mai 2010 - 12:48.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#22
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
je vais devoir le faire ce soir seulement car la je suis au boulot. J'ai téléchargé la version suivante:

Build number: 2.0.2416
Release date: 15-Jan-2010
File size: 12.7 MB

Edit Solitaire:

de mémoire, comme je te disais, sur mon clevo M980NU, tout est vert sauf les trois options de double capacité de décodage vidéo matériel qui sont rouge.

je vais installer d'autres drivers pour les cartes vidéos ce soir (à l'heure actuelle j'utilise les 197-16 de nivida)en priant que ce ne soit que ca....

je te tiens au courant et encore mille mercis pour tout le mal que tu te donnes.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#23
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Pour ma part sur mon pc, on va dire dans les grosse lignes j'ai que ca ( perso je ne me fis pas trop aux résultat de bd advisor ( pour le moment vu comment j'ai fait pour le lancer ) il me trouve même pas mon lecteur de blu-ray)
Donc les codecs viennent de là.
http://www.codecguid...c_pack_mega.htm
Installe voir la version trial de powerdvd 10.
Ensuite ca doit passer il n'y a pas de raison

Tu vas "svp" aussi aller chez:

http://www.touslesdrivers.com/
et tu click sur ( en bleu ) détection automatique en ligne des drivers.

il va te demandé d'installer un truc ( maconfigx64..... tu le télécharge et tu l'installe et après tu reviens sur le site de tous les drivers et tu refait une détection là il va te détecter tout ton matériel voir ce qu'il mérite d'être ou non mis à jour.

Modifié par gregoire, 19 mai 2010 - 14:18.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#24
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
j'ai déjà installé la version trial de powerdvd 10, et au même titre que la 9 ultra (complète), les trials de corel, nero et arcsoft, cela ne marchait pas.

hier soir, j'ai lancé un update des codecs mais en vain.

je télécharge tes codecs et essaie ce soir de voir si la musique va changer après.

merci (je vais manger maintenant!)
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#25
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Pas de soucis, nous somme là pour ca......
Par contre lorsque tu auras fait tout ca ( pourrais-tu svp coller ici des petites photos de tout ca)
Par exemple tous les drivers va t'en donner trois pages, il serait bien de les coller ici.
Merci.

Modifié par gregoire, 19 mai 2010 - 14:18.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#26
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
@syrsylvain: Merci d'éviter le double post, tu as une fonction modifier pour corriger cela.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#27
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
oui m'sieur.

Grégoire: je m'en occupe ce soir.

Modifié par syrsylvain, 19 mai 2010 - 14:27.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#28
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
J'ABANDONNE

marre de marre.

j'ai installé une version fonctionnante des codecs mais rien.

j'ai installé des nouveaux "anciens" drivers des CG mais rien (sauf plantage du pc et j'ai du repartir du safe mode). certes, les lampions sont devenus jaunes (c'est beau le jaune) mais inutiles comme les rouges.

j'ai installé les trials de powerdvd 10, corel et arcsoft, mais toujours le même type de message. autant rester à la version achetée de powerdvd 9 ultra.

bref, plus d'idée (encore que la fenêtre me parle depuis 10mn et me sussurre "viens, viens, jette toi, jette toi), plus de solution. j'abandonne.

jusqu'à ce que l'un d'entre vous me suggère la mega idée du siècle.

tiens, il faut que je passe par la case départ touslesdrivers. a plus.





'soir tout le monde.

j'ai installé les drivers 189.46 de nvidia et O surprise, les voyants rouge pour les decodifications H.264, mpeg-2, et vc.1 sont passés de rouge à orange.

mais j'ai toujours le meme message de powerdvd9 ultra selon lequel mon lectuer ne peut lire les playback du blu-ray (même message tant pour braveheart que avatar).

j'essaie manitenant d'installer la verion trial 10 de powerdvd, puis j'essaierai d'autres drivers.

pour les codecs que l'on m'a envoyés, il semblerait que le .exe soit déféctueux. je vais essayer de les télécharger à nouveau.

galère galère....

Modifié par syrsylvain, 19 mai 2010 - 20:56.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#29
gregoire

gregoire

    Touriste

  • Membre
  • 273 messages
Ou en est tu avec ton problème de lecture ? Personnellement je ne laisserais sur le système qu'une seul lecteur ( powerdvd 10 ) et effacerais les autres.
J'effacerais tout les codec au passage pour refaire une installation toute propre.
Et je recommencerais les test du départ.
Maintenant que tu sais que Avatar est lu par powerdvd10, ca élimine le problème logiciel. et ainsi de suite jusqu'à trouver ce qui ne va pas, maintenant si tu postais les photos de tout ca ( touslesdriver le listing de pilotes installé ) etc etc ca nous aiderais un peu. Merci.

Modifié par gregoire, 20 mai 2010 - 11:44.

  • 0
Laptop : Asus W90vp, Core 2 Duo T9400, Ram 6 Go, 2 x ATI® Radeon Mobility HD4870 Crossfire, HDD 320Go x 2 ( RAID 0), Combo Blu-Ray, 1920x1080 Écran 18,4p, Windows Vista Home premium 64.
Desktop: Processeur Amd 4800, Ram 4 Go, Nvidia 260 Gtx, Hdd 500Go x 2, Graveur Dvd, 1920x1200 Écran 24', Windows Vista Intégrale 64.

#30
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
Salut, j'étais sur le point de répondre.

Touslesdriver m'indique que tous les drivers sont mis à jours!

Hier soir, j'ai installé un par un (en les désinstallant à chaque fois de telle sorte à n'avoir qu'une seule version d'installée pour éviter d'éventuels conflits) tous les logiciels de lecture Blu-ray trouvés sur le net. j'ai aussi enlevé mes précédents codecs pour réinstaller une version propre. malheureusement, nada de nada.

j'ai donc contacté ce matin mon revendeur qui me conseille de refaire une installation de Windows et si ca ne marche pas après, de lui renvoyer le PC pour qu'il change le lecteur blu-ray.

je vais réinstaller windows ce soir et puis je verrai. pour les photos, il faut que je lise la charte du site car je ne sais pas comment les joindre aux posts!

edit: ayant essayé le blu-ray de braveheart acheté pour l'occasion, je pense que le problème n'est pas uniquement lié à la nouveauté Avatar.

Modifié par syrsylvain, 20 mai 2010 - 12:22.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)