Aller au contenu

Change
Photo

Problème "DXGI_ERROR_DEVICE_REMOVE"


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
Darktores

Darktores

    Homme des Bois

  • Redacteur
  • 362 messages
  • Localisationparis
Salut à tous voilà mon problème,

Depuis une petite semaine j'ai régulièrement des crash driver vidéo avec ce message :

"DXGI_ERROR_DEVICE_REMOVE"

J'ai appelé Clevo suite à l'absence du technicien jusqu'à la semaine prochaine j'ai appelé Invasion labs trés sympa au passage sur leurs conseil j'ai réinstalé :

_ les driver DX9/10/11
_ netoyage des catalyst amd avec driver cleaner
_ réinstalation des driver clévo 6970
Après tout ça rien de mieux encore des crash mais bizarrement j'ai l'impression que le pc plante plus vite si le jeu est DX10 ...

Pétage de cable : réinstalation sur mon crucial M4 full instalation Win7 64 officiel avec même l'anti virus windows gratis les driver clevo tout d'origine !! Alors je me suis dis c'est peut etre la chaleur ( je suis dans le sud en ce moment) dans la foulée instalation d'un gros ventilo à coté du pc que j'ai aussi sur élevé avec 4 boite de dvd ( lol ) et replantage !!
Merci d'avance meme si je sent le retour SAV la semaine prochaine !

Ptite question : en cas de remplacemement je me demandais si un ptit upgrade vers une 485M ou une 6990M avec des roros en + serait il useless ou pas ..?
  • 0

ASUS G750JH / 16 Go DDR3 1600 / 780M GTX / SSD Samsung 840 Pro 512 Go + / Win8 64

Carte sont Asus Xonar U7 / Casque Beyerdinamic MMX-300




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)