Aller au contenu

Change

Asus G73JH-TZ008V, Steam et Sound Blaster Audigy HD


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Bonjour, suite à l' aquisition d'un G73JH-T008V je rencontre une incompatibilité entre Steam et Sound Blaster Audigy HD. Le portable plante lorsque steam est lancé, ce problème viens du logiciel Sound Blaster Audigy HD qui est incompatible avec steam. Quelqu'un a t'il la solution au problème? Merci de vos réponses.
  • 0

#2
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
est-ce que ça passe en désactivant les basses?
  • 0

#3
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Vaut mieux le desinstaller pour le moment!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#4
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
En désinstallant tu perd la gestion de ton sub et le sub aussi, non?

Modifié par MonkeyDDragon, 17 mai 2010 - 22:59.

  • 0

#5
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Non sa fonctionne mais plus de reglage possible donc perte de qualité sur le son!
Perso j'attend d'avoir une solution concrete car désactiver juste le sub sa marche pas toujours!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#6
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Perso, je vais laissé steam de coté... Et attendre une solution...
  • 0

#7
Harko

Harko

    En transit

  • Membre
  • 182 messages
je n ai pas encore installé steam sur le mien, mais a terme il le faudra bien pour jouer à torchlight.
ma question est donc, utilises tu le systeme usine, ou l as tu réinstallé toi même (vu que le mien me fait des blagues selon que j utilise le systeme usine ou pas)
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#8
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Système usine, mai le problème viens du logiciel et pas du pc...
  • 0

#9
Harko

Harko

    En transit

  • Membre
  • 182 messages
oui oui, c était pour savoir si j allais rencontrer le même pb ou l éviter en espérant que ça venait d une install maison... espoirs vains apparemment XD
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#10
berserk13

berserk13

    En transit

  • Membre
  • 104 messages
je pense qu'au contraire, seule une install maison pourrait te permettre de passer au travers.
en tout cas je n'ai pas steam (et ne compte pas l'avoir donc je ne saurais vraisemblablement jamais)
le seul bug que j'ai pu recenser pour le moment c'est l'activation des touches rémanentes pas l'appui rapide 5 fois sur la touche shift.
ça me plante l'ordi; j'ai désactivé ça dans le panneau de configuration.
  • 0

#11
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
je confirme aussi j'ai steam qui fonctionne sans probleme sur le mien avec basses desactivée
mais aprés activation au moindre mp3 lancé plouf planté le micro
  • 0
ASUS G73JH TZ0011V

#12
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Sinon tu désactives EAX dans Steam. Ca marche, le problème existe aussi sur PC "desktop" avec la Rampage II, il me semble.
  • 0
Image IPB

#13
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
En gros je désinstalle Sound Blaster Audigy HD, j'installe steam, das steam je désactibes EAX et je réinstalle nd Blaster Audigy HD???
  • 0

#14
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
a priori plusieurs possibilités de solutioner le pb
voir http://vip.asus.com/...SLanguage=en-us
  • 0
ASUS G73JH TZ0011V

#15
guimolko

guimolko

    En attente de Visa

  • Membre
  • 13 messages
Salut!
Quelqu'un peut-il m'expliquer la marche à suivre car dès que steam est installé le pc bloque au démarrage (curseur souris figé) et donc pas moyen d'accéder aux differents réglages des pilotes sonores ou autres. Merci
  • 0
ASUS G73JH-TZ008V

#16
Madtech92

Madtech92

    En transit

  • Membre
  • 178 messages
  • LocalisationParis
il suffit d'installer le dernier pilote 64-bit realtek HD sur www.realtek.com :)

Modifié par Madtech92, 24 mai 2010 - 13:35.

  • 0
Asus N61JQ-JX019V // i7-720QM / HD 5730M / 4 GB @ 1333 Mhz / 500 GB Momentus XT @ 7200 trs/min

#17
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Effectivement je n'étais pas venu commenté mon post, j'ai mis a jour les drivers il y a quelques jours et maintenan ca remarche, pour les autres prob le bios 209 beta a l'air de faire des miracles...

Modifié par MonkeyDDragon, 24 mai 2010 - 14:11.

  • 0

#18
guimolko

guimolko

    En attente de Visa

  • Membre
  • 13 messages
Je viens d'installer les pilotes R248 et ma prise casque ne marche plus désormais...

Edit Solitaire:

... ni creative audio center
  • 0
ASUS G73JH-TZ008V

#19
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
T'as vérifié si t'avais bien Realtek dans "Programmes et fonctionnalités" ?

Perso, j'ai du installer deux fois pour que ca se mette correctement
  • 0

#20
guimolko

guimolko

    En attente de Visa

  • Membre
  • 13 messages
Je viens de faire une install forcée via le gestionnaire des périphériques et ça marche!

(Par contre, Guts, je n'est pas realtek dans tous les programmes).

Merci à vous!
  • 0
ASUS G73JH-TZ008V

#21
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Quelqu'un sait ou je peux trouver le logiciel sound blaster audigy ?
Je l'ai désinstallé en raison du bug avec steam, mais je n'arrive pas a mettre la main dessus, ni sur les 5 DVD de restauration d'ailleurs.
  • 0

#22
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Peut-être sur le CD de drivers fourni avec notre pc :)
  • 0

#23
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
+1 sur le cd driver ASUS
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#24
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
ok, merci de vos réponses, je regarde si j'en ai eu un avec ma version Fnac

Edit: Ha bah si, il m'attendait bien sagement au fond de sa boite :vert:

Modifié par Ulukai, 25 mai 2010 - 13:19.

  • 0

#25
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Fnac on fourni le cd??? La chance lol... Bref il ne te reste plus qu'a réinstaller ce logiciel...:vert:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)