Aller au contenu

Change
Photo

Phénomene bizarre


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
Bonjour,

J,ai eu un probleme la semaine passé avec ma webcam, quand j'ai démarré mon Pc, le système de reconnaissance du visage me disait qu'il ne pouvait pas initialiser ma caméra.

J'ai été voir dans le gestionnaire de périphériques et je ne voyais qu'un seul élément dans la section de capture d'image, habituellement on voit deux items, je supprime celui que je vois en pensant que Windows redécouvrirait tout et réinstallerait, mais non il ne vois plus rien, pas moyen d'ajouter ma caméra en essayant de réinstaller les pilotes.

Je cherche dans la base de registre et supprime la clé concernant une caméra creative.

Au redémarrage, il détecte une caméra, win 7 installe des pilotes par défaut mais maintenant c'est indiqué une webcam personnel et c'est tout, ce n'est plus comme avant mais ca fonctionne quand meme, bizarre.

Modifié par Blademael, 17 mai 2010 - 15:57.

  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 


#2
nels885

nels885

    En attente de Visa

  • Membre
  • 78 messages
  • Localisationmirecourt
oui moi aussi g déjà eu ce problème mais moi je n'ai pas supprimer les driver il suffit juste d'arrêter complètement le pc et de le redémarrer et tout redevient normal.
  • 0
Alienware M17X : Q9200 @2,4Ghz OC 2.8GHz - SLI GTX260M 1Go DDR3 - 4GO de DRR3 - Raid0 2 x 320Go - Windows 7 Edition Familiale Premium 64bits = 3Dmark06 : points =

Image IPB

#3
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
évidement si tu fais des grimaces devant ton ordi, le driver a prit peur et voila
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#4
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
xD réponse constructive Stelaris :P
  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#5
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
LOL
:lol:

Pas besoin de faire de grimace :P

@ nels885, j'avais déjà essayé cette solution, par contre je n'avais pas retiré ma batterie.

Modifié par Blademael, 18 mai 2010 - 17:19.

  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)