Aller au contenu

Change
Photo

Problème pavé numérique sur Asus G74S


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
bonjour j'ai un problème sur mon paver numérique il ne fonctionne pas correctement :pff: sa serait cool si quelqu'un avait la solution.
  • 0

#2
nivek70

nivek70

    En attente de Visa

  • Membre
  • 39 messages
Il ne fonctionne pas correctement ? c'est à dire ? Quelques explications supplémentaires s'impose.
  • 0
Image IPB

#3
Ranpie49

Ranpie49

    En attente de Visa

  • Membre
  • 26 messages
T'inquiète, ils ont tous ce problème apparemment. Asus a dit qu'ils pondraient une solution d'ici 2 semaines, il ya 1 semaine de ça.
  • 0

#4
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
ben merci rampie49 je croyais ke jetais le seul a avoir ce defaut merci
  • 0

#5
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages
Salut,

Ça a beaucoup poussé la-dessus aux US, poids des acheteurs et des revendeurs, etc.
Asus a fait tester un nouveau bios (des bios ?).
Toujours est-il que voilà un début de réponse :
Asus G74SX number pad "problems"?

@+ ;)
  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#6
fredkiller83

fredkiller83

    En attente de Visa

  • Membre
  • 11 messages
a pas cool que tout le monde est ce probleme.

Modifié par fredkiller83, 23 août 2011 - 14:16.

  • 0

#7
Guest_Gastu le Gros_*

Guest_Gastu le Gros_*
  • Visiteurs
J'ai écrit au SAV d'Asus et il m’ont donner la solution au problème ^^ je vous poste le message que l'on ma envoyer !

Bonjour,
pour régler votre problème vous devez faire une mise à jour du BIOS de votre portable.
Pour cela veuillez télécharger la mise à jour du bios sur notre site internet :

http://support.asus....SLanguage=fr-fr

Voici le lien vers le BIOS:

http://support.asus....#G74SxAS202.zip

Allez sur “Télécharger à partir de” et choisissez un des 3 ou 4 Liens ( Mondial (DLM) Mondial Chine P2P P2P )

Attention le fichier téléchargé est compressé en ZIP il faut le décompresser avec le programme WINZIP ou WINRAR.

Une fois la mise à jour télécharger lancez le logiciel Winflash pour cela cliquer sur "démarrer" ensuite "tous les programmes" ensuite "ASUS utility" et "Winflash".
Il vous demande de trouver le fichier téléchargé.
Une fois choisi la mise à jour se lance et ensuite redémarrer le portable et des que le PC se rallume tapotez la touche "F2" pour rentrer dans le BIOS.
Une fois dans le bios faites "F10" et ENTREE.

Voili Voilou ^^
  • 0

#8
blim75

blim75

    Petit Geek

  • Membre
  • 532 messages
petit déterrage !

j'ai suivi à la lettre ce que le service Asus à dit à Gatsu pour mettre le bios à jour

j l'ai récup sur le site Asus
je l'ai chargé avec Winflash
je redémarre l'ordi en pushant F2 pour accéder au bios et j’appuie su F10
mais quand j’appuie sur F10 ça fait juste "sauvegarder"
y'a pas une étape manquante entre F2 et F10? parce chez moi il ne se passe rien
merci bien (f*king clavier qui marche mal)
  • 0

- Razer Blade 14'

- Razer Core GTX 1060 OC

- Razer Nabu 

- Razer Oroshi

- Razer Kraken

- BraZzerS...


#9
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
C'est normal, l'appui sur F10 dans le bios sert juste à sauvegarder les nouveaux paramètres.
Normalement, si ton flash c'est bien passé, ton clavier numérique doit bien fonctionner et n'afficher que des chiffres.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#10
Guest_Bernard's Hummer_*

Guest_Bernard's Hummer_*
  • Visiteurs

J'ai écrit au SAV d'Asus et il m’ont donner la solution au problème ^^ je vous poste le message que l'on ma envoyer !

Bonjour,
pour régler votre problème vous devez faire une mise à jour du BIOS de votre portable.
Pour cela veuillez télécharger la mise à jour du bios sur notre site internet :

http://support.asus....SLanguage=fr-fr

Voici le lien vers le BIOS:

http://support.asus....#G74SxAS202.zip

Allez sur “Télécharger à partir de” et choisissez un des 3 ou 4 Liens ( Mondial (DLM) Mondial Chine P2P P2P )

Attention le fichier téléchargé est compressé en ZIP il faut le décompresser avec le programme WINZIP ou WINRAR.

Une fois la mise à jour télécharger lancez le logiciel Winflash pour cela cliquer sur "démarrer" ensuite "tous les programmes" ensuite "ASUS utility" et "Winflash".
Il vous demande de trouver le fichier téléchargé.
Une fois choisi la mise à jour se lance et ensuite redémarrer le portable et des que le PC se rallume tapotez la touche "F2" pour rentrer dans le BIOS.
Une fois dans le bios faites "F10" et ENTREE.

Voili Voilou ^^

Merci à toi Gastu, info claire nette et précise. J'ai mis à jour mon G74S immédiatement avec la MAJ 203 et ça marche impec dès le redémarrage ^^
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)