Aller au contenu

Change
Photo

clevo - lecteur blue ray


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonjour tout le monde.

j'ai un problème avec le blue ray de avatar.

je dispose d'un clevo composé de :
CPU Q9300
RAM 8 gb
SLI GTX 280M (driver 197.16)
lecteur blue ray (of course)
Win 7 professional 64 bit

j'ai installé Power 9 Ultra (patch 25.28) dans un premier temps (j'ai essayé des versions de patch inférieures) et vu que ca ne fonctonnait pas, j'ai suivi vos sages conseils (installation de Media Player Home Cinema) mais cela ne fonctionne pas.

ce qui est surprenant est que les messages sont différents en fonction des patches de power dvd: parfois powerdvd me dit que les données sont corrompues, parfois que mon lecteur ne lit pas les doubles couches, parfois encore qu'il ne supporte pas le playback.

j'ai installé BD advisor de cyberlink : tout est vert dans le basic playback, mais dans l'advanced playback, je suis dans le rouge pour l'hardware dual-video decoding capability for H.264, MPEG-2 et VC-1.

c'est le seul disque blue ray dont je dispose mais je sais que le disque fonctionne.

des idées ou suggestions? notamment en ce qui concerne les points rouges du bd advisor?

merci beaucoup.
sylvain

ps: j'ai desinstallé plusieurs fois power9 ultra, ai également installé corel2010 mais rien de rien.
pps: j'ai envoyé ce meme message en réponse à une discussion relative à des problèmes de lecture de blue ray sur alienware, désolé pour la répétition.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#2
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
salut ! belle machine ;)
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#3
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
merci.

lisant la tienne, je me dis que j'aurais du ajouter ce détail: le premier disque dur est un SSD intel postville de 160 et powerdvd est installé dessus. je n'ai pas essayé de l'installer sur les autres disques durs (en raid). une possible solution en ce que l'intel ne serait pas compatible? j'en doute fort mais bon je peux encore essayer!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#4
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
:(
De mon côté, j'ai installé PowerDVD 10 Ultra et ça marche maintenant.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#5
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
shinobs: as tu eu des soucis avant? avec power dvd 9 ultra?

s'il faut payer l'update à la version 10, je peux encore y penser mais je voudrais être sur de ne pas jeter mes deniers par la fenêtre....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#6
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
re-salut, j'ai essayé la méthode consistant à changer de lettre pour le lecteur mais rien de rien (désolé Madame Piaf, mais je commence de regretter l'achat d'un lecteur blu-ray).

d'autres idées?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#7
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Non, je suis passé du 8 au 10.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#8
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
avec le 8 ca ne marchait pas?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#9
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Non.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#10
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
tu as essayé la version full de Nero ? je ne sais pas si elle prend en charge le blu ray
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#11
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
c'est simple : avatar étant un des derniers blu ray phare, il possède la dernière révision de l'arsenal de protection anti copie...il faut absolument la dernière version du logiciel pour pouvoir le lire.

Ton problème est symptomatique de ce genre de soucis...:)
  • 0

#12
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
ben justement, j'ai téléchargé la dernière version du logiciel de win dvd 9 ultra. Mais ca ne marche pas. j'ai essayé plusieurs patches et ce qui est curieux est que chaque patch me donnait un message différent (corrompu, pas de playback, pas de support double layer).

J'ai également éssayé d'installer le programme sur le disque E, en changeant la lettre du lecteur en G (solution proposée sur le forum), mais toujours rien.

petite question: si je télécharge la version power dvd 10 demo, je peux l'utiliser un certain temps avec toutes ses fonctions, dont celle de lecture de blu-ray? je pourrais voir de l'installer, vérifier qu'elle me permet de lire le blu-ray et ensuite l'acheter...encore que ca me ferait bien suer de devoir encore renflouer les caisses de cyberlink car si la version 9 ultra patchée ne fonctionne pas, et que la 10 fonctionne, le problème semblerait être de leur coté, pas du mien...

L'ultime version demo de corel ne me permettait pas de le lire en tout cas.....

shinobs: as tu installé BD advisor de cyberlink? as tu les memes points rouges que moi dans l'advanced playback? (je suis dans le rouge pour l'hardware dual-video decoding capability for H.264, MPEG-2 et VC-1)

merci beaucoup.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#13
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Non, je n'ai pas installé BD advisor.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#14
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
ca te dérangerai d'essayer? c'est gratuit, pas polluant (enfin je ne crois pas)....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#15
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
C'est du pipeau ce software ;). La configuration de ton PC fait de loin tourner les blu-ray :lol:. Je t'envoie un MP.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#16
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
danke schon!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#17
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
donc j'ai acheté un blu-ray plus ancien et ........

RIEN !!!!!!!!!!!!! ca ne marche toujours pas.

sauf à considérer que blu-ray veut dire lire le message "your disk drive does not support the playback for this content".

je suis écoeuré.

et sans idée....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#18
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
:( Il ne te reste plus qu'à râler auprès de ton vendeur.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#19
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
je me demande si le problème ne pourrait pas venir des drivers des GTX280M que j'utilise (les 197.16 officiels de nvidia). j'ai installé sur un autre pc sans lecteur blu-ray le BD advisor de Cyberlink, et je me suis aperçu que sur une carte graphique très banale (GF9500 GT), je passe les tests dans l'advanced playback pour l'hardware dual-video decoding capability H.264, MPEG-2 et VC-1. Plutot que signifier que les GTX280M ne sont pas en mesure de lire ces formats, j'opte pour la conclusion que les drivers ne les reconnaissent pas.

je vais installer des drivers moins récents ce soir et on verra bien.....

Edit Solitaire:

re-salut,

quelqu'un saurait-il me donner un site fonctionnant de clevo pouir vérifier s'il existe des drivers pour mon M980NU plus ajournés que ceux que j'ai installés cet hiver?

les sites que j'ai trouvés sur le net ne permettent pas de télécharger les drivers....

merci à tous
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#20
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
http://74.212.252.10...roductType=9850
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#21
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
cool! je vois même des drivers récents pour les GTX280M.....

Edit Solitaire:

dis shinob, tu utilises quelle version de driver nvidia pour ta carte graphique?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#22
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Merci d'utiliser la fonction modifier pour éviter les doubles posts.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#23
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonjour Shinobs,

j'ai installé des nouveaux "anciens" drivers des CG (189.46 de nvidia) mais en vain. Certes, les lampions sont devenus jaunes (c'est beau le jaune) mais inutiles comme les rouges car je continue de recevoir le même message selon lequel mon lecteur ne lit pas le play-back des blu-rays (tant du nouveau Avatar que de l'ancien Braveheart).

j'ai installé les trials de powerdvd 10, corel, nero et arcsoft, mais toujours le même type de message.

j'ai créé un autre post sous le nom de optiarc - lecteur blu-ray. Je propose de continuer la discussion sur ce dernier pour éviter de multiplier les messages. ok? (je commence de penser que le problème provienne du lecteur)
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#24
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
J'utilise le dernier Forceware de Dox 195.62: http://forums.laptop...eware-releases/

Sérieux contacte ton vendeur ou ton SAV. Ce n'est pas normal que tu perdes autant de temps sur ça :(.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#25
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
c'est fait! il m'a dit de réinstaller windows 7 pro (déjà fait) et ensuite de lui renvoyer le pc pour qu'il change le lecteur. Mais hier je suis parvenu à lire les bu-rays avec anydvd, ce qui tend à démontrer que le lecteur n'est pas forcément déféctueux (je pense plutot mal configuré).
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#26
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Cool!
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)