Aller au contenu

Change
Photo

Problème carte réseau


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
toitoineland

toitoineland

    En attente de Visa

  • Membre
  • 54 messages
Bonjour, je viens d'avoir mon petit m17x r2 tout beau là,....et.....j'ai fais une réinstallation system (Windows, Logiciels Alienware etc), j'ai bien vu "après" qu'il fallait se renseigner avant ^^ mais j'ai agis de suite sans réfléchir.
Mon problème est simple donc, j'ai dut réinstaller tous les pilotes, j'ai bien suivi les procédures de cette page http://support.euro....dhs1&l=fr&s=dhs
mais ma carte wifi ne semble pas activée. Et cela m'énerve grandement ^^

J'aimerais un peu d'aide et surtout une solution s'il vous plait XD

Image IPB
  • 0

Alienware M17XR2, 1920x1200 RGBLED,i7 920XM, 8Go G-Skill, XFire HD5870

Alienware 17/ i7-4700MQ 2.4GHz / 16go / ssd 256gg  / GTX 770M


#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Va sur TLD ou MaConfig (c'est pareil) et fait la détection automatique! Avec un peu de chance il te trouvera le bon pilote!
Dell c'est pas top de ce coté là.
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
toitoineland

toitoineland

    En attente de Visa

  • Membre
  • 54 messages
comment faire une détection auto sans connexion ? ^^
  • 0

Alienware M17XR2, 1920x1200 RGBLED,i7 920XM, 8Go G-Skill, XFire HD5870

Alienware 17/ i7-4700MQ 2.4GHz / 16go / ssd 256gg  / GTX 770M


#4
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Tu peut pas le faire en câblé?
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#5
toitoineland

toitoineland

    En attente de Visa

  • Membre
  • 54 messages
Non, la carte réseau prend l’Ethernet ^^
Et là, j'ai vraiment besoin d'aide car je viens de passer tooooute la journée à tenter de trouver une solution sur le net et rien !
Je m'en remet à vous ^^

Modifié par toitoineland, 14 août 2011 - 01:29.

  • 0

Alienware M17XR2, 1920x1200 RGBLED,i7 920XM, 8Go G-Skill, XFire HD5870

Alienware 17/ i7-4700MQ 2.4GHz / 16go / ssd 256gg  / GTX 770M


#6
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour et merci de supprimer le double post (fonction "Modifier")

Bonne soirée
  • 0

#7
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
T'as pas les cd avec les pilotes car chez dell il y a plusieurs carte wifi si tu as pas le bon pilote il te trouvera rien
  • 0
retour à l alienware m17x r2 full alu

#8
arcmel

arcmel

    Touriste

  • Membre
  • 206 messages
J'ai fais strictement la même choix que toitoineland : je suis presque coincé : heureusement que mon pc de secours est la pour Internet ^^ : je vais essayer de mettre le pilote de la carte réseau et après celui du wifi...
@akluin : tu parles de quel CD parce que l'on a que 2 (du moins j'en ai que 2 OS + CD Diagnostic)?
  • 0

MSI GT70, I7 3630 , 8 GO , GTX 680M, 750 + 500 Go DD, WIN 7

Alienware M17x avec un I7 720QM, 4Go de ram, ATI 5870M, 500 Go DD, Wifi 6300, Seven professionnel 64 bits => au frangin


#9
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
cd diagnostique tu le met quand ton windows est lancé (ne boot pas dessus) il y a un autorun tu le lances il va analyser ton pc (il se trompe à chaque fois sur le pilotes déja installé ou pas ne t'y fie pas ) et installe le pilote correpondant à ta carte wifi (il y a un onglet pilotes pour ça ou au pire tu explore le cd depuis windows il y a un dossier pilote et tu le récupère dedans).

Edit : installe l osd apres l avoir telecharger chez dell et attend que les fenetres dos soit fermer avant de cliquer sur terminer et APRES installe le command center.

Modifié par akluin, 14 août 2011 - 13:40.

  • 0
retour à l alienware m17x r2 full alu

#10
arcmel

arcmel

    Touriste

  • Membre
  • 206 messages
J'ai juste télécharger les fichiers de réseau + wifi + pilote audio + pliote ATI (que j'avais garde sur ma clé USB pour ces deux derniers) sur le site de dell et tout refonctionne : faut que je remette l'osd et le command center (c'est trèèèèèèèès long puisque j'ai des coupures d'internet à cause de la météo....)
  • 0

MSI GT70, I7 3630 , 8 GO , GTX 680M, 750 + 500 Go DD, WIN 7

Alienware M17x avec un I7 720QM, 4Go de ram, ATI 5870M, 500 Go DD, Wifi 6300, Seven professionnel 64 bits => au frangin


#11
toitoineland

toitoineland

    En attente de Visa

  • Membre
  • 54 messages
Moi, je peux dire merci à "Ma config" en fait, j'ai réussi après 2 jours d'intense labeur ^^
Il est cool ce forum, un pote m'en a parlé pour les AlienWare, mais je suis pas déçu !

donc, PS pb résolu ;)
  • 0

Alienware M17XR2, 1920x1200 RGBLED,i7 920XM, 8Go G-Skill, XFire HD5870

Alienware 17/ i7-4700MQ 2.4GHz / 16go / ssd 256gg  / GTX 770M





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)