Aller au contenu

Change
Photo

Des idées pour une grosse tour qui s'allume plus?


  • Veuillez vous connecter pour répondre
51 réponses à ce sujet

#1
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Bonjour à tous, il y a quelque temps on m'a refilé une grosse grosse tour (oui l'engin fait pas moins de 40kg) datant de 2007 dans l'espoir que je puisse la réparer.
C'était une très grosse config pour l'époque, commandé chez Dell.
Donc le problème est le suivant, le pc ne démarre pas, dans le sens où on appuie sur le bouton d'alimentation et qu'il y a juste l'alim qui se met à tourner puis ensuite les ventilos qui tournent à fond sans pour autant avoir un quelconque affichage. J'avais à la base remarqué qu'une barette de ram était mal mise dans son slot, je me suis dis le problème vient de là, mais en fait non ça n'a rien changé.

Donc étant plus spécialisé en P4G qu'en config destkop, je fais appel à ceux qui auraient quelques idées sachant que l'alim a l'air en bon état, je n'ai pas vraiment d'autre pc pour vérifier si elle marche correctement. Le processeur n'a pas de trace d'un quelconque problème, la cg tourne bien correctement et marche. A voir pour la carte mère, mais il me semble que ça ferait des bips au démarrage si ça venait de là.

La config:

Intel Core 2 Extreme, pas relevé le modèle en démontant le processeur mais peu importe.
4 go DDR2 800 Mhz
Nvidia Geforce 8800 GTX 512mo
2x500 go à 7200 tr/min Seagate
Alim 650 W

Donc voilà je souhaites le remettre en état pour un usage courant où il fera très bien l'affaire, voir pourquoi pas changer la cg contre une GTX 560 Ti, le processeur étant apparamment suffisament costaud (à voir s'il est pas mort^^).
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#2
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Tu vois le bios au demarrage?Tu as essayé un reset cmos?

Modifié par ciamanacce, 10 août 2011 - 19:29.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3
Ronfucius

Ronfucius

    Geek confirmé

  • Membre
  • 1 125 messages
  • LocalisationA R L E S
- Carte graphique HS ? essaie d'en mettre une nouvelle même si elle s'allume ...
- Booter sur 2 giga de RAM voir 1 giga ...

Modifié par Ronfucius, 10 août 2011 - 19:32.

  • 0
Image IPB

#4
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
une petite clé usb avec un iso de linux dessus juste pour voir si ça boot ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#5
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Alors non je vois pas du tout le bios, le pc donc s'allume au sens physique du terme, mais il y a aucun affichage. On entend juste les ventilos qui sont à fond (ventilo processeur et ventilo boitier).
Je vois pas trop comment je pourrais donc booter avec une clé usb linux vu que je suis aveugle/
On va essayer pour l'histoire de booter sur moins de ram, par contre j'ai pas d'autre carte graphique pour pc fixe, et il y a pas de chipset graphique intégré à la carte mère. Pas de sortie VGA, juste 2 sorties DVI.
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#6
Ronfucius

Ronfucius

    Geek confirmé

  • Membre
  • 1 125 messages
  • LocalisationA R L E S
ref de la cm?
  • 0
Image IPB

#7
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Je peux pas te dire, c'est marqué où? J'ai plusieurs numéros dont un qui commence par CN
J'ai essayé avec la ram, mais bon rien.
Je vais faire une vidéo je pense, ça montreras mieux le problème. Possible que l'alim soit défectueuse aussi, j'avais déjà eu un cas similaire. Mais bon je veux être sur que ce soit bien le problème car vais pas dépenser des centaines d'euros non plus^^
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#8
Ronfucius

Ronfucius

    Geek confirmé

  • Membre
  • 1 125 messages
  • LocalisationA R L E S
deja tu dois trouver le logo de la marque de la CM ( ASROCK, DELL, ASUS, GIGABYTE, MSI ETC ) et apres la réf est souvent marqué en bas du PCI EXPRESS en gras
  • 0
Image IPB

#9
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers


J'ai fais une vidéo pour expliciter le problème, je regarderais après pour la cm, mais déjà elle vient de Dell ;)
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#10
Ronfucius

Ronfucius

    Geek confirmé

  • Membre
  • 1 125 messages
  • LocalisationA R L E S
:bigeyes: sympa le cadeau

perso je pencherais pour la carte graphique, ta pas un pote qui peut te preter un carte grafx ?
  • 0
Image IPB

#11
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Tu as vérifié aussi les câbles d'alimentation surtout le P4 sur la carte mère, les pci express sur le gpu ?
Sinon très beau cadeau :cool:

Modifié par toto63, 10 août 2011 - 20:12.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#12
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
J'ai eu un problème similaire sur mon pc de bureau, j'avais mal replacé mon CPU, j'avais malheureusement plié une pin :(
  • 0

#13
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Et ça fait mal en plus :) :jesors:
  • 0

#14
Ronfucius

Ronfucius

    Geek confirmé

  • Membre
  • 1 125 messages
  • LocalisationA R L E S
:vert::vert::vert::vert::vert::vert:
  • 0
Image IPB

#15
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Bah le processeur j'avais refait la pate thermique, il est vrai que l'ancien posseseur faisait pas la poussière, ça avait limite brulé dedans XD.
C'est dommage quand même si le processeur est mort, car c'est encore une valeur sur aujourd'hui, les core 2 extrême sont toujours bons pour les jeux.
A la limite un changement de carte graphique sera de toute façon nécessaire car la 8800 GTX bien que très bonne, pioche un peu aujourd'hui.
Je révérifierais le processeur demain, mais je pense pas que ce soit le problème, un processeur qui lache c'est quand même beaucoup plus rare qu'une cg ou une cm.
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#16
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu lui mets une 5850 et c'est bon sauf si tu veux du méga lourd et là tu prends une gtx 570/580
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#17
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Je vais plutôt tabler sur une GTX 560 Ti ou une radeon 6950.
Tant qu'à le remettre en état, autant pas le faire à moitié^^
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#18
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
C'est clair :D
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#19
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
série 8000 de chez Nvidia cherche pas plus loin =°
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#20
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Il veut la rénover, il y a un gouffre entre une 8800 GTX et une GTX 560 ti
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#21
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
la Rénover? tu veux dire la remplacer...
mon poste faisait allusions aux soucis récurrent sur les modèles 8000 de chez Nvidia, ce pourquoi fallait qu'il penche sur le remplacement pour voir si le soucis ne venais pas de la...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#22
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Oui pardon mais, 200€ neuve la 560 ti et la 8800 GTX presque introuvable
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#23
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
bof, vu lesp roblèmes, surtout pas repartir sur de la 8800... Prendre peut être moins perf et moins cher^^'
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#24
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Enfin le truc, c'est que si c'était la cg qui avait laché, je pense pas que ça explique les ventilos du processeur et boitier qui tourne à fond...
Je vais voir pour commander une nouvelle cg, mais si c'est pas ça le problème on reste au point mort :D.
A la limite je fou aussi un core 2 quad extrême plus puissant que celui actuellement si jamais le processeur est mort, mais franchement un processeur mort j'ai rarement vu ça. Je vais tester une autre alim également cet aprem.
Le pc a couté 3600 euros neuf, j'ai la facture, donc ça vaut vraiment le coup de le restaurer je pense, d'autant plus que le boitier est de très bonne qualité ainsi que le système de refroidissement.

Modifié par El Paladin MalefiK, 11 août 2011 - 13:03.

  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#25
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Il se peut que le CPU ait mal été replacé et qu'il soit mort du à une pin pliée
  • 0

#26
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
J'avais déjà controlé ça, et RAS rien pour le CPU d'apparent niveau panne.
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#27
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Ah d'accord :D
  • 0

#28
hypnostick

hypnostick

    En attente de Visa

  • Membre
  • 96 messages
:+1: pour la CG. Ou peut-être la carte mère, est-ce que les diodes de disque dur et d'allumage marche à l'avant du pc ?
  • 0

#29
Ronfucius

Ronfucius

    Geek confirmé

  • Membre
  • 1 125 messages
  • LocalisationA R L E S
et si t'as pas remis de la pâte thermique :oak::oak::oak::oak::oak:
  • 0
Image IPB

#30
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Sans être indiscret, pourrais tu donner le modèle exacte de ce PC, histoire d'avoir plus d'information.

Deux pistes à explorer :
* Flash bios raté, peut être essayer un recovery bios pour ce modèle... à voir dès qu'on aura plus d'info sur la machine.
* Composants défectueux : débrancher la majorité des composants et garder le minimum vitale : CM + Proc + 1 barette de ram + carte vidéo (si pas de vidéo intégré). Si ça fonctionne reconnecter un à un les périphérique jusqu'à trouver celui qui empêche de démarrer.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)