Aller au contenu

Change
Photo

Problème température carte graphique !


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
love of lava

love of lava

    Newbie

  • Membre
  • 425 messages
Suite à ma carte graphique qui déconnait j'ai essayer la méthode du four qui a fonctionnée !

En même temps j'ai repaster la carte graphique avec de la titan nano grease à priori une bonne thermique !

La carte graphique montait à 90 °C avec au menu de gros ralentissements dans LOL !

J'ai décidé de repaster encore une fois en mettant plus de pâte thermique. J'ai aussi changé les drivers par des anciens Dox 186,85 et j'ai désactiver le powermizer. J'atteins 89 °C avec moins de ralentissements.

Je commence en avoir ras le bol de cette graphique avec laquelle j'ai eu tout le temps des problèmes de température et ralentissement dans les jeux. Inutile de vous dire que les ventilos sont clean de chez clean !

A présent je sais pas si c'est moi qui met trop de pâte thermique ! Si le fait qu'elle coule un peu autour c'est grave ?

Modifié par love of lava, 05 août 2011 - 22:32.

  • 0

#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu dois pas mettre ni trop ni pas assez de pate thermique, un grain de riz suffise et il faut que toute la surface soit recouverte de façon homogène, tu peux utiliser une carte de fidélité par exemple
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Ou posé le grain de riz (la pâte) au milieu et la laissé s'étaler toute seule en posant directement la plaque dessus, en tous cas ni la méthode de veasna ni celle que je viens de dire donne de bon résultat après à toi de voir ce que tu vas choisir. Parce que je viens de repasté mon ancien P4G avec la titan nano grease et c'est d'ailleurs une bonne pâte mais elle est assez difficile à étalé soi-même car c'est assez collante.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#4
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
salut, as tu une plaque de refroidissement ?
essaye d'installer le dernier drivers 280.19, il fonctionne parfaitement.
vois aussi si ton bios est a jour.
  • 0

#5
love of lava

love of lava

    Newbie

  • Membre
  • 425 messages
Non pas de plaque de refroidissement je vais essayer de repaster avec un grain de riz de pâte thermique, je dois en mettre trop :(

Les drivers ça change rien du tout !
  • 0

#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu dois faire en sorte de ne pas trop en mettre ni pas aseez
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
love of lava

love of lava

    Newbie

  • Membre
  • 425 messages
Est-ce que ça pourrait provenir des heatpipes ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)