Aller au contenu

Change
Photo

Problème processeur AMD PHenom II X4 955


  • Veuillez vous connecter pour répondre
78 réponses à ce sujet

#1
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Bonjour,
J'ai donc reçu hier mon ordinateur. Mais j'ai un problème avec mon processeur :
J'ai pour indice W7 3.7 alors que d'autres ont 7 avec le même proco
Minecraft laggue énormément, de plus c'est un jeu qui sollilcite beaucoup le CPU

Merci

Modifié par thehunt33r, 05 août 2011 - 09:34.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Minecraft solliciter le cpu? Y tourne sur des atoms... =O

Vérifie si tous tes cores sont activés, mais pour minecraft le problème doit venir d'ailleurs...
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
OK. On m'a aussi dit ça. Sur mon portable Atom ça marcher pas :/
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#4
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu fais msconfig/démarrer/Options avancées
Tu décoches le nombre de processeurs
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Justement c'était décoché. J'ai donc coché et mis 4.
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Ah oui tu as raison, ce que fais ça marche que pour les i3/5/7
Tu dois cocher 4 avec ton cpu
Alors ça donne quoi maintenant?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Toujours pareil :/


Mais Minecraft ne laggue plus !

Modifié par thehunt33r, 05 août 2011 - 11:50.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#8
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Minecraft solliciter le cpu? Y tourne sur des atoms... =O

Je ne sais pas d'où tu tiens ça mais perso j'arrive à faire lager mon I7 950 avec 400 Blocs de TNT...
Minecraft est bien connu pour être un bouffeur de CPU...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#9
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Désactive le cool&quiet pour voir
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#10
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
C'est où ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
je peux? Allez je me lance: /!\ ceci est un troll vous êtes prévenus! /!\
[troll] ça marche pas comme il faut car c'est de l'AMD non? [/troll]

sinon, pour ta question je sèche, mais pour répondre a ce qui a été dit en dessus: Minecraft tourne pas sur des Atom, car avec des atom tu est limité a 2Go de RAM et qu'il faut minimum 2Go de RAM a Minecraft pour bien tourner. Dans l'histoire tu le met ou l'OS? Moi quand je dit qu'un jeux tourne, c'est un jeu sur lequel tu peux jouer hein, pas du 2/3 FPS =°

Minecraft sollicite TOUT dans ta machine. Habituellement, le JAVA est quand même un language lourd et pas bien maîtrisé (sisi, j'vous jure, j'ai du coder en java cette année, et tout ce qui faut pas faire pour que ça tourne...) le problème de Minecraft est qu'il a un rendu énorme comparé a ce que connaissait déja le monde de l'info avec certains jeux...

Minecraft demande de la RAM (minimum 2Go) du CPU (simple, suffit d'allumer et de couper Minecraft, on s'apperçoit qu'on perds quasiement 30% d'utilité de l'UC selon les processeur) et de la carte graphique (testé sur un XPS 15, bénéficiant d'une CG Nvidia, mais de l'optimus avec un I5, bah avec la GMA ça en *où sont les toilettes ? je suis en train...* pour tourner alors qu'avec la CG ça passe impec, donc c'est bien que la CG y joue quelque part, et une fois de plus, les CGs associées auux ATOM sont des GMA 950 pour la pluspart ou des GMA 3100 donc encore moins puissant que ce qui a dans l'XPS, donc oui ça tourne, mais c'est injouable)

Donc voila, pour ton processeur, éssaie de le déinstaller et de le réinstaller, check sur le site d'AMD si il n'y a pas de drivers/mises a jours ou quoi que ce soit, fait aussi une MAJ BIOS de la carte mère histoire de vérifier si cette dernière n'est pas a jour, et enfin, installe les logiciels qui vont avec la CM, des fois, sur les MSI j'y pense vu que c'était le cas sur la mienne il y a 4 ans, tu a des options qui downclock le CPU, donc check tout ça ;)

Modifié par Darkmustang, 05 août 2011 - 12:05.

  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

C'est où ?

Regarde dans le bios
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#13
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Minecraft ne sollicite rien du tout, c'est juste que vous ne prenez pas la bonne version...

"Huh. Running the Windows exe in Wine on my Celeron M with 1 gig of ram is pretty quick with maximum fog. I would have figured that beast (and it is a beast compared to mine) would run the native jar perfectly."

Avec la version Binary Windows :
Celeron M 1go ram : Jouable

muunleit wrote:

EDIT: about netbook

Intel Atom 1.6GHz

Intel 945GME graphics

2GB RAM

no DE, only xmonad

That's got double the RAM mine does, we're even running xmonad on both. Minecraft is kind of slow on my netbook, but runs at a playable speed on a full-size laptop of similar specs. Perhaps it's a graphics thing.

I actually think the Windows exe works better in Wine than the jar does natively. It seems to be faster and I get sound with it.

Atom simple coeur 1.6Ghz + 1Go ram : jouable...

Il ne faut pas prendre le jar s'tout...

Vidéo sur Atom 1.6 et gma 950 :



Alors un i7 qui laggue, c'est soit la connexion, soit pas la bonne version...
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#14
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
je joue pas avec le .jar mais avec le .exe ;)
après, comme je t'ai dit, tout dépends avec quoi et surtout, comme c'est du java, comment tu l'a modifié, car je te garantie que pour avoir tester avec différentes extensions et versions, si tu touche pas les scripts impossible a faire tourner sur un netbook ;) (testé et approuvé avec le Emachines Em250 de ma sœur, en Atom 270, 2Go de RAM et GMA 945 ;))))

Sinon, pour ta dernière phrase, oui je suis d'accord avec toi, mais pour les soucis q'il évoque, je pense plus matériel/logiciel gérant le matériel que version de minecraft ou connexion internet...

Modifié par Darkmustang, 05 août 2011 - 12:53.

  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#15
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
J'ai rien modifié, j'tourne aussi avec wine, juste les options de base ans le menu. :/
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#16
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
wine, t'est sur Ubuntu ou une distrib UNIX alors?
moi je te parle sous Windows Comme els 3/4 du communs des mortels (je tourne sur a peut près tout les OS, je ne m'inclue pas comme faisant parti du commun des mortels =°)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#17
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Sous windows tu comprends bien que ça fonctionne mieux que sous wine avec exactement la même version, question de virtualisation... ^^
Dans la vidéo le mec est sous windows.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#18
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
chacuns ces avis, perso, j'ai testé et je valide pas sur petites plateformes ;)
pour ce qui est des vidéos, tout est bloqué au bureau, donc éventuellement, si j'ai pas la flemme, je regarderais ça se soir...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#19
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Pas de nouvelles thehunt33r?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#20
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Après avoir modifier ça: frayeur : ordi qui fait le bip du bios et qui s'éteint. J'ai donc enlevé la pile du CMOS , changé de prise et :pray: .... ça a marché . Maintenant plus que le CPU

Modifié par thehunt33r, 05 août 2011 - 15:56.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#21
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Toujours le processeur qui tourne à combien pour avoir 3,7?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#22
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Comment puis je te le dire ? :eyes:
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#23
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Cpu z ou autres
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#24
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Image IPB
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#25
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Je le savais que tu tournais à 800mhz et d'après ce que j'ai vu c'était à cause du cool n quiet
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#26
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Donc je dois désactiver le cool'nquiet ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#27
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Nouveau problème je ne peux pas aller dans le bios sinon l'ordi s'arrête ! Des idées ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#28
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
En théorie oui tu dois désactiver le cool n quiet

Modifié par veasna69, 05 août 2011 - 21:04.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#29
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Oui mais si je ne peux pas accéder au bios ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#30
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Pourquoi? Tu accèdes au bios et l'ordi s'arrête
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)