Aller au contenu

Change

P150HM: Crash/ Mauvais CPU ?


  • Veuillez vous connecter pour répondre
35 réponses à ce sujet

#1
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
Bonjour,

J'ai monté mon P150HM samedi dernier et depuis je subit de multiple crash.
J'ai le droit a des écrans bleu, gris et noir. Parfois avec des quadrillages par dessus !

Ça plante en jeux (pendant les chargements de crysis), avec les benchs, en démarrant le pc, en le branchant sur l'écran externe ou juste en faisant de l'internet.
En mode sans échec pour l'instant aucun plantage.(Il porte bien son nom celui la !)

J'ai essayé les benchs CPU/GPU avec SiSoftware Sandra.
Tout les benchs se passent bien sauf (Il en faut bien un !) pour le rendu vidéo où le pc plante à la fin du bench.

Ensuite j'ai essayé 3DMark 11, il plante quasiment à la fin du chargement du premier test.

Puis j'ai l'impression que le CPU commandé chez laptopmonkey (reçu en 20jours au lieu de 7!) est un ES alors que j'ai acheté un QS:

http://img11.hosting.../855595CPUZ.png
http://img11.hosting...490HWinfo64.png

Donc est ce que je vais devoir renvoyer mon cpu (défectueux? ES?) et ma cg en plus de mon écran externe ? =)

PS: J'ai essayé plusieurs installation et plusieurs drivers ati.
  • 0

#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Il me semble que c'est bien un QS
Je pense que c'est le gpu qui est défectueux
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Appel l'assembleur, mais il y a un problème soit de ram, soit du gpu ou cpu;
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#4
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Essaye de démarrer avec une seule ram puis l'autre ou fais un Memtest
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#5
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
J"ai fait tourner Memtest86+ pendant 10min, il n'a trouvé aucune erreurs.
J'ai quand même testé les ram une par une et j'ai toujours les crachs.

Il me semble que c'est bien un QS

Qu'est ce qui te fait dire ça ?

Parce que sur CPUZ c'est marqué "(ES)" a la fin de la ligne spécification. (Mais j'ai lu sur le forum qu'il n'était pas assez pointu pour différencier les ES et QS donc a la limite on ne regarde pas ce screen.)

Et sur HWinfo64: "CPU type : Engineering Sample", mais c'est vraie qu'il y a cet ligne qui me met le doute: "CPU QDF: Q1NN (QS)", je ne sais pas à quoi ça correspond.
  • 0

#6
Guest_Clyde_*

Guest_Clyde_*
  • Visiteurs
CPU-Z ne fait pas la différence entre ES et QS (et il a raison). Mais le Steping et Revision disent que c’est bien un QS. J'entends déjà la chanson ‘' ce n'est pas nous, c'est l'autre qui a foiré ta machine...''.
Tu as bien mis la pâte thermique sur le CPU, j'espère? Sinon, il faut que tu trouves (prêtes) un CPU SB pour vérifier. Il me semble que pendant le chargement des jeux et tests la carte n’est pas chargée et c’est le CPU et la RAM qu'ils ont fortement sollicités. A mon avis c’est le CPU qui lâche.

Modifié par Clyde, 02 août 2011 - 17:41.

  • 0

#7
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
C'est un QS
c'est ton gpu qui est défectueux
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#8
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

Il me semble que c'est bien un QS

Qu'est ce qui te fait dire ça ?

Ben le Q1NN (QS)

C'est un QS
c'est ton gpu qui est défectueux

:+1:

Modifié par veasna69, 02 août 2011 - 17:46.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#9
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire

A mon avis c’est le CPU qui lâche.

si le cpu est cassé, la machine ne démarre pas.

Modifié par NoLife73, 02 août 2011 - 17:48.

  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#10
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
Ok. Si c'est le bon cpu c'est déjà ça !

Tu as bien mis la pâte thermique sur le CPU, j'espère?

J'ai failli l'oublier ! Mais vu que j'avais aussi oublié de verrouiller le cpu, le pc ne voulait pas démarrer. J'ai donc tout vérifier et j'ai vu mes oublies. Donc pas de problème de se coté la.

J’appellerai clevo demain pour voir.
  • 0

#11
Guest_Clyde_*

Guest_Clyde_*
  • Visiteurs
As-tu mis quoi comme pâte thermique ? Tu n’as pas mis de partout du Liquid Metal par hasard ?
  • 0

#12
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
J'ai juste enlevé les petites "feuilles plastiques" qui protéger la pâte thermique. Je n'ai rien rajouter de plus.

Le liquid metal ? Connais pas ... C'est présent de base dans le pc ? C'est important ?
  • 0

#13
Guest_Clyde_*

Guest_Clyde_*
  • Visiteurs
Justement, les petites "feuilles plastiques ", il ne faut pas les enlever. Le Liquid Metal c’est de la pâte thermique en liquide, qui fait aussi un conducteur électrique et il ne faut pas la mettre trop.
  • 0

#14
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
Ah mince ... Je pensais que ça ne faisait aucun effet si on ne les enlevait pas ... C'est grave ou pas ? Ça peut détériorer sur le cpu ?

Parce que sur des sites, ils indiquaient qu'il fallait étaler la pâte sur le cpu ...
  • 0

#15
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
les feuilles en plastique orange, moi je les ai enlevées et ça n'a rien changé. Que ce soit sur le gpu ou le cpu.
c'est pour éviter que ça coule, mais la pâte thermique passe toujours dessus dessous.
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#16
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Je pense que shinrei parle d'autres feuilles plastiques. :/

Il faudrait que tu notes le code d'erreur de l'écran bleu, ça serait très pratique pour savoir qui est en cause!
Pour moi c'est davantage le gpu au vu des crashs...

Euh, au cas où, lorsque tu as monté ton cpu, tu n'as bien mis qu'un peu de pâte (une fine couche, comme une feuille de papier) sur le die uniquement, c'est à dire le petit carré/rectangle brillant (comme un miroir) du processeur, pas sur le circuit imprimé vert du processeur?

http://wd.ch-img.com...-conclusion.jpg

Ici par exemple, il faut en mettre uniquement sur les parties réfléchissantes (y'en a deux car ce sont les nouveaux prcoesseurs sandy bridge avec une puce graphique)

Modifié par -Sniper-Wo?lf-, 02 août 2011 - 20:59.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#17
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire

Je pense que shinrei parle d'autres feuilles plastiques. :/

Autant pour moi, j'avais mal lu^^
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#18
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs

Il faudrait que tu notes le code d'erreur de l'écran bleu, ça serait très pratique pour savoir qui est en cause!
Pour moi c'est davantage le gpu au vu des crashs...

Justement le problème c'est que les écrans de crash sont juste coloré (avec parfois les quadrillages) ... Il n'y a pas de message d’erreurs.

Euh, au cas où, lorsque tu as monté ton cpu, tu n'as bien mis qu'un peu de pâte (une fine couche, comme une feuille de papier) sur le die uniquement, c'est à dire le petit carré/rectangle brillant (comme un miroir) du processeur, pas sur le circuit imprimé vert du processeur?

J'ai laissé celle de base. Elle faisait 2-3mm à peux près et dépassait du die.

J'ai pris quelque photo pour vous montrer les dégâts. En espérant que ce ne soit pas trop grave !

Vue d'ensemble: http://www.hostingpi...791P1020195.jpg

Cpu: http://www.hostingpi...528P1020193.jpg
La pâte a fondu sur le circuit imprimé ...

Radiateur (Pas sur du nom): http://www.hostingpi...379P1020194.jpg
En haut la pâte qui touche le cpu. Et en bas la pâte qui touche les 8 petits carrés noirs (Voir vue d'ensemble.) n'as pas du tout fondu il y a juste un petit point de soudure en haut de la pâte.(Difficile à voir sur la photo.)

Edit: Ah, j'ai oublié de préciser ! Lors de l'installation des drivers ati, le pc reboot pour faire des tests: écrans noir avec juste un terminal d'ouvert (Teste de directx je crois.). Au bout de quelques minutes j'ai un écran complètement noir donc impossible de savoir si le driver est complètement installé/valide.

Modifié par Shinrei, 03 août 2011 - 12:52.

  • 0

#19
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
NE JAMAIS LAISSER LA PATE THERMIQUE UNE FOIS DEMONTE!

C'est une pâte qui sert à faire contact entre la puce et le radiateur, en bouchant les micro-trous existant, elle n'est surtout pas réutilisable, si tu démontes le système de refroidissement, il faut obligatoirement tout nettoyer et remettre de la nouvelle, sans quoi elle ne sert plus à rien mal appliquée! :/

Nettoie bien la puce (avec chiffon doux ou mouchoirs, sans griffer) et le système de refroidissement, enlève tous les résidus de pâte, puis dépose un peu de nouvelle pâte thermique sur le die de la puce (l'équivalent d'un grain de riz) et remonte le système de refroidissement doucement, ça étalera la pâte comme il faut.


Est ce que ton pc avait les ventilos à fond lors des crashs? Comment as-tu monté la carte graphique?

Modifié par -Sniper-Wo?lf-, 03 août 2011 - 12:59.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#20
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
J'en apprend des choses. =)
Je vais donc tout nettoyer et voir ou acheter de la pâte thermique.
Par contre est ce que c'est normale que la pâte au niveau des 8 carrés noirs soit intact? Est ce qu'il faut que je la change aussi ?

Est ce que ton pc avait les ventilos à fond lors des crashs?

Non par exemple sur internet le pc était quasiment silencieux.
Mais de toute façon je suis pas encore arrivé à faire tourner les ventillos à la même rapidité que le fn+1 de manière automatique.
( En passant, lorsque je met fn+1 les ventillos ne sont pas à 100% de manière continue. On entend qu'ils baissent un peux de régime tout les 3-4 secondes pour se remettre à fond juste après, ainsi de suite. Normal ?)

Finalement, est ce que le cpu a pu être détérioré de cet façon ?

Comment as-tu monté la carte graphique?

J'y ai pas touché. Il était déjà monté.

Edit: Sur cet vidéo ( A partir de 3min45sec) On voit aussi que la pâte a coulé sur le circuit imprimé et que l'autre pâte est intacte donc j'ai peut être pas trop fait de connerie ... x)

Edit2: Il remonte le pc avec l'ancienne pâte .. C’est peut être pas un bon exemple ...

Modifié par Shinrei, 03 août 2011 - 13:23.

  • 0

#21
Diabolo44460

Diabolo44460

    Touriste

  • Membre
  • 211 messages
  • LocalisationAvessac
Pour le ventilo il me fait la même chose mes mon PC marche niquelle
  • 0
Clevo P150HM Full HD I7 2720 > ATI 6970M > 8GoDDR3 > 500 Go > Win 7

#22
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
J'ai appelé le service technique de clevo.fr, le gars avait l'air d'avoir apprit un texte par cœur ...

Donc je leur renvoie le pc avec une lettre explicative mais les frais de renvoie sont à ma charge ... C'est quand même pas normale ça ...

M'enfin ... Tout devrait se résoudre !
  • 0

#23
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Ca ressemble etrangement a mon post, ce que tu decris ds ton premier post http://portables4gam...ic.php?id=14745
  • 0

#24
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
Oui j'ai vu ça, donc le laptop va faire un tour au S.A.V.
On verras bien si ça vient aussi de la carte mère.
En espérant que nos problèmes de crash soit bientôt résolu ! =)

Modifié par Shinrei, 05 août 2011 - 14:52.

  • 0

#25
bozon22

bozon22

    En transit

  • Membre
  • 173 messages

J'ai appelé le service technique de clevo.fr, le gars avait l'air d'avoir apprit un texte par cœur ...

Donc je leur renvoie le pc avec une lettre explicative mais les frais de renvoie sont à ma charge ... C'est quand même pas normale ça ...

M'enfin ... Tout devrait se résoudre !

Heu..tu montes ton CPU toi même en vrai newbee et tu t'étonnes que Clevo te demande de prendre en charge les frais d'envoi ? Tu trouves pas ça normal ? :bigeyes:

Entres nous soit dit, faut arrêter de déconner avec ces CPU de laptopmonkey, laissons les pros faire leur boulot et arrêtez de convaincre tout le monde que le mieux c'est de monter soit même pour économiser 3 cacahuettes... on voit maintenant ce que ça donne !

Il sont sympas chez Clevo d'avoir accepté de prendre en considération ta demande mais ne viens pas dire que la facture finale est abusée surtout.
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#26
Guest_Shinrei_*

Guest_Shinrei_*
  • Visiteurs
Non finalement il était bien monté, fallait bien enlever les caches. La seul erreurs que j'aurais fait, c'est de remonter le pc avec l'ancienne pâte thermique mais -Sniper-Wo?lf- m'en a empêché ! Donc le problème vient pas de moi. Surtout qu'on est trois à être dans un cas similaire ... Donc je suis pas un cas isolé du à mon incompétence. =)

Et de toute façon je renvoie le pc qu'avec les composants achetaient chez eux, donc si c'est le proc qui a un problème je me débrouille avec laptopmonkey.

Donc je voie pas pourquoi je devrais payer si l’erreur viens de chez eux.

Ensuite la critique pour les cpu laptopmonkey... Je ne l'ai pas prit pour l'avoir moins cher vu que je l'ai eu quasiment au même prix, à 10euros près, c'était juste pour être sur d'avoir un QS. (Parce que +-270euros le ES, ça fait un peux cher !)
  • 0

#27
bozon22

bozon22

    En transit

  • Membre
  • 173 messages
La pate thermique qui deborde et qui met en contact 2 pins sur la face superieure de ton cpu c'est bien toi ça. Ce n'est pas avéré mais tu as pu griller un des composants de ta carte-mère avec ça. Ce n'est pas aussi simple que tu as l'air de croire. Enfin je te souhaite tout de même que les dêgats soient limités.

270euros le es inclu le montage et les frais d'envoi qui sont facturés au fournisseur, la prise en charge de la main d'oeuvre en cas de remplacment sous garantie. Tu ne penses tout de même pas qu'ils devraient le facturer au prix laptopmonkey pendant qu'on y est ?

Modifié par bozon22, 05 août 2011 - 16:34.

  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#28
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages

J'ai appelé le service technique de clevo.fr, le gars avait l'air d'avoir apprit un texte par cœur ...

Donc je leur renvoie le pc avec une lettre explicative mais les frais de renvoie sont à ma charge ... C'est quand même pas normale ça ...

M'enfin ... Tout devrait se résoudre !

Heu..tu montes ton CPU toi même en vrai newbee et tu t'étonnes que Clevo te demande de prendre en charge les frais d'envoi ? Tu trouves pas ça normal ? :bigeyes:

Entres nous soit dit, faut arrêter de déconner avec ces CPU de laptopmonkey, laissons les pros faire leur boulot et arrêtez de convaincre tout le monde que le mieux c'est de monter soit même pour économiser 3 cacahuettes... on voit maintenant ce que ça donne !

Il sont sympas chez Clevo d'avoir accepté de prendre en considération ta demande mais ne viens pas dire que la facture finale est abusée surtout.

C'est bien de se renseigner avant d'attaquer les gens:

Section condition de garantie sur le site clevo tu trouves ca:
"Le choix du transporteur ainsi que toute prestation annexe , comme l’ assurance, par exemple, est de la responsabilité et à la seule charge du client ; les marchandises voyagent aux risques et périls des clients . "

J'ai commandé mon pc complet sans win7, l'envoi est a mes frais. si le probleme avait été de ma faute j'aurai aussi payé le retour. Dans le cas d'un probleme du coté de clevo il paye le retour, c'est la politique de retour...

autant je les félicite de leur rapidité au niveau du SAV, que payer l'envoi (56 euro avec assurance)en cas de composant défectueux je trouve ca borderline...
Mais bon ils sont éfficace et rapide...

Modifié par Bobdole, 05 août 2011 - 16:39.

  • 0

#29
bozon22

bozon22

    En transit

  • Membre
  • 173 messages
Relis les conditions generales, il manque un bout la, en particulier l'article 16 qui parle des exclusions.

Il y a de quoi etre un peu agressif quand on voit l'outrecuidance de certains néophytes.
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#30
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
outrecuidance
(n. f.)

Confiance excessive en soi-même ; Présomption, manières arrogantes. Parler avec outrecuidance. Ridicule outrecuidance.

Bravo pour ce joli mot :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)