Aller au contenu

Change

lenteur du P170HM


  • Veuillez vous connecter pour répondre
73 réponses à ce sujet

#31
Guest_Leviathan56_*

Guest_Leviathan56_*
  • Visiteurs
Les barres ne te donnent que la qualité du signal. En gros, plus tu sera éloigné de la source wifi, moins tu auras de barres (idem si tu as des sources d'interférences).
La vitesse de connexion est celle que ton fournisseur d’accès à internet veut bien te donner. Pour savoir quel est ton débit, tu peux tester avec speedTest : http://www.speedtest.net/
Tu auras deux résultats en Mbps (Mega bits par secondes) : Le débit descendant qui correspond à la vitesse à laquelle tu recois des données. Et le débit montant qui correspond à la vitesse à laquelle tu peux envoyer des données.
Tu peux faire le test en nous donnant aussi le ping et on te dira si ce débit te permet effectivement de jouer en ligne sans soucis.
Tu devrais en faire un deuxième après avoir téléchargé les drivers de ta carte wifi sur le site tous les drivers : http://www.touslesdr...x.php?v_page=29


Pour savoir ce qu'est un bench, tu peux lire ce test là : http://portables4gam...ic.php?id=13940
Mais tu ne devrais pas en avoir besoin si quand tu joue à un jeu offline tu n'as pas de soucis (ca ne vient donc normalement pas de la carte graphique, ni du cpu ni de la ram)
  • 0

#32
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Ok je vais essayer tout ca ce soir quand je rentre du boulot mais c'était juste pour vous dire que j'ai trouvé un CD bleu dans le carton d'embalage que j'avais pas vu et qui installe des drivers : chipset vga lan cartereader touchepad hotkey usb mei et audio. Si ca peut servir a qqchose :)

Edit : 95ms ping, 5.41 descendant, 0.62 montant
Et j'ai fait le test des drivers mais je ne sais lequel prendre :o

Modifié par yoann44321, 06 août 2011 - 08:40.

  • 0

#33
Guest_Leviathan56_*

Guest_Leviathan56_*
  • Visiteurs
Je joue pas en ligne donc je ne peux pa trop te dire si tes résultats sont suffisants pour cela.

Par contre, pour les drivers wifi c'est wlan qu'il faut installer
  • 0

#34
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter
Drivers installés:
Constructeur: Realtek Semiconductor Co., Ltd. | Fichier INF: oem9.inf | Classe: net | Version: 1005.11.1203.2010 | Date: 03/12/2010

Drivers disponibles:
Realtek RTL8188CE/RTL8192CE-VA4 (drivers 1005.23.0622.2011 WHQL)
Constructeur: Realtek Semiconductor Corp. | Fichier INF: net8192ce.inf | Version: 1005.23.0622.2011 | Date: 22/06/2011 | Date de publication: 07/07/2011


Cela ?

Edit: je remarque que internet rame aussi. De plus sur le cd j'ai trouvé comment réinstaller les drivers wlan mais a n'a rien donné toujours autant de lag

Modifié par yoann44321, 06 août 2011 - 17:35.

  • 0

#35
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
J'ai compri, plus je m'éloigne de mon routeur, plus je gagneen latence, mais l'éloignement de plus de deux mettre m'est fatal et ma chambre est a l'étage superieur. je pense donc qu'aucun logiciel ne peut améliorer cela.......
  • 0

#36
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Plus de réponses ?
  • 0

#37
bozon22

bozon22

    En transit

  • Membre
  • 173 messages
Dans les propriétés de ton routeur (wifi) changes le canal de transmission, choisis 10 ou 11 par exemble et tout devrait rentrer dans l'ordre. Tant que tu y es, vérifies que la puissance de transmission est réglée sur "max"

Modifié par bozon22, 11 août 2011 - 00:44.

  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#38
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Le changement de canal wifi est une bonne idée, le pb pouvant être causé par des interférences... Si les canaux 10 et 11 ne fonctionnent pas, essayes avec tous les autres canaux.. (la modification du canal wifi se fait dans l'interface de paramètrage du routeur/box internet).

Si cela n'a pas règlé le pb, alors je te suggère de formater le disque et de tout réinstaller.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#39
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Bozon et nunchaku man, je vous aime trés fort !!!! Ca marche merci les copains :D MERCI de votre patience et comprehension a tous !!!!!!
  • 0

#40
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Heureux d'avoir pu t'aider !
Profites bien de ta bécane! ;)
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#41
Guest_Aaron_*

Guest_Aaron_*
  • Visiteurs
Bonjour à tous,

Professionnel de l'informatique et notamment revendeur Clevo, j'ai également rencontré divers problèmes avec le module Wifi Intel Centrino n6230 : débit aléatoire à nul (5ko/s..) quand plusieurs machines sur le réseau ; instabilité système (plantage).

Pour corriger ces problèmes, il est nécessaire de mettre à jour le driver Intel (ICS_Ds64.exe) disponible à l'adresse : http://downloadcente...e&DwnldId=20123

Après quelques tests, ce module Wifi s'avère être au moins aussi performant qu'une connexion filaire Gb ^^

Je contacterais le distributeur afin qu'il applique ce correctif.

Cordialement.
  • 0

#42
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Bonjour aaron, j'ai installé ton driver et merci a toi aussi. Au niveau de l'instalation, il se corrige automatiquement ou il faut rentrer dans certain parametre apres l'avoir telecharger et installé ?

Edit : Qu'est ce qui m'a fait installer celui la ? Plus aucun jeux en ligne ne marche, seul internet persiste.....
Edit n°2: -_-"

Modifié par yoann44321, 14 août 2011 - 10:49.

  • 0

#43
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Merci yoann44321 de corriger ton double post.

Pour information "celui-là" s'appelle Aaron et il n'est pas responsable de tes déboires, donc un peu de modération dans tes propos.

Merci

"Qu'est ce qui m'a fait installer celui la ? Plus aucun jeux en ligne ne marche, seul internet persiste....."

  • 0

#44
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Oui c'est vrai désolé mais j'installe ce qu'il me dit d'installer et plus rien ne marche alors pardonnez moi de ma stupeur.
  • 0

#45
Guest_Aaron_*

Guest_Aaron_*
  • Visiteurs
L'upgrade s'occupe de tout. Les divers paramètres Wifi (Box et Clevo) peuvent être remis d'origine (canal, fréquence,..).

Un conseil en passant ; les barrettes mémoires étant garantie à vie, pensez à effectuer un test de mémoire vive via memtest86+ (quelques minutes suffisent si aucune erreurs détectées). Une barrette défectueuse est souvent responsable d'un nombre impressionnant de dysfonctionnements ..

Cdt
  • 0

#46
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Aaron je n'ai pas compri comment effectué le test de mémoire vive. dsl
  • 0

#47
Guest_Aaron_*

Guest_Aaron_*
  • Visiteurs
Tout d'abord ton problème de latence/lenteur Internet est il résolu ? :

- Mise à jour Wifi

- Redémarrage

- Test de bande passante (pour une vérif rapide)

- Test de download (pour vérif la stabilité de la connexion)

- Résultat ?

Si OK = alors verif de la config des jeux (certains jeux nécessitent des configs de routage spécifiques).

Pour la mémoire pas très grave si tu n'as pas d'autres problèmes ; c'était un conseil "général" pour les passants ;)
  • 0

#48
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Ben enfaite je comprend pas trop tout ce que tu me dit donc tient le coup.

Hier j'ai resolu le probleme internet en changeant de canal, je me suis mit sur 11. Donc hier soir tout mes jeux allez bien et depuis que j'ai telecharger ton driver, rien ne va plus sur aucun de mes jeux en ligne. Mais internet est toujours bon. En meme temps d'avoir telechargé le driver, j'ai retelechargé avast mais je ne pense pas que le probleme vienne de là....

Test de bande passante ? Désolé, Mea Culpa je croi que ce forum en a marre de moi :arf:
  • 0

#49
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Test de bande passante :)
  • 0

#50
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Merci.

Resultats :

Modem 56k 56 Kbps (7 Ko/sec)
ADSL 128k 128 Kbps (16 Ko/sec)
ADSL 512k 512 Kbps (64 Ko/sec)
ADSL 1024k 1024 Kbps (128 Ko/sec)
ADSL 2M 2048 Kbps (256 Ko/sec)
ADSL 8M 6500 Kbps (812.5 Ko/sec)
Votre Bande
Passante 21.966 Kbps (2.746 Ko/sec)
  • 0

#51
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est toujours mieux que moi :)
  • 0

#52
Guest_Aaron_*

Guest_Aaron_*
  • Visiteurs
Et dire que tu as un Clevo :lol:

Cela dit, essaies de procéder pas à pas :

- Tu installes les drivers Wifi OK mais pourquoi Avast dans le même temps ?

Donc :

- Désactives Avast et désactives le pare feu Windows

- Essaies tes jeux

- Si OK = Réactive le pare feu Windows

- Réessaies tes jeux

- Si OK = Réactive Avast

- Réréessaies tes jeux

- Si pas OK alors Avast bloque tes jeux ...
.
.
.
.
.

Edit : Effectivement la bande passante descendante est plutôt bonne, ça sent le câble

Modifié par Aaron, 14 août 2011 - 11:29.

  • 0

#53
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Aïe!
Bon pas de panique, je te suggère la restauration du système, windows ayant du créer un point de restauration avant l'installation du driver.

Et une règle informatique a respecter: quand ça marche on ne touche plus à rien!! (à quelques exceptions près comme le driver de la carte graphique..)

Le respect de cette règle permet d'éviter la grande majorité des problèmes.

Il faut aussi se méfier des logiciels antivirus ou antimalwares qui peuvent bloquer certains jeux en ligne (il faut alors configurer lesdits logiciels en fonction des jeux, ce qui peut être assez pénible, long et compliqué...)

En espérant que tout s'arrange!
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#54
bozon22

bozon22

    En transit

  • Membre
  • 173 messages
Alors...avant de reformater et de recommencer à zéro :
1. Désinstalles AVAST et ne le réinstalles plus jamais !!! Ensuite redémarres ton ordinateur.
2. Supprimes la carte réseau Wifi de cette manière >> gestionnaire de périphérique >> click droit sur ta carte wifi >> désinstaller
3. Toujours dans le gestionnaire de périphérique >> menu "action" >> rechercher les modifications sur le matériel. Attends que la carte soit redétectée et le pilote réinstallé.
4. Redémarres ton ordinateur.
5. Ca devrait fonctionner à nouveau

Si tu tiens absolument à installer un antivirus, je te recommande Norton Antivirus 2011, si ton budget te le permet, la version 360. Certes, c'est payant mais ça fonctionne au moins (rien de spécial à configurer pour jouer en ligne)

PS : si le pilote d'Aaron continue à te poser des problèmes, supprimes-le et installes celui d'origine.
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#55
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Je ne sais pas écouter lequel des 3 :|

Bon alors je propose bozon en premier, aaron en deuxieme et nunchakuman en dernier comme ca c'est obliger de marcher :cool: enfin je croi....
  • 0

#56
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
La restauration du système n'est pas un formatage suivi d'une réinstallation, mais une fonctionnalité très pratique de windows 7.

En gros windows va régulièrement et automatiquement faire des sauvegardes du système (des points de restauration).

Il va en faire plus particulièrement lorsqu'une modification importante intervient, par exemple lors de l'installation d'un driver, plus précisément juste avant cette installation.

La retauration permet donc de revenir en arrière comme si la modification problèmatique n'avait jamais eu lieu.
Bien sûr toutes les données autres que la modification sont laissées intactes (jeux, programmes, sauvegardes, documents....etc). (cela n'empêche pas de faire une sauvegarde sur un autre disque des données importantes).

Donc il ne s'agit absolument pas de tout effacer et réinstaller!

L'opération est simple et prend au max une dizaine de minutes. Etant précisé que la restauration est toujours réversible (cet utilitaire est très bien fait).

Personnellement, quand je suis confronté a un pb comme le tien, la première chose que je fais est une restauration du système (en sélectionnant le point de restauration le plus pertinent, dans ton cas, celui créé juste avant l'installation du driver et d'avast.)

Si la restauration ne permet pas de règler le pb, alors je me lance dans la désinstallation/réinstallations et autres manipulations des drivers/programmes susceptibles de causer le bug (tel qu'expliqué par bozon), et si tout cela ne fonctionne toujours pas, alors je procède à une réinstallation totale du système (c'est vraiment le dernier recours...)

Cela est, à ma connaissance le meilleur ordre à suivre pour "réparer" les bugs.

Modifié par Nunchakuman, 14 août 2011 - 16:30.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#57
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Merci nunchakuman pour ce jolie descriptif :) je vais donc essayer ca mais ce soir parce que la j'ai desinstallé avast et rallumer l'ordi et sa marche bien mais pas trop :cut: donc je profite un peu et apres je vais lancer une restauration. Ou dois-je allez pour faire cela ?
  • 0

#58
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Je me cite: :P

Pour ce faire, rien de plus simple: va dans le menu démarrer et fais une recherche "restauration du système" et après laisses toi guider (fais juste attention à cocher "choisir un autre point de restauration" pour avoir accès aux points les plus anciens).

Et je précise que les modifications apportées sont précisées à chaque point de restauration, c'est facile donc de sélectionner le point le plus opportun!
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#59
Guest_yoann44321_*

Guest_yoann44321_*
  • Visiteurs
Désolé nunchakuman de ne pas avoir vu ton message.

J'ai donc fait comme tu m'a dit et il est vrai que tout vas mieu et beaucoup plus vite, sauf un jeux qui ne s'ouvre plus. Mais bon je vais le reinstaller :). Tout a l'air de bien marcher donc merci a tous :cheers:.

Ps: L'antivirus de windows (gratuit) est il bien, car norton est payant et j'aimerai bien en trouver un gratuit moi :cool:
  • 0

#60
bozon22

bozon22

    En transit

  • Membre
  • 173 messages

Ps: L'antivirus de windows (gratuit) est il bien, car norton est payant et j'aimerai bien en trouver un gratuit moi :cool:

Microsoft Security Essential (MSE) est effectivement gratuit. Combiné au firewall de windows il offre une protection relativement efficace contre la majorité des virus, spyware, etc.. mais penses à le mettre à jour régulièrement.

Content pour toi que tout refonctionne :cool:

Modifié par bozon22, 15 août 2011 - 17:31.

  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)