Aller au contenu

Change
Photo

Problème HDMI compaq presario.


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
Salut a tous!

Je viens vous demander un p'tit coup de main au sujet du pc (hp compaq presario CQ60_EF-110) d'une amie qui était sous windows vista et qui a ensuite opté pour une licence windows7.

Je lui ai donc installer le fameux OS sans aucun soucis mis-appart que la sortie HDMI ne fonctionne plus malgré plusieurs essais de pilotes officiel de chez HP ou de chez nvidia car le chipset graphique est une GeForce 8200m-G. Je suis perdu...

merci d'avance de vos réponses!

Modifié par noob studio17, 02 août 2011 - 18:01.

  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.

#2
Guest_dipsiii_*

Guest_dipsiii_*
  • Visiteurs
Quelle pilote à tu pris ?
  • 0

#3
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
depuis les 176.** jusqu'au plus récent
  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.

#4
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
As-tu bien installé le driver chipset avant d'installer les autres ?

Modifié par jalaxx, 31 juillet 2011 - 11:18.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#5
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
Oui dans tout les ordres possible et inimaginable!

Qu'ils soient ancien, récent ou officiel "HP COMPAQ". Avec tout les drivers, everst pro, aida et bien d'autre utilitaires de reconnaissance de périph.

Il y a même un périphérique qui n'est pas reconnu dans le gestionnaire mais dans les config son la sortie son hdmi est présente:
Image IPB

après (re-re-re-re)revérification de la carte mère je confirme le problème n'est pas hardware.

Modifié par noob studio17, 31 juillet 2011 - 16:48.

  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.

#6
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
Et tu as vérifié que ta sortie hdmi était bien validée ? Ça peut paraitre bête mais il faut la choisir dans les préférences de Windows 7
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#7
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
@NoLife73: Comment ça?

Je n'ai jamais eu a faire ça. Elle devrait être prise en compte directement; (normalement... :( )
On m'a même dit d'activer la fonction HDTV dans le gestionnaire Nvidia (jamais trouvé cette fonction)

Modifié par noob studio17, 31 juillet 2011 - 16:39.

  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.

#8
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
up!
  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.

#9
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Tu parle du fait que ça soit grisé?
Car c'est grisé car il n'est pas relié, si tu le relie a une télé ou un écran, elle devient non grisée et tu a la main dessus.
Mais tant qu'elle est grisée et donc non relisée tu n'aura pas la main et pourra rien faire.
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#10
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
oui "activée" quoi ^^
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
par contre, si tu veux que ça prenne le son après, il faudra, une fois relié et donc plsu grisé, que tu passe le périphérique HDMI "PAR DEFAUT" sinon, tu restera sur les enceintes du portable...

/me réfléchis

attends, tu nous parle d'un problème d'image et tu nous montre un soucis de son. A tu bien fait la bascule avec les touches FN + (latouchequivabien) bour basculer ton affichage sur l'écran externe?
Sinon, concernant le son, c'est ce que je t'ai dit de faire plus haut ;)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
mes screen sont là pour montrer que la sortie HDMI en elle même est détecté ainsi que la carte graphique et le pilote nforce. :eyes2:

@Darkmustang: le câble HDMI est branché!! et que se soit son ou image rien ne sort aucun contrôle possible le pc ne vois pas l'écran et vice-versa!

@NoLife73: réponse a "Et tu as vérifié que ta sortie HDMI était bien validée ? Ça peut paraitre bête mais il faut la choisir dans les préférences de Windows 7"
-comment ça validé dans les préférences de win7 ou activé?

Modifié par noob studio17, 02 août 2011 - 17:21.

  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.

#13
noob studio17

noob studio17

    En attente de Visa

  • Membre
  • 37 messages
up.
???
  • 0
Desktop: CPU:i7 950 d0, water cooling corsair H80 OC: 4.49Ghz; CM: Gigabyte UD7 revA 1366; RAM: gskill 1600Mhz; SSD: Agility3 60go; HDD: WD7200tr/min 250go; GPU: Sapphire HD5970 OC: 900/1200; ALIM: Xilence750W; BOITIER: Aerocool X-Prédator Black.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)