Aller au contenu

Change
Photo

Appel aux possesseurs de G73 VBSOD


  • Veuillez vous connecter pour répondre
152 réponses à ce sujet

#91
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Je l'avais déjà décrite précédemment : mais voici ma version revue après différent tests

Télécharge ccleaner, driver cleaner et driver sweeper et tu installe les trois (freeware)

-tu vas dans gestionnaire de programme tu click sur gestionnaire d'installation ati puis en haut modifié tu coche le troisième (effacer tout ati) puis oui (y te propose de supprimer le gestionnaire d'install tu le supprime bien sur).
Tu redémarre pas tu vas dans gestionnaire de périphérique tu vérifie que ta CG est marqué contrôleur vga si c'est pas le cas tu fait désinstaller le pilote
Puis là tu redémarre en mode sans échecs (f8 au démarrage et sans échec)

Tu lances driver cleaner tu coche multiple machin puis tu sélectionne ati et tu fait add et tu ajoute tout ce qui s'apel ati puis start et oui quand il te dit cleaning ?

Puis ccleaner tu coche tout à part nettoyer l'espace libre (c'est trop long) et tu fais analyser puis nettoyer et après registre et chercher des erreurs et après si il en trouve tu fais réparer et tu relance une recherche jusqu'à ce qu'il n'y ai plus d'erreur dans la liste (tu refait réparer à chaque fois).

Une fois tout cela fait tu lance drivers sweeper tu coche ati display et analyse puis clean il va te dire es tu sur ? puis veut tu redémarrer (reboot?) et tu fais oui et la tu laisse win démarrer normalement et ton pc est propre pour une nouvelle installe de pilote.

Modifié par akluin, 21 mai 2010 - 12:59.

  • 0
retour à l alienware m17x r2 full alu

#92
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
J'espère que tu l'as sauvegardé (le texte) sur le bloc notes :D
  • 0

#93
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Arf,
après avoir suvi le tuto de akluin, il m'arrive un truc bizarre.

Mon écran reste coincé sur l'affichage de "Démarrage Windows" alors que Windows boote derrière (ya le son de login, et j'ai accès aux touches de raccourcis).

Je viens de voir que ca boot correctement en mode sans echec. Je vais installer les pilotes de là, je verrais ce que ca donne

EDIT

J'ai trouvé la solution, pour l'instant ca fonctionne, je la met au cas où quelqu'un d'autre en aurait besoin

Bon, vu que Catalyst ne peut pas détecter le système en mode sans échec, faut faire l'installation manuelle, comme à l'ancienne du pilote via le gestionnaire. Puis reboot win normal, suivi d'installation de catalyst comme il faut.

Modifié par Guts, 22 mai 2010 - 12:38.

  • 0

#94
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Il m'est arrivé exactement le même problème peut tu m'indiquer le procédé " à l'ancienne du pilote via le gestionnaire" par mp

merci d'avance

Modifié par Inomine, 22 mai 2010 - 12:48.

  • 0

#95
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
- En mode sans échec
- Tu vas dans Panneau de configuration/Gestionnaire de périphériques
- Tu vas sur la carte graphique, clic droit, propriétés
- Tu vas dans l'onglet pilote,et tu clic sur mettre à jour le pilote, ou installer le pilote
- Rechercher un pilote sur mon ordinateur
- Parcourir, et la tu vas ou t'as mis Catalyst, puis package, puis drivers. Tu clique sur OK
- Tu clic sur suivant, il est censé installer tout seul le pilote
  • 0

#96
Guest_Harz_*

Guest_Harz_*
  • Visiteurs
Tu devrais préciser que l'on flingue la garantie en flashant le bios. C'est important aussi.
  • 0

#97
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
...puis drivers puis win76ainf puis cl8...inf
  • 0
retour à l alienware m17x r2 full alu

#98
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
Meme en appuyant sur la touche F8, je n arrive pas a le mettre en mode sans echec.
  • 0
Asus G75W-T1042V

#99
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
guts as tu tester ta config, elle tourne sans gsod depuis la maj de tes drivers ?
  • 0

#100
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
il faut appuyer à de nombreuses reprises pas une seule fois.
  • 0
retour à l alienware m17x r2 full alu

#101
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
OK.
  • 0
Asus G75W-T1042V

#102
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages

Tu devrais préciser que l'on flingue la garantie en flashant le bios. C'est important aussi.

Tu remarquera que j'ai supprimer le lien vers le bios miracle, il y a eu un probleme avec un uilisateur du G73 qui a suivis mon tuto et qui a brické sa carte, j'en suis vraiment navré, mais etant donné que j'ai appliquer la procedure chez moi avant et que tous marche desormé a merveille, je pouvais pas deviné qu'il existerai des probleme de compatibilité avec certaine version du chip graphique :/

Ce tuto n'a plus lieu d'etre, il s'agissait d'une solution extreme pour ceux qui comme moi ne pouvais pas jouer plus de 10mn sans avoir un GSOD !

Et effectivement la garantie saute si on flash mais la bonne pratique est de faire un backup de son ancien bios avant de flasher, comme precisé :)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#103
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Pour l'instant, j'ai pas de GSOD, mais j'ai jouer qu'à COD MW 2. J'ai pas de GSOD sous furmak non plus

J'espere bien que ca continuera comme ca
  • 0

#104
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
je tient a remercier les membres de p4g actif sur ce topic, ils m'ont étaient d'une grande aide, maintenant plus de gsod sur mon 008v :D merci à tous !
  • 0

#105
centerless

centerless

    En attente de Visa

  • Membre
  • 70 messages
pour même pb... mais juste au démarrage.
une fois le pc lancé ( enfin si il passe le cape des 30 sec, c'est tout bon...) ca a l'air de tenir.
version de pilote graphique : 8.683.0.0
mais bon, ca deviens @%*$!!! ce soucis.
enfin, je veux dire vus le prix du pc, en plus, je l'ais ramené au magasin, et comme de bien entendu, la, il a fonctionné nickel....

edit :

par ailleurs, j'ai télécharger le pilote sur le site d'asus, et le pilote, la suite catalyst et tout le reste sont de la même version que ce que j'ai sur le portable.

bref, je me pose la question de savoir si je prend celui du site ATI ou pas....

Modifié par centerless, 26 mai 2010 - 17:21.

  • 0

 9411010.gif  3633023143.png


#106
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
celui du site ati c'est le 8.72 asus c'est le 8.68
  • 0
retour à l alienware m17x r2 full alu

#107
centerless

centerless

    En attente de Visa

  • Membre
  • 70 messages
et concretement, il apporte quelque chose de mieux ou rien?
  • 0

 9411010.gif  3633023143.png


#108
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
là c'est le 8.73 avec les ati 10.5 y a quelques gains en fps dans les jeux.
  • 0
retour à l alienware m17x r2 full alu

#109
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Gain de perf mais GSOD pour certain......... Sniffff
  • 0

#110
Guest_Scalpman_*

Guest_Scalpman_*
  • Visiteurs
Afin de résoudre mes problèmes de BSOD, j'ai appelé le SAV Asus où je suis tombé au Maroc où un pays du coin. La fille me dit "ça doit etre un problème de disque dur" . Ils vont me le réparer (10 à 15j de délai). Je vous tiens au courant.

Mes BSOD m'empechent d'accéder à Seven. Dès l'ouverture de Seven, redémarrage avec BSOD et ainsi de suite (même en mode sans échec). Si j'arrive à accéder au bureau ça ne dure pas plus de 5 minutes (en idle) et ça recommence...

Assez incroyable comme bug sachant que je n'ai rien touché à la configuration de base.

Je ne vois pas trop ce qu'ils vont pouvoir faire.
  • 0

#111
Guest_legalize_*

Guest_legalize_*
  • Visiteurs
Vous me faites peur ayant l'intention d'acheter un G73 ...
  • 0

#112
Guest_filouuu_*

Guest_filouuu_*
  • Visiteurs
Bonjour bonjour

j'ai craquer pour ce petit bijoux de G73 . tout au top. installation , mise a jour des drivers et tout le toin toin , petit séance de jeu( comme beaucoup ossi j'ai lu c'était cod mw2 ) et paf le fameux VBSOD. vu que je suis pas un craque en informatique et que c'était la première fois que je changer un disc dur ( j'ai remplacer un dd par un ssd postville ) j'me suis dit " ca doit être moi , j'ai du faire une mauvaise manip etc.." et puis au fil du temps j'ai commencer a chercher sur le net et je suis tomber sur ce fofo et la O U F je suis pas la seul a avoir ce problème , ca viens pas de moi ^^
par contre j'ai eu un petit problème que je n'ai pas vu ici , un jour suite a un GSOD je reboot et la impossible de redémarrer le pc arrivais a l'écran avec l'icône de cession ,je taper mon mot de passe et la il rester bloquer avec marquer " chargement " et l'icône de la souris qui charger , j'ai était obliger de démarrer en mode sans échec et de faire une restauration système et depuis je n'ai plus ce problème , je continu cependant a avoir des GSOD.

Bref pour contribuer a ce fofo voici mes caractéristique : G73 JH-TZ017 avec un postville 80Go
Vbios : 012.017.000.004.0359.A33G
bios g73jh 206
driver 10.4
----Plantage----
  • 0

#113
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
faut utiliser le pilote du site asus tant que le bios 209 est pas sorti.
  • 0
retour à l alienware m17x r2 full alu

#114
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Et encore, on verra si ce nouveau Bios arrive à résoudre ce problème. Etant avec le 209 béta, ca marche pas pour moi donc ca me laisse un doute. Enfin on verra bien^^
  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#115
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
C'est quand meme dommage qu'il y ai eu un membre qui au flambé sa carte graphique, parceque depuis que j'ai flashé avec le bios Clevo mon portable est rockstable dans toutes les situation...

Le pire c'est que Asus traine les pieds pour mettre la solution en ligne alors qu'elle existe :/

Modifié par hamon6, 29 mai 2010 - 17:27.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#116
kapar

kapar

    En attente de Visa

  • Membre
  • 5 messages
bon voila quelques jours apres je reviens, et en bios 209 + cata 10.4 aucun problemes,
ça chauffe un peu, les ventilo tourne même sans activités du pc mais bon...

apres de longue heures de jeu aucun crash ni P/G/B/SOD.

en revanche le port HDMI a l'air instable, j'ai tjrs un écran noir de façon aléatoire quand je passe sous ma télé.

j'ai pas testé encore le 209 avec les 10.5
  • 0

#117
Dakuchii

Dakuchii

    En attente de Visa

  • Membre
  • 73 messages
Bios 209 driver Asus freeze aléatoire =(
  • 0

#118
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Le bios 209, m'a enlever l' éclairage de mon clavier ainsi que ma certification windows authentique... Peut on revenir sous le 206 pour récupérer l'éclairage du clavier?
  • 0

#119
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Si il te conviens pas remet le 206 :)

Et c'est le 209 Beta que tu a installé ?
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#120
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Bios 209 driver Asus freeze aléatoire =(

Aie c'est pas bon ça, ça veut dire qu'il y a une régression, les pc qui bugguent ne plantent pas avec les drivers ASUS et le 206 ... tu plantais pas avec le 206 si ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)