Aller au contenu

Change
Photo

Soucis écran bleue (au démarage)


  • Ce sujet est fermé Ce sujet est fermé
12 réponses à ce sujet

#1
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Bonsoir,

je viens exposé le soucis récurant que j'ai tout le temps eut avec les SSD only (Intel ou acutellement le Crucial).

Pour la configuration , elle est dans la signature.

je m'explique:

Quand je démarre le pc, ça charge et hop écran bleu, Windows boote nikel seulement au 3eme boot. (c'est tout le temps comme ça)

Je me suis aperçus que quand j'avais installé les drivers, je n'avais eut aucun soucis, le soucis est apparemment apparus lors d'une mise à jour de Windows.

Rien de bien méchant, mais un peu lourds, puis ça fait pas "pro" :vert:

Si vous avez des idées, à vos claviers :win:

Le SSD donne ça (configré en AHCI dans le bios)

Image IPB

Modifié par samix, 12 mai 2010 - 07:51.

  • 0
Rien

#2
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
up
  • 0
Rien

#3
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
:eyes:
  • 0
Rien

#4
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Tu as essayé l'option de réparation Windows ou même l'outil de restauration de système.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#5
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Euh non, j'ai pas essayé cette solution, je vais voir et sinon ,e je vais voir avec Alienware si y ont une idée (les 2 techniciens que j'avais eut au téléphone gérer très très bien en tout cas :D)
  • 0
Rien

#6
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Il faut utiliser windbg, un outil Microsoft. : http://www.microsoft...ng/default.mspx

Génère un fichier dump (clic droit poste de travail/propriétés/avancé/démarrage & récup/paramètres/ active écriture des informations de débogage : image mémoire du noyau
Installe windbg
Dans windbg tu cliques sur File/open crashdump tu ouvres le fichier *.dmp (généralement dans c:\windows\dmp\)

& tu tapes !analyze
Tu sauras de quel fichier vient le problème
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#7
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Bonsoir Babtman, je suis sur W7 pro (et la manip doit être differente), je vais voir si je peux créer le fichier dump ;)

Merci de ton aide ;)


Edit: voici donc :)

(mais là je pige kedale :lol:)

Image IPB

Image IPB

Modifié par samix, 13 mai 2010 - 22:17.

  • 0
Rien

#8
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Hello, en fait j'ai oublié de préciser, tu dois télécharger la librairie de symboles dispo sur la même adresse : http://www.microsoft...ymbolpkg.mspx#d
ensuite tu le décompactes & dans windbg, tu vas dans file/symbol file path & tu sélectionnes le répertoire précédent.

Une fois cela fait, tu fermes windbg, & tu l'ouvre/file/open crash dump
& ensuite dans la ligne en bas tu tapes !analyze -v

& là ça sera plus clair ;à)
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#9
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
[quote name=samix][quote name='samix]Je m'occupe de ça se soir' date=' merci en tout cas, c'est un sacré chantier :vert:[/quote']
Bonsoir,

Bon je vais télécharger le bibliothèque des symboles :

Windows 7 RTM x86 retail symbols, all languages
(File size: 323 MB - Most customers want this package.)


Les points qui me chagrinent:

le cpu x9100ES : mais bon, je pense pas. << bof peut probable quand même, même si il est buggé mais apparemment aucun soucis chez l'ancien proprio

Les SSD (même soucis avec le SSD Intel et le SSD Crucial) - donc pour moi ça vient pas de là - je devrais vérifier le firm

Un soucis de drivers ou logiciel (antivirus ou autre) <<< ça par contre :rolleyes:


Edit: http://www.microsoft...stall64bit.mspx :happy:[/quote]
La suite :

Image IPB


Image IPB

Image IPB

Modifié par samix, 16 mai 2010 - 10:18.

  • 0
Rien

#10
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Bon je passais par là ;)

C'est pas très pratique cette histoire, le fichier ntfs.sys sert à gérer les accès sur les disques ntfs entre autre;

Donc là le mieux :
faire un chkdsk /F /X /R répondre o si nécessaire
Si ça ne marche pas après ça; utilise ton cd windows & faire une réparation des fichiers systèmes (
tu 'boot' sur le cd win; ensuite tu fais installer/ puis réparer les fichiers systèmes;
sinon il y aussi l'outil sfc -scannnow mais bon plus gênant à utiliser & moins efficace pour les fichiers déjà charger;

si ça ne va pas; récupères l'utilitaire correspondant à la marque de ton disque dur & fait un test d'intégrité (à trouver sur le site du constructeur de ton dd) limite fait ça en premier; généralement c'est une image bootable & tu sauras si ton disque a un problème d'intégrité physique; si oui, fait marché la garantie; si plus de garantie; t'achètes le même au revendeur du coin, & dans un mois tu refourgues ton ancien (prend un revendeur que tu n'aimes pas de préférence ;) ) enfin bon cette dernière option est de ton entière responsabilité ;p

Allez bon courage!

Modifié par babatman, 16 mai 2010 - 15:43.

  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#11
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
^^ pour l'histoire du HDD toussa, je connais et pratiqué pas mal de fois :eyes::vert:

Je vais m'occuper de tout ça dès que je peux, mais je pense que je vais tester le SSD (javais le même soucis quand j'avais le SSD Intel) donc pour mois, je pense que ya un soucis au niveau de windows (une maj foireuse un truc comme ça) au pire, si ça me gonfle, je sauvegarde mes données et hop, formatage :cheers: :win:
  • 0
Rien

#12
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Dsl du up mais j'ai formaté mon pc today, et je me suis aperçus que ça venait d'un drivers de ma carte son externe.

Problème résolue , topic a locker :D
  • 0
Rien

#13
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
ok
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)