Aller au contenu

Change
Photo

Problème de reconnaissance de souris.


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
Bonjour à tous,

J'ai un petit problème avec ma souris.
J'ai acheté une Razer Lachesïs, une jolie petite souris de geek avec un zoli éclairage bleu mais surtout deux boutons à droite et deux à gauche, très utile pour les raccourcis souris bien qu'au fond pas très pratique d'en avoir des deux cotés...:vert:

Le problème est que je n'arrive pas à configurer les deux boutons à droite de la souris...
Ceux de gauche marchent à merveille car visiblement l'installation automatique des souris sous seven, prends en compte ces deux boutons en leur attribuant les fonctions "suivant" et "précédent".
Mais ceux de droite non.:pff:
J'ai installé le zoli logiciel de razer pour configurer tout ca, sauf qu'il ne me reconnait pas ma souris...
A chaque lancement, il me dis "souris introuvable".

J'ai bien updater mes drivers de souris en prenant la MàJ en anglais compatible avec seven (sur le site razer) mais rien n'y fait...
J'ai egalement essayé d'updater le firmware puisqu'ils le proposaient en tant que drivers sur le site, seulement:
1) je ne sais pas ce que c'est le firmware... :P mes connaissances dans ce domaine sont limitées :/
2) ca n'a pas marché, le firmware refuse de s'updater... :(

Pour info, je suis sur un bel AW M17X-R3 :cool: mais le problème existait déjà sur mon ancien Asus... et je suis sous seven 64 bits.

Quelqu'un aurait il une idée ou aurait déjà eu ce problème svp?

Merci d'avance à tous pour votre aide. :)

Modifié par Gallygun, 25 juillet 2011 - 07:24.

  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tu as installer le mauvais logiciel Razer. :)
Il est un peu *où sont les... trop tard...* en effet, j'ai la même.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
Merci de cette réponse très rapide! :D

J'ai juste insérer le CD et installé le logiciel qui s'est lancé en fait... :/
Quel est le logiciel que je dois installer alors au final svp?
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Prends celui fourni sur le site de Razer pour Windows 7 64 bits.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
Ok merci bien, je test ca ce soir! :D
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#6
Guest_SauvageDesBois_*

Guest_SauvageDesBois_*
  • Visiteurs
Bonjour tout le monde,

Hier soir ma souris(diamondback 3g) me claque entre les doigts donc je file en acheter une ce matin.
J'étais partie pour prendre une logitech G500 mais ils ne l'avaient pas en stock.
Je me décide donc à prendre une Razer Lachesis(même budget), après tout Razer reste une valeur sûre....
Je rentre chez moi heureux comme si j'avais passé la nuit avec Pipa, branche la souris et installe le logiciel.

Et là, il m'arrive le même problème que Gallygun, à savoir non reconnaissance de la souris.
Donc je met à jour les drivers pour passer en 1.10, mais le problème persiste.
Je tente d'installer le dernier firmware mais chez moi aussi il refuse de s'updater...
Et vous devez savoir que, comme Gallygun, je suis sous seven x64.

Autant dire que j'ai vraiment les nerfs, payer une souris 50€ et devoir passer des heures sur le net pour pouvoir en profiter pleinement, ça fout les glandes. D'autant plus que je voudrai régler le capteur car par défaut il est beaucoup trop sensible(le curseur bouge à chaque clique).

Bref, Gallygun si tu as trouvé la solution, pourrais tu m'en faire profiter?
Ou si quelqu'un à une idée, ne pas hésiter à la poster.

Merci

P.S:DARKSYST3M je n'ai pas trouvé d'autre logiciel sur le site Razer, juste la MAJ 1.10
  • 0

#7
Guest_SauvageDesBois_*

Guest_SauvageDesBois_*
  • Visiteurs
Bon, j'ai trouvé la solution.
Etrengement la MàJ 1.10 n'installée pas les drivers automatiquement(probablement un conflit avec mes anciens pilotes).
Je les aient donc installés manuellement en suivant ce chemin:
C:\Program Files (x86)\Razer\Lachesis\driver64 et ouvrir(en tant qu'administrateur) DPInst
Si vous êtes en 32 bites: C:\Program Files\Razer\Lachesis\driver32

Et voilà c'est tout bon!
  • 0

#8
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
plus simplement, comme on me l'a conseillé plus haut, j'ai installé le logiciel du site razer et non celui present sur le CD! (@sauvagedesbois: il faut desintaller le logiciel du CD, chopper ta fameuse MAJ 1.10 qui est en fait le soft et ensuite faire les mises a jours)
du coup tout marche parfaitement, les pilotes se mettent a jour et la souris est parametrable! :D

Merci à DARSYST3M pour son aide!

Le topic peut a priori etre clos :)
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)