Aller au contenu

Change

Installer 920xm m17x r2 help


  • Veuillez vous connecter pour répondre
35 réponses à ce sujet

#1
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
Hey,

J'ai un i7 920xm et j'ai essayé l'installer à mon m17x r2 mais il n'a pas booter après dans tous cas. J'ai essayé avec differents bios a10, a09, mais pas succès du tout.

ça toujours blocké avec un ventilateur de gpu activé et le lumière de clavier, c'est tout et toujours comme ça.

J'ai passé plusieurs l'heurs sur lui mais je n'ai pas de change, quelqu'un a les idéals. Merci en d'advance!

PS/ Je suis en Toulouse, si quelqu'un pourrais m'aider s'il vous plait et désolé pour mon faible françcais :)

Modifié par djhuydx, 23 juillet 2011 - 14:42.

  • 0

#2
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
Tu es sûr d'avoir un i7 920XM en état de fonctionnement ?
tu l'as testé sur une autre machine ?
Tu l'as bien placé dans son socket ? Tout est ok ? pâte thermique ? revissage etc ?
tu as un écran noir ? ça ne boot pas du tout ?
que te dit le bios sur ton cpu ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#3
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
je l'ai reçu directement du vendeur sur l'ebay et je n'ai pas l'autre ordinateur pour verifier ça fonctionne ou pas donc que je ne suis pas sure.

je pense que je l'ai bien fait tout en placer le cpu, pâte thermique ( AS5 que j'ai utilisé) ... je l'ai fait bcp fois sur les deux cpus ( 920xm et vieux 720qm) le 720qm marche et le 920xm non! j'ai dit le sytème bios de r2, le vendeur m'a dit que le bios peut être cause efficient sur la procces.

si quelqu'un en Toulouse pourrais m'ader, je peut verifier le 920xm cpu :((
  • 0

#4
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Je ne vois pas en quoi le bios empecherait la pose d un CPU....
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#5
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
j'ai aucun idéal, quelqu'un sur NBR forum et l'autre m'a dit ça :(

il y a les idéal dans cette cas?

merci!

Modifié par djhuydx, 23 juillet 2011 - 15:31.

  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Le bios ne change rien, car le 920XM marche sur le R2 des le premier bios xD.

Donc ton CPU est HS je pense. Si des fois tu passes sur grenoble, je peux te le tester .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
merci d'abord pour ton aide, je t'envoyé un PM :)
  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Rien reçu xD
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
tu l'a bien reçu déja?

Modifié par djhuydx, 23 juillet 2011 - 16:40.

  • 0

#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Oui je t'ai répondu .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#11
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
encore un PM :D
  • 0

#12
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
cpu hs c'est évident, vérifies quand même si tu n'as pas forcé en le mettant ce qui aurait pu tordre les pattes. As tu penser aussi à revisser le socket ?
  • 0
Welcome to the real world...

#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Oui c'est ce que je lui ai dit, et vu que le mec d'ebay accepte les retours, je lui ai dit de voir avec lui pour un échange. Car si je le test chez moi avec l'aller/retour on va dépasser le délai .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
le cpu dans perfect physique condition je croise, les pattes sont pas tordu encore :D

et j'ai changé plusieurs fois entre 920xm et 720qm, le 720 toujours marche comme un champion mais le 920 pas, je sais pas comment le faire plus :(

Modifié par djhuydx, 23 juillet 2011 - 17:03.

  • 0

#15
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
demande l'échange. Sans indiscrétion tu es de quelle origine ? tu utilises un traducteur ?
  • 0
Welcome to the real world...

#16
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
D'où l'avantage de la section "Présentations" :chant:
  • 0

#17
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Pourriez-vous répéter la question ?

:lol:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#18
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
j'ai cru que tu écrivais cela pour moi oma, du coup j'ai été voir dans l'historique de ses messages :pff:
  • 0
Welcome to the real world...

#19
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
@Ail-eYe-Aille ! :

Vu la syntaxe de djhuydx, nosens suppute qu'il fut non francophone, voire étranger, et qu'il utilisât le traducteur Google ou autre.

Je plussoie donc, en insistant sur le fait que la présentation dudit membre, nous aurais informé sur ce point.

Voilà :slt:
  • 0

#20
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Oui-oui bien sûr, je rigolais là...

Du genre: pourriez-vous répéter (reformuler) la question, je n'ai pas bien compris (j'étais pas là au début)...

:vert:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#21
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Moi aussi, je rigolais :lol:

Donc : Rigolons :D :lol: :mdr:
  • 0

#22
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Qu'est-ce qu'on se marre !!!

:D
:lol:
:vert:
:)
:jesors:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#23
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
lol

désolé pour mon français mais je ne utilise pas google translate :)

ok c'est mon l'histoire: j'ai un cpu 920xm pour installer à mon m17x r2 mais mon ordinateur n'a pas pu booter, ça toujours blocké avec un ventilateur de gpu activé et le lumière de clavier, c'est tout.

j'ai verifié tout cas possible, pâte thermique, heatsink, la cpu socket... mais ça pas marche du tout.
  • 0

#24
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

lol
(...)
mon ordinateur n'a pas pu booter, ça toujours blocké avec un ventilateur de gpu activé et le lumière de clavier, c'est tout.

T'as des codes d'erreur ? (lumières qui clignotent, comme ça genre:

Image IPB
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#25
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
je n'ai pas les leds sur tous les trois buttons : numlock, scroll lock ou caps lock :(( donc que il n'y a pas le code d'erreur je crois.

Modifié par djhuydx, 23 juillet 2011 - 18:39.

  • 0

#26
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

je n'ai pas les leds sur tous les trois buttons : numlock, scroll lock ou caps lock

Essaie ça:

1. Éteins ton ordi;
2. Débranche l'alimentation;
3. Enlève la batterie;
4. Appuie sur le bouton d'alimentation pour quelque neuf à quinze secondes;
5. Remets la batterie;
6. Rebranche l'alimentation;
7. Réinitialise ta bête...

Ça fonctionne ?


(Qu'est-ce que je rigole à faire du copier-coller de mes propres posts d'une discussion à l'autre... :lol:)

Modifié par Ail-eYe-Aille !, 23 juillet 2011 - 18:36.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#27
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
je crois que je les ai fait déjà

et j'ai essayé de débrancher le pin bios aussi mais ça pas marche :/
  • 0

#28
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Dans ce cas, je crois bien que malheureusement, tu doives passer par la case: https://www.procure-...nt-possible.com !

:lol: Le site essaie de convertir ma blague en VRAIE adresse internet; pissant :vert:

Modifié par Ail-eYe-Aille !, 23 juillet 2011 - 18:51.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#29
Guest_djhuydx_*

Guest_djhuydx_*
  • Visiteurs
je suis sous garantie encore plus deux ans mais je sais pas comment je leur vais dire pour garantie parce que mon 720qm toujours marche sans problème :(

Modifié par djhuydx, 23 juillet 2011 - 20:06.

  • 0

#30
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Alors, c'est peut-être ton 920 qui pête les plombs, auquel cas, s'il ne vient pas de chez Dell, tu l'as dans l'aile...
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)