Aller au contenu

Change
Photo

AW m11xR2 Indice de performance


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Bonjour à tous

Voici les indices de performances Windows (W7 pro) que j'obtiens avec mon m11xR2 (cf. config en signature)

processeur>>>Calcul/s>>> 5;4

RAM>>> 5;4

graphiques>>>Performance du bureau pour Windows Aero???? >>> 3;4

GPU>>>Perf graphiques pour jeux et appli pro>>>6;3

HDD>>> tx de transfert >>> 5,9

[hr /]

Questions:

1 - Est-ce normal dans l'ensemble (je veux dire en dehors de CE 3;4 tout pourri :pff:) ?

2 - Qu'est- ce et à quoi correspond ce Windaube Aero ? Comment amélioré les performances

Merci d'avance

Modifié par [Mg]TheBigLebowski, 20 juillet 2011 - 11:40.

  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#2
Yamato

Yamato

    Geek diplomé

  • Membre
  • 2 596 messages
  • LocalisationChez moi
Aero il me semble que c'est le thème du bureau. Il y a un autre thème moins gourmand en performances (avec la barre des tâches qui n'est pas transparente entre autre) sous lequel le PC se met automatiquement lorsque je lance FSX.
  • 0

Portables :

Alienware M15x Nebula Red /// i7-720QM / GTX 460M / 4 Go RAM / 250 Go @ 7200 rpm / 1600 x 900 / W7 Home Premium 64 Bits

MSI GS60 2QE-041FR Ghost Pro Gold /// i7-4710HQ / GTX 970M / 16 Go RAM / SSD 128 Go + HDD 1 To 7200 rpm / 1920  x 1080 / W8.1 64 bits

 

Fixe :

NZXT Phantom Blanc / Asus P8Z68-V / i7 2600K / Noctua NH-D14 / Asus GTX 980 STRIX OC / 8 Go G.Skill Ripjaws X @ 1600 Mhz / Seasonic X-Series 660 W / WD Black Caviar 500 Go / Crucial M4 64 Go / AW OptX 2310 / Logitech Illuminated Keyboard / W7 Pro 64 Bits / Logitech X-530 Refresh

 

 


#3
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Salut

Sur le site de Dell j'ai téléchargé tous les pilotes pour m17xR2

Dans l'onglet Application il y a 4 pilotes dont 1 nommé "Custom Dekstop theme"
J'ai en fait installé celui - ci sur mon m11x afin de récupérer les thèmes Windaube AW
cela s'appelait "Sharedoc mycolor" quelque chose comme ça.

J'ai jamais tenu compte de l'indice de perf windaube mais par hasard je tombe dessus et voit 2

je suis maintenat à 3,4/3,6 sa me paraît super faiblard pour un m11xR2 full option :pff:
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#4
Marlay

Marlay

    Petit Geek

  • Membre
  • 656 messages
  • LocalisationVerdun (55)
Windows se base bien sur ta CG pour tester les performances aero?
  • 0

M17x R3 Nebula Red i7 2720qm / 6990M / 4GB HyperX 1866 / Crucial M4 128 Go / Momentus xt / Blu-ray
T4G: Lian li v600fx / Asus Maximus Gene Z Gen 3 / i7 2700K / Antec H2O 620 / AMD 6990 / 16GB Corsair Dominator / Antec HCG 900W / Crucial M4 / Graveur BRD / Roccat Arvo / RAT 9 / Nostromo N52TE

 


#5
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Ah ? Pas bête Marlay j'avais Zappé l'Optimus :vert: c'est peut être ça alors...

D'ailleurs je crois qu'il est impossible de "Switcher" manuellement sur le R2 ??? Cela me pose des problèmes pour les bench je pense à Furmark qui choisi le Gpu intégré et pas la Nvidia 335M :cut:
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
C'est exactement ça le problème ; tu es sur le chipset integré.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Sans parler de l'outil d'évaluation système de Windows, comment on peut avoir un aperçu correct de la machine :eyes: si ces foutus Bench, même en option d'alimentation "Gaming"/"haute performance" choisi par défaut la Intel Graphic HD :pff:

Faire des benchs in game ok pour la GT335m mais pour les autres composant du pc
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#8
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
tu c'est lindice de perf c'est de la grosse :boulet::boulet: ne t'inkiete pas sinon réssaye de réinstalé proprement les pilotes de ta cg
1 étape: télécharge drivre claener
2 étape: tu désinstale le pilote nvidia avec driver cleaner
3étape : redémare pour prendre en compte
4étape vas sur tous les driver .com et remet a jour ta caerte graf
pour finir redémare essaye et tien moi au jus
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#9
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Oki doki dude

Je ferai cela dans l'après midi ou à la pause déjeuner ;)
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)