Aller au contenu

Change
Photo

Freeze dans jeu-Intel X25-M 160 Go


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Je viens de finir d'installer mon SSD Intel hier, après une mise à jour du Firmware et l'installe de tout mes programmes tout fonctionnent. Trim pris en compte ETC...

Mais voila après une heure de jeu voir moins de battlefield 2, j'ai le droit à un crash du pc (image figé et son aussi).

J'ai bien essaye de Tweaker le SSD avec SSdTweakerutility mais rien n'y fait.

J'ai toujours droit au Freeze. J'ai ensuite pensais que c'est peut-etre le SSD qui chauffe, j'ai enlever ma batterie de mon Clevo W860CU pour laisser le SSD à l'air libre et là, même résultat.

J'ai désactiver l'indexation car non conseillé, la défragmentation et la restauration système. Toujours le même résultat. :eyes2:

Avez vous d'autres conseils à me proposer ?
  • 0
Image IPB

#2
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Perso pas de problème, regardes plutot du coté de ta ram ou cpu...
  • 0
Welcome to the real world...

#3
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
c'est pas le ssd qui plante .
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#4
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
C'est sur que ce n'est pas le ssd, si tu veut en avoir le cœur net fait une image de celui ci que tu met sur un autre HDD, relance le tout et vois si tu as toujours le problème.
  • 0

#5
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
J'ai réinstaller l'image de mon DD d'origine sur le SSD (Image Acronis fourni par Invasions labs). Je n'avais jamais eu ce genre de soucis avec l'hitachi d'origine.

Pour info jviens de faire un petit test 3D Mark 06 et le max que j'ai en température CPU et GPU sont dans les environs de 69°.

Je suis pas dans le critique. Je rajoute que j'ai mis les drivers de Windows et non les Intel.

Modifié par masaryu, 10 mai 2010 - 22:50.

  • 0
Image IPB

#6
cricribi

cricribi

    En attente de Visa

  • Membre
  • 61 messages
je pencherais pour un problème driver, regarde de ce côté là. jamais eu de souci avec mon ssd
  • 0
Clevo X8100 - 18,4 " - proc I7-920XM - 4 go DDR3 1333mhz - SLI GTX285M - graveur DVD/RW - windows 7 64bits - ssd intel x25-m 160 go - souris cm storm sentinel - casque Fatal1ty Creative hs800

#7
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
moi j'ai eu les meme probleme que toi avec mon SSD un flashage du firmewire de ce dernier a resolu mes soucis

(M225 flashé en patriot TorqX car le firmwire de crucial etait corompu )
  • 0

#8
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
J'ai pourtant bien fait la mise à jour du Firmware, preuve par l'image.

Image IPB

Hier j'ai pu jouer bien 1heure sans plantage mais d'autres fois juste 5 min. J'ai également fait un check-up memtest+ pas de soucis sur la mémoire.

Je vois toujours pas d'où ça peux venir. J'arrête pas de Googeler je trouve rien.

Edit Solitaire:


Bon, j'ai remis les drivers intel Storage et pour l'instant pas de problèmes. Merci pour les conseils.:happy:

Modifié par masaryu, 11 mai 2010 - 15:59.

  • 0
Image IPB

#9
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Bon, après quelques heures heureuse me revoila blazé, mais j'ai peut-être une solution au problème.
J'ai lu sur un forum est que cela viendrais de Punkbuster qui plante l'ordinateur, plusieurs personnes ce sont plaint à ce sujet.

C'est spécifique à Battlefield bad company 2, le reste marche très bien on va dire.

Avez vous le même problème que moi ? Peu importe SSD ou pas, c'est un gros crach pc/freeze général obligé de rebooter.
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)