Aller au contenu

Change

Chute de Fps sous Crysis 2


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Salut à tous,

Je vous expose mon problème, lorsque je joue à Crysis 2 en multijoueur, j'ai par moment des chutes brutales de fps qui sont très dérangeantes. Je pensais que cela venait d'un o/c instable de ma CG mais même en configuration d'usine le problème persiste.
Je précise que j'ai le jeu en résolution native tout en ultra sans DX11.

D'où cela peut il provenir selon vous?

Merci d'avance.
  • 0

#2
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
On appelle ça le Stuttering. ça arrive sur certains jeux à certaines cartes graphiques. Moi c'est sur Far Cry 2. Pour empêcher cela tu dois trouver un commande pour afficher les FPS depuis le jeu, ensuite voir jusque quel niveau ça chute et bloquer les FPS à ce niveau là à peu près.

C'est un problème du à un chute importante, du genre tu passes de 50 à 30 fps d'un coup et ça remonte, ce qui ralentit le jeu subitement. Donc si tu bloques à 30 fps tu n'auras plus de ralentissements ! C'est une sorte de synchronisation verticale mais à 30 fps quoi ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#3
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Comment je peux bloquer les fps?
Et j'ai l'impression que c'est plus violent que ça, du genre de 30 à 5fps :/
  • 0

#4
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Ton PC est pas assez bon alors :D
Je ne connais pas les commandes, j'ai pas ce problème. Essaye de chercher su google ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#5
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Possible ^^ je vais faire quelques recherches, merci pour tes lumières :).
  • 0

#6
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
De rien ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#7
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Je crois avoir cerné le problème.
Ça vient du profile "Game" que j'ai sur ThrottleStop, lorsque j'active ce profil mon processeur est cadencé à 3.407GHz (11.5*296.2 et voltage à 1.2875V) et j'ai ces chutes de FPS; alors que lorsque je laisse sur mon profil "Internet" où celui-ci est cadencé à 2.814GHz (9.5*2.96.2 et voltage à 1.1625V), le problème n'est plus et mon jeu tourne entre 35 et 45 fps.

Selon vous cette instabilité est dû au changement de coefficient multiplicateur ou au voltage? Je n'ai pour l'instant pas relevé de problèmes sur d'autres jeux.

Merci d'avance.
  • 0

#8
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Voltage ! Tu peux aussi essayer de désactiver le Blur ( qui rend le jeu un peu moche ). Et après ça devrait passer sans problème alors ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#9
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Merci pour tes conseils Fitfit je mettrais tout ça en application dés demain ;)
  • 0

#10
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Mais de rien !

Essaye le mode fenêtre en passant aussi ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#11
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Il est possible que tes chutes de fps soient liées à l'overclocking sous windows de ton CPU.
En effet, en multi, l'oc peut induire un lag lié à la différence de temps entre ton PC et celui des autres joueurs (l'oc par throttlestop ou par Setfsb modiffie le temps mesuré par windows (il passe plus vite)).
Essayes de voir en solo si ce phénomène est présent (avec oc), s'il n'est pas présent, il s'agit donc du lag induit par l'overclocking.
Un overclocking par le bios uniquement peut être dans ce cas une solution au pb.

Modifié par Nunchakuman, 18 juillet 2011 - 19:38.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#12
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Un lag n'entraîne pas une chute brutale de fps non?

Et en effet lorsque je laisse uniquement l'overclocking du Bios je n'ai pas ce phénomène.
  • 0

#13
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Chaque jeu va réagir de manière différente.
Et ce type de lag peut très bien se traduire par un chute de fps: le temps calculé par windows passe trop vite par rapport au temps du jeu, donc le jeu ralenti pour le rattraper (donc chute de fps).

Je pense que windows doit se caler sur la fréquence du CPU au démarrage, avec throttlestop on augmente cette fréquence ce qui génère ce pb, ce qui explique que l'oc par le bios ne pose aucun pb.

J'avais fait en sorte que throttlestop soit lancé au démarrage de windows automatiquement avec oc, mais ce lag n'a pas complètement disparu...

Modifié par Nunchakuman, 19 juillet 2011 - 12:31.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#14
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Si j'overclock le CPU par le BIOS à la fréquence que j'utilise pour les jeux, et que je le downclock avec Throttlestop pour de la bureautique et du surf penses-tu que le lag disparaisse? ou du moins soit atténué.
  • 0

#15
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Je ne sais pas comment est fait le bios du M17, mais normalement quel que soit le coefficient défini dans le bios, en idle le CPU se downclock tout seul sans besoin d'utiliser ThrottleStop.

Le seul intérêt d'utiliser Throttlestop pour downclocker est éventuellement de forcer le coef minimum quelle que soit la charge du CPU...

Pour la bureautique, la charge CPU devrait être au minimum donc downclock forcé inutile.
Pour le surf, cela peut présenter un intérêt si tu ouvres un grand nombre de pages, la charge CPU peut être assez importante et donc il peut être intéressant de forcer le coef minimum pour limiter les nuisances sonores des ventilos.

Pour ce qui est des effets de ce downclock par throttlestop sur le lag, je n'ai jamais essayé dans ce sens, théoriquement, à partir du moment ou tu n'augmente pas la fréquence, cela ne devrait pas poser problème, à essayer...

Modifié par Nunchakuman, 19 juillet 2011 - 19:46.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#16
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
Merci pour tes précisions :). Pour le moment je suis revenu en fréquences d'usine et le problème est bien réglé, je testerai ce "downclock par throttlestop" plus tard pour voir ce que ça donne.
  • 0

#17
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
bonjour cela vien de ce patch hd de :boulet: qui croque beaucoup du au effect physx moi meme ayant un pc de guerre en ai donc ne t'inkiéte pas!
Ont atant tous un patch qui corrigera ce bug! car avoir un sli de 580 gtx qui et le top du moment et aoir des perte de fps c'et un peut rageant :chant:
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#18
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Bah oui, mais bon vous n'aviez qu'à pas overclock ! :vert:
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)