Aller au contenu

Change

Drivers et réglages pour la ATI 6970M ?


  • Veuillez vous connecter pour répondre
28 réponses à ce sujet

#1
Guest_Cobal_*

Guest_Cobal_*
  • Visiteurs
Bonjour à tous,

Avant tout, j'espère que ce topic ne fera pas double emploi avec d'autres interventions.

J'aimerais savoir quels sont les drivers les plus indiqués pour faire tourner la 6970M au meilleur de sa forme... J'ai cru comprendre que certains membres du forum avaient rencontrés des difficultés suite au téléchargement de certains drivers : finalement, une solution définitive a-t-elle été trouvée ?

Je souhaitais aussi avoir vos indications concernant les réglages catalyst. Quels sont les options incontournables - s'il y en a -, etc.

Merci d'avance !

Cordiales salutations !
  • 0

#2
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Perso j'ai les 11.7 et ça marche fort !!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages
Salut,

Puisque le sujet est abordé, j'en profite pour poser ma question :happy: (s'il vaut mieux ouvrir un autre topic, je le ferai).
Depuis que j'ai mis à jour mes drivers ati j'ai un problème de décalage du bureau (et donc de toutes les fenêtres que j'ouvre en plein écran également...

Voilà ce que ça donne en image (ma fenêtre est censée être ouverte en plein écran, mais il y a une bande sur le haut de l'écran qui n'est pas utilisée ; d'ailleurs les icônes du bureau sont eux aussi légèrement décalés vers le bas) :

Image IPB

Vous savez comment remédier à ça ?

Merci :)

Modifié par raist30, 17 juillet 2011 - 18:55.

  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#4
Guest_Cobal_*

Guest_Cobal_*
  • Visiteurs

Perso j'ai les 11.7 et ça marche fort !!

Téléchargé sur le site ATI ou Dell ? Quid des réglages Catalyst ?
  • 0

#5
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Télécharger sur guru3D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6
sandro048

sandro048

    En attente de Visa

  • Membre
  • 36 messages
quelqu'un à du nouveau ? j'ai le même problème.
  • 0

#7
ribar

ribar

    En attente de Visa

  • Membre
  • 57 messages
Moi, j'ai installé les 11.7b et ca marche très bien.
Attention, il faut installer le setup qui se trouve dans le fichier bin 64.
Lorsque j'ai essayé d'installer le setup normal, ça n'a pas fonctionné (2 fois de suite).
  • 0
m17xR3 / i7 2820QM / HD6970M (oc : 860/1200) / 8go hyperx 1600 / vertex 3 240go + 750go / DVDRW / 3Dmark 06 : 21144 / 3Dmark 11 : P3969

#8
Guest_Cobal_*

Guest_Cobal_*
  • Visiteurs
Je suppose que vous désinstallez les drivers de base avant de lancer les nouveaux... Pour ce faire, utilisez-vous un programme précis ou passez vous par la désinstallation du panneau de configuration ?

Quid des réglages du Catalyst Center ? Par défaut ou autres ?
  • 0

#9
ribar

ribar

    En attente de Visa

  • Membre
  • 57 messages
Moi, j'ai installé 11.7b direct par dessus sans désinstallation et règlages CC par défaut et RAS
  • 0
m17xR3 / i7 2820QM / HD6970M (oc : 860/1200) / 8go hyperx 1600 / vertex 3 240go + 750go / DVDRW / 3Dmark 06 : 21144 / 3Dmark 11 : P3969

#10
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Pour la desinstallation : Panneau de configuration + Driver Sweeper.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#11
Guest_Cobal_*

Guest_Cobal_*
  • Visiteurs
Okay, merci pour ces informations !! Comme Ribar, vous partez tous en guerre avec les réglages du Catalyst par défaut ou, au contraire, ne sortez jamais sans certaines options incontournables - qui m'auraient donc échappé - activées ?

(merci encore pour vos réponses)
  • 0

#12
sandro048

sandro048

    En attente de Visa

  • Membre
  • 36 messages
bon ben le catalyst 11.7b n'a rien réglé :( j'ai 3 drivers ati maintenant celui d'origine le dernier 8.06
et le 11.7b ... c'est de dawa help please !
  • 0

#13
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
C'est à dire 3 dirvers ? installés tu veux dire ou testés ?
  • 0
Welcome to the real world...

#14
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Pour la desinstallation : Panneau de configuration + Driver Sweeper.

Sur le M17xR3, pour bénéficier du switch avec l'iGP, l'écrasement est obligatoire pour certaines personnes (c'est mon cas), et tant que l'architecture des drivers ATI n'aura pas trop évolué, ça ne sera pas un problèmes.

Sinon j'ai les 11.7b téléchargés ici que j'ai installé sur les drivers Dell, et comme pour K-Nabeesse, ça fonctionne super bien, c'est pour le moment les meilleurs drivers que j'ai installé depuis que j'ai ce M17x en ma possession.
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#15
sandro048

sandro048

    En attente de Visa

  • Membre
  • 36 messages
3 drivers installés !lol mais jvais arranger ça quand j'aurais un moment.

Modifié par sandro048, 23 juillet 2011 - 21:11.

  • 0

#16
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Je me demande si c'est pas plutôt une maj foireuse de windaube en fait. Parce que c'est pas les drivers graphique qui gèrent la position des fenêtres. Enfin si la souris peut monter dans la zone au dessus de la fenêtre.

Tien en mettant la barre de tache en haut ça donne quoi ?
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#17
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages

Je me demande si c'est pas plutôt une maj foireuse de windaube en fait. Parce que c'est pas les drivers graphique qui gèrent la position des fenêtres. Enfin si la souris peut monter dans la zone au dessus de la fenêtre.

Tien en mettant la barre de tache en haut ça donne quoi ?

Oui la souris peut, elle, se positionner au dessus de la fenêtre.
Si je met la barre des taches en haut la résolution reprend sa bonne forme et la fenêtre se rouvre correctement (et le reste même si je remet la barre des taches en bas).
Par contre à chaque fois que je fais cela, alienrespawn "cesse de fonctionner" instantanément...

Enfin, depuis quelques jours ce problème de fenêtre s'est terminé je ne sais comment (peut être nouvelle MàJ windows ou encore réinstallation des pilotes, mais par contre alienrespawn s'arrête de fonctionner de manière intempestive et j'ai des bscreen qui font redemarrer le PC...

Ce soir je vais essayer d'installer les pilotes 11.7b pour voir ce que ça donne.

Merci =)
  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#18
Guest_yankeefy_*

Guest_yankeefy_*
  • Visiteurs
Bonsoir, les drivers AMD Radeon mobility 11.7 WHQL viennent de sortir :D

http://www.touslesdr...23&v_code=31811

Quel qu'un a-t-il déjà essayé de les installer sur un M17XR3 par dessus les drivers de DELL ?

Y-a-t'il des effets de bords négatifs ?

Merci d'avance
yankeefy

Modifié par yankeefy, 27 juillet 2011 - 20:04.

  • 0

#19
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
ça ma fait planter mon PC :pff:
  • 0

#20
Pustul

Pustul

    Touriste

  • Membre
  • 349 messages
  • LocalisationSuisse
Je viens d'installer on verra bien
  • 0
Image IPB
Image IPB
T4G: Intel Core i7 3770k, Asus HD7970,OCZ Vertex 3, WD Caviar Black, 16Go Corsair 1600Mhz, 24" Benq 120Hz

#21
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
En tous cas aucun problème sur les hd5870M
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#22
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
les 11.8 marche impecable =)
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#23
HILL290

HILL290

    En attente de Visa

  • Membre
  • 24 messages

Salut,

Puisque le sujet est abordé, j'en profite pour poser ma question :happy: (s'il vaut mieux ouvrir un autre topic, je le ferai).
Depuis que j'ai mis à jour mes drivers ati j'ai un problème de décalage du bureau (et donc de toutes les fenêtres que j'ouvre en plein écran également...

Voilà ce que ça donne en image (ma fenêtre est censée être ouverte en plein écran, mais il y a une bande sur le haut de l'écran qui n'est pas utilisée ; d'ailleurs les icônes du bureau sont eux aussi légèrement décalés vers le bas) :

http://img11.hosting...47Sanstitre.png

Vous savez comment remédier à ça ?

Merci :)

Quelqu'un a t'il trouver la solution car meme avec les driver 11.8 sa me le fais encore !!!!
  • 0
Image IPB

#24
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Perso, depuis que j'ai fait une réinstallation windows la première fois, je n'ai plus jamais vu cette bande :vert:
  • 0

#25
HILL290

HILL290

    En attente de Visa

  • Membre
  • 24 messages
Sa serait une idée que je fasse une reinstallation mes bon j'va enlever les 11.8 et jva essayer les 11.7 voir ....
  • 0
Image IPB

#26
Marlay

Marlay

    Petit Geek

  • Membre
  • 656 messages
  • LocalisationVerdun (55)
Je peux pas aider, jamais eu ce problème.
Ni à reception, ni après instal de 0.
  • 0

M17x R3 Nebula Red i7 2720qm / 6990M / 4GB HyperX 1866 / Crucial M4 128 Go / Momentus xt / Blu-ray
T4G: Lian li v600fx / Asus Maximus Gene Z Gen 3 / i7 2700K / Antec H2O 620 / AMD 6990 / 16GB Corsair Dominator / Antec HCG 900W / Crucial M4 / Graveur BRD / Roccat Arvo / RAT 9 / Nostromo N52TE

 


#27
HILL290

HILL290

    En attente de Visa

  • Membre
  • 24 messages
Bon je vien de tester les driver 11.7 whql et sa fonctionne alors mon probleme est resolu :D

Edit : Parler trop vite sa fais la meme chose avec les 11.7 :pff:

Modifié par HILL290, 02 septembre 2011 - 23:53.

  • 0
Image IPB

#28
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Franchement je pense pas que sa vienne des drivers ...

Tente une réinstallation
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#29
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Euuuh quelqu'un pourrait me dire comment les possesseur de M17XR3 peuvent mettre a jour leur CGU oO? j'ai aussi la 6970M sur le M17X R3 et impossible de faire de maj pour ma carte, en effet j'ai un message qui indique que mon matériel est incompatible et de recontacter le revendeur etc. (Ce que j'ai fait ce matin) et après 40min a 0.35eur la min j'en suis tjr au même point impossible de faire cette fichu maj 11.8 ceux qui ont une idée une astuce je vous en supplie aider moi.

J'ai essayé de passer par le site touslesdrivers.com, avec ma config.net et rien. Leur driver 11.8 est imcompatible, tout comme le driver issu du site constructeur; (AMD) je suis dans l'impasse j'ai deja désinstaller et réinstaller plusieurs fois les drivers (8.800. kekchoz) d'origine et rien n'y fait.
La maj 11.8 reste infaisable; seule la mise a jour d'origine proposer par le logiel dell (vendu avec le pc) est faisable.
Au téléphone le technicien m'a proposer d'aller sur le site de dell pour mettre ma carte a jour, le soucis c'est qu'il ne propose pas de maj autre que celle proposer dans le packaging d'origine a savoir la maj 8.851.2.0 Donc en gros même si j'avais fait le choix d'aller chez dell pour faire une maj (qui aurais pu fonctionner) il ne proposent pas les dernière maj d'AMD

Que faire...
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)